1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Arcor Wlan 200 und iChat Probleme

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Vanilla-Gorilla, 07.06.08.

  1. Vanilla-Gorilla

    Vanilla-Gorilla Kleiner Weinapfel

    Dabei seit:
    01.03.07
    Beiträge:
    1.132
    Hallo!

    Also ich halte mich nicht gerade für eine Null, was Router Konfigurationen angeht, aber hier komme ich echt nicht weiter und hoffe, das ihr mir helfen könnt. Folgendes Problem bzw. "Zustand":

    EIn Freund hat sich ein MacBook Pro gekauft und ist bei Arcor Kunde. Er hat damals von Arcor eine Wlan 200 Box bekommen. Das diese nicht sofort mit dem Mac kommunizieren ann, war mir klar und ich habe ihn die neue Firmware einspielen lassen. Wlan funktioniert jetzt astrein mit dem MBP. Jetzt wollten wir natürlich über iChat AV-Chats starten und unter anderem auch ScreenSharing, da er sich ja noch nicht so gut mit Mac auskennt. Also habe ich die Ports freigegeben und auch das UPnP aktiviert.

    Trotzdem bekommen wir immer einen Kommunikationsfehler seitens iChat, das der andere nicht antwortet.

    Liegt es eventuell am Jabber account, statt .Mac/AIM? Oder muss der Router neu gestartet werden ?

    Ich blicke da nicht mehr durch. Dachte zuerst der Fehler würde bei mir liegen und meiner Fritz!Box, aber da ist alles korrekt eingestellt.

    Hoffe ihr könnt mir weiterhelfen!

    Vanilla-Gorilla
     
  2. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >Trotzdem bekommen wir immer einen Kommunikationsfehler seitens iChat, das der andere nicht

    Möglicherweise blockt die Firewall auf einem der beiden oder auf beiden Rechnern..

    >Liegt es eventuell am Jabber account, statt .Mac/AIM? Oder muss der Router neu gestartet werden

    Zu Jabber kann ich nichts sagen, mit .mac und aim hat man die gleichen Probleme wenn z.B die Bandbreite zu gering ist oder in den entsprechenden Programmen zu groß eingestellt wurde.

    >Fritz!Box, aber da ist alles korrekt eingestellt.

    Auf der Gegenseite, wo immer dein Freund auch wohnt, werden die gleichen Ports benötigt um eben Videochat, Screensharing betreiben zu könnnen. Eventuell in den Routern zulassen das "fragmentierte UDP-Pakete" verwendet werden dürfen.

    Das lässt sich bei manchen Routern einstellen. Aber nicht bei allen.
     
  3. Vanilla-Gorilla

    Vanilla-Gorilla Kleiner Weinapfel

    Dabei seit:
    01.03.07
    Beiträge:
    1.132
    Hallo!

    Also die OS X interne Firewall ist bei ihm disabled. Da er nicht so der Spezialist ist und ich nicht immer nach Frankfurt komme, hat er die komplette Portrange freigegeben. Demnach müsste das ja auch nicht das Problem sein. Zusätzlich halt UPnP aktiviert. Das zulassen von fragmentierten UDP-Paketen ist jedenfalls, so wie ich das laut Anleitung sehen kann, nicht möglich.
    Aber irgendwie muss das doch klappen. Also an meiner Fritz!Box scheint es nicht zu liegen, da ich gestern noch ein Video Meeting mit einem Kollegen aus Holland über iChat hatte.
    Das Wlan Modem ist jedenfalls ein Zyxel Prestige HW660-T7c. Vielleicht hat ja jemand noch weitere Tipps. Trotzdem danke ich dir schonmal.

    Vanilla-Gorilla
     

Diese Seite empfehlen