1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Arcor Wireless Router 100 macht probleme

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von fucin_vans_trip, 16.03.08.

  1. Hey, hab da seit einiger Zeit n Problem mit meinem Router.

    Model: Wlan 100 Firma Zyxeel (hoff des richtig ausgeschrieben). Die Router wurden damals von Arcor bei ner Flat mitgeliefert.


    So, seit ich mein MacBook habe, fliege ich ständig raus. Der Router ist zwar mit dem Internet verbunden, aber übers Wlan ist n totes Loch.

    Ganz schlimm wird es, wenn ein anderer Laptop sich anmeldet.


    Ich schalte einfach den Router kurz aus und wieder ein, dann hat sich das Problem erledigt, allerdings nur für die nächsten 5-30 Min. dann beginnt das Spiel wieder von vorne.

    Habe den Router auch nochmals neu Restartet, alles neu eingestellt, leider ist das Problem noch immer vorhanden. Ich habe keine Ahnung woran das liegen könnte,

    Hier mal paar Details:
    IPv6 ist auf Automatisch
    IPv4 auf DHCP, IP ist also zugeteilt.


    Wollte mir eig. jetzt schon n neuen Router kaufen, aber vlt. hat jemand ne Ahnung woran das liegen könnte?
    Weil ist schon irgendwie komisch das der Router so abspackt seit dem ich n MacBook habe.
     
  2. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Ich hab´ das nicht richtig verstanden.

    Ist das Problem, dass der Router die Verbindung zum Internet (DSL) verliert?

    Oder, das Du an bestimmten Orten in Deinem Zimmer / Haus keinen WLAN Empfang hast?
     
  3. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Ich kann dazu nur sagen: Schmeiss das Drecksteil von Arcor so schnell es geht weg. Am Besten zertrümmerst du es in einer feierlichen Zeremonie mit einem Hammer, das ist gut um die Aggressionen abzubauen, die du wegen dem ganzen Ärger mit dem mistigen Teil aufgebaut hast.
    Ich hatte mit dem Gerät auch von Anfang an NUR Ärger - zweimal ausgetauscht worden, hat nichts gebracht.
    Im Endeffekt hab ich mir dann einen Netgear-Router gekauft und seitdem _keinerlei_ Probleme mehr.
    Und auch hier im Forum habe ich nun schon einige Leute schreiben sehen, dass sie mit der minderwertigen Kiste von Zyxel/Arcor nichts als Scherereien hatten.
     
  4. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Und zurück zu Fragen, betrifft das Problem das interne DSL Modem oder die WLAN Abdeckung o_O
     
  5. So, seit ich mein MacBook habe, fliege ich ständig raus. Der Router ist zwar mit dem Internet verbunden, aber übers Wlan ist n totes Loch.

    wie gesagt, internet verbindung ist vorhanden, allerdings ist die Wlan verbndung unterbrochen bzw, dann nicht mehr vorhanden. Also ich kann dann nicht einmal auf dem Router zugreifen per Browser.


    Ne also Empfang hatte ich immer wie gesagt, seit ich das MacBook habe ist das ganze so. Einen zusammenhang kann ich aber nicht wirklich finden.
     
  6. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Also, Empfang hast Du immer aber die WLAN Verbindung ist unterbrochen ?!? Sorry, ich versteh´s nicht.
     
  7. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Ja, das ist EXAKT so, wie sich das Problem bei mir/uns geäußert hat. Und es gibt einfach keine Lösung dafür - die Teile sind purer Schrott. Was wir für Verrenkungen gemacht haben, um irgendwie dahinter zu kommen, woran das liegen könnte.. DECT-Telefon weggestellt.. Buch geführt über die Abbrüche.. egal, es blieb ein irrationales, aber wiederkehrendes Problem. WLan-Störung - denn der mit Kabel angeschlossene Rechner hatte nie Probleme, der konnte dann auch immer übers Netz den Router neustarten, danach gings wieder.

    Ich bleib dabei: Hau den Scheiß weg!

    Siehe z.B.: http://www.apfeltalk.de/forum/arcor-wlan-modem-t96384.html
     
  8. @schroeder,

    DSL Verbindung = Vorhanden, kein Problem, Internet Verbindung läuft ohne Probleme

    WLAN = Macht probleme d.h Internet Verbindung ist vorhanden aber DIE WLAN VERBINDUNG ist unterbrochen, im Loch, am arsch wie auch immer man es nennen will.


    @ AgentSmith

    Werd ich wohl machen, da wird man wohl nicht viel machen können, hab ja wie gesagt selber auch schon einiges probiert. Schade um die Nerven hier...

    Davor hat der Router auch schon gut abgespackt und hat ab und zu einfach die WLAN Verbindung unterbrochen, aber seit ich n MacBook habe ist das ja ein Witz. Bei dem Router wirst ja zum Marathon läufer :D.

    Wird wohl einige Probleme mit dem UPC haben oder die Antenne ist einfach so billig gebaut, das sie nach paar Jahren hinüber ist.

    Danke ja, werd mir auf jeden Fall n Netgear holen, die Router haben wir auch in der Firma, da gibts nie Probleme, vlt. ist ja einer noch Übrig.

    Und den Tipp mit den Hammer nimm ich dankend an :D
     
  9. Schappfotoändih

    Dabei seit:
    01.12.07
    Beiträge:
    51
    Ich hab ein beinahe identisches Problem mit meinem Draytek 2500we. Ich weiß, ein älteres Modell aber er ist jahrelang einwandfrei gelaufen. Ich habe ihn quasi nie neu starten müssen. Seit Update auf 10.5.2 stürzt das wlan alle 1-2 Tage ab. Über Kabel ist alles normal nur das wlan-Modul ist einfach nicht verfügbar. Router aus/ein und dann geht es wieder. Ein zweites XP-Notebook hat dann ebenfalls keinen Empfang. Zur Ergänzung noch die Anmerkung, dass ich eine Fritz!Box Fon vorgeschaltet habe, die als Router fungiert und der Draytek lediglich das wlan übernimmt.

    Sorry, aber das mit Router in die Tonne hauen ist mir zu einfach.

    Gruß
     
  10. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Und erst seit dem Upgrade auf 10.5.2 am Mac betrifft das Problem auch das Windows-Notebook?
    Bist du denn noch zum WLan verbunden und trotzdem ist eine Kommunikation unmöglich? Oder bricht die Verbindung tatsächlich ab, so dass die Rechner das WLan nicht mehr finden?

    Das ist auch ausschliesslich auf die Arcor-Mitliefer-Router von Zyxel bezogen - mit diesem Höllengerät habe ich in unzähligen Konfiguration, dutzenden (!) verschiedenen Rechnern, wochenlangen Einstellungstests, an mehreren verschiedenen Orten _immer_ dieselben Probleme gehabt - wie gesagt auch mit 2 Austauschgeräten. Diese Teil sind einfach nur Schrott.
    Für dieses Modell empfehle ich daher nichts anderes mehr, da es sinnlos ist. Man kann diese Probleme einfach nicht lösen. Man bekommt nur graue Haare.
    Da du einen anderen Router hast, ist dieser Rat natürlich nicht an dich gerichtet/für deinen Router zutreffend, da ich zu dem nix sagen kann. Außerdem ist das Problem bei dir ja auch nicht allgegenwärtig, sondern erst seit dem Upgrade - und bei dem Arcorteil ist das WLan nicht alle 1-2 Tage abgebrochen, sondern man konnte heilfroh sein, wenn es nur 2 mal am Tag war.
     
  11. Schappfotoändih

    Dabei seit:
    01.12.07
    Beiträge:
    51
    Ja ok, schon klar. Ist halt nur weil man häufiger liest, dass der ein oder andere Router zu alt sei oder nicht kompatibel etc. Selbstverständlich mache ich Dir Deine Erfahrungen mit dem Arcor nicht streitig.

    Zum Problem: Die Router (Fritz und Draytek) sind, wenn ich verkabel, "da" und online. Inet ist da, es scheint alles in Ordnung zu sein. Bis auf das Wlan. Das ist weg. Es scheint als habe sich das Wlan-Modul des Draytek verabschiedet. Das XP-Notebook bekommt auch keine Verbindung mehr. Netzwerk wird nicht mehr angezeigt. Beim Mac kommt es vor, dass das Netzwerk noch ein paar Minuten angezeigt wird. Es kam letztens sogar vor, dass man nach 1-2 Minuten Wartezeit (nach dem Aufruf der Site) noch die ein oder andere Website angezeigt bekam aber dann war Schluss.
     
  12. @all hab mir heute mal n netgear 54 Mbits geholt.

    Keine Probleme mehr, es können auch wieder mehrere Computer gleichzeitig aufs WLAn zugreifen ohne Probleme. Auch die Internetverbindung ist deutlich dadurch schneller, Seiten werden schnell geladen etc.

    Will jemand den Router von Arcor? :D
     
  13. Schappfotoändih

    Dabei seit:
    01.12.07
    Beiträge:
    51
    Hehe, mach doch einen "Verkaufe" Thread auf. Na denn Herzlichen Glückwunsch!
    Ich freunde mich langsam auch mit dem Gedanken an einen neuen Router an. Gestern abend wieder mal ein Absturz.
     
  14. @Schappfoto...

    kann ich dir nur raten, das geld ist es allemal wert. Wenn du eh schon einiges Probiert hast und auf keine Lösung kommst, kauf dir einfach einen von Netgear, die dinger sind wirklich super.
    Frag mich, wieso ich mir nicht gleich n netgear router gekauft habe...

    Vorallem kommt das MacBook jetzt auf seine Kosten durch die 54 mbits.
    der arcor router war da ziemlich überfordert. Wusst gar net das das inet so schnell sein kann.
     
  15. Schappfotoändih

    Dabei seit:
    01.12.07
    Beiträge:
    51
    Wegen Voip neige ich eher zur Fritzbox Wlan 7170 bspw.
     

Diese Seite empfehlen