1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

AppStore Appilcationen starten nicht/schliessen sich sofort

Dieses Thema im Forum "iPhone" wurde erstellt von peternie, 21.07.08.

  1. peternie

    peternie Morgenduft

    Dabei seit:
    02.01.07
    Beiträge:
    166
    Hallo !

    Ich habe das seltene Phaenomen, dass einzelne Anwendungen aus dem Appstore einfach nicht auf dem iPhone 3G laufen wollen. Ich habe alles original, also Vertrag bei T-Mobile, keinerlei hacks.

    Ich nutze folgende Anwendungen aus dem Appstore:
    Bloomberg
    Super Monkey Ball
    Tap Tap
    Enigmo
    und AOL

    Eben ging noch Enigmo und AOL die anderen schliessen sich sofort nach dem Startscreen, z.B. vor dem Sega-Logo bei Super Monkey Ball.

    Habe ich das iPhone mal ausgeschaltet und wieder neu eingeschaltet, nun geht keine Appstore-Anwendung mehr, alles andere läuft problemlos.

    Ich habe auch schon mal die Programme gelöscht und wieder neu gedownloaded aus dem Appstore auch ohne Erfolg.

    Abschliessend ist mir aufgefallen, dass nur Bloomberg und Super Monkey Ball in der Übersicht der Programme in iTunes angezeigt wird, ist das normal ?

    Ich freue mich über jede Idee, die Ihr habt,

    schöne Gruesse,
    Peter
     
    circa gefällt das.
  2. Earlypopearly

    Earlypopearly Braeburn

    Dabei seit:
    12.06.08
    Beiträge:
    47
    Hallo,
    hab leider genau das gleiche Problem. Selbst nach dem wiederherstellen haben sich die AppStore Programme nicht starten lassen

    Auch schonmal vielen dank

    _Early
     
  3. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Seltsam, normalerweise sollte wenigstens der Neustart helfen. peternie, hast du auch schon mal das Wiederherstellen probiert?

    (Zu deiner anderen Frage, klick mal den zweiten Link in meiner Signatur.)
     
  4. circa

    circa Aargauer Weinapfel

    Dabei seit:
    27.02.08
    Beiträge:
    755
    Das könnte daran liegen, dass die andere apps warscheinlich über das iPhone und nicht über iTunes gekauft/geladen wurden.

    Versuch nochmal die Apps über iTunes zuladen, oder wenn du/ihr die darüber geladen habt die mal über iPhone zu laden.
     
    #4 circa, 22.07.08
    Zuletzt bearbeitet: 22.07.08
  5. Hoschijan

    Hoschijan Gloster

    Dabei seit:
    12.08.06
    Beiträge:
    60
    Habe das Problem auch, und es scheint wohl leider verbreitet zu sein. Wie schon AgentSmith gesagt hat, sollte ein Aus- und Einschalten aber helfen. Du hast schon "ganz" ausgeschaltet, also auf dem Ausschaltknopf drauf bleiben bis der "Schieber" kommt und dann schieben zum Ausschalten.

    Nach dem Neustart sollte das Problem wieder für eine Gewisse Zeit behoben sein. Apple wird das vermutlich mit einem Update fixen.

    Gruss
    Oli
     
  6. Earlypopearly

    Earlypopearly Braeburn

    Dabei seit:
    12.06.08
    Beiträge:
    47
    Hello again,

    hab alle über das iPhone geladen... Hab mal versucht die Apps runterzuschmeisen und wieder zu installieren. Nachdem ich das gemacht hab ging es wieder. Hab vorher wie gesagt das iPhone wiederhergestellt. Mal schauen wie lang :)

    Bis dann

    _Early
     
  7. peternie

    peternie Morgenduft

    Dabei seit:
    02.01.07
    Beiträge:
    166
    Hallo !

    Ja, wenn Ausschalten nichts bringt wohl nur Wiederherstellen und dann erst neu installieren. Lästig, aber hoffentlich in 2.0.1 behoben.

    Danke für die Tipps.

    Schoene Gruesse,
    Peter
     
  8. MaNu20

    MaNu20 Uelzener Rambour

    Dabei seit:
    08.07.08
    Beiträge:
    369
    selbes prob eben passiert, ich hab jetzt mal alle apps gelöscht u lass sie neu synchen, hoffe dann geht es wieder
     
  9. Fanboy

    Fanboy Pommerscher Krummstiel

    Dabei seit:
    07.07.08
    Beiträge:
    3.052
    Hallo, ich habe auch ein problem.

    Also ich habe schon ca. 40 Apps aus dem appstore runtergeladen.

    Und auch schon aufs iphone rüber gesynct.

    Und dann habe ich sie aus der Programm liste von itunes gelöscht.

    Aber jetzt habe ich das iPhone wieder angeschlossen und irgendwie hat es alle apps wieder runter deinstalliert!

    Muss ich jetzt alle 40 Apps nochmal runterladen oder gibts einen befehl der die wieder herstellt oder so.

    Das währe echt super.

    Mfg.
     
  10. Lordcord

    Lordcord Apfel der Erkenntnis

    Dabei seit:
    14.01.07
    Beiträge:
    726
    Schau mal in deinen Papierkorb. Da müssten die Apps noch liegen. Dann würde ich sie einfach per Drag&Drop wieder in iTunes einfügen. Genereller Hinweis: Du solltest die Apps einfach in iTunes stehen lassen. Wenn du sie dort löschst, werden sie logischerweise auch vom iPhone deinstalliert, da iTunes davon ausgeht, dass du keine Verwendung mehr dafür hast.
     
  11. Dietmar

    Dietmar Ribston Pepping

    Dabei seit:
    01.09.06
    Beiträge:
    298
    Meine Programme und Erfahrungen:

    - Aurora Feint
    - Bloomberg
    - Fahr-Info Berlin
    - Moonlight Mahjongg
    - Shazam
    - Things
    - VoiceNotes

    Alle Programme hab' ich über iTunes geladen bzw. gekauft.
    Das iPhone (besser: der Akku) nur wurde zwar 2-3x geladen; komplett aus- bzw. eingeschaltet hab' ich es nicht.

    Bis auf "Aurora Feint" funktionieren alle Programme "auf Knopfdruck"; "A F" ließ sich nur beim ersten Mal starten und spielen.

    Mit Gruß
    Dietmar
     
    #11 Dietmar, 23.07.08
    Zuletzt bearbeitet: 23.07.08
  12. macgroupie

    macgroupie Rheinischer Krummstiel

    Dabei seit:
    11.02.07
    Beiträge:
    385
    Kann das Problem mittlerweile anders als durchs Warten auf ein vielleicht, unter Umständen, möglicherweise irgendwann mal, erscheinendes FW-Update des iPhone behoben werden?

    Habe bis gestern dieses Problem bei bestimmt mittlerweile schon 20 übers iPhone heruntergeladenen Anwendungen nicht gehabt. Dann las ich was von Aurora Feint, wollte das mal testen und peng! Zuerst ging nur dieses Spiel nicht zu starten, es sprang immer während des Ladeschirms in den Homescreen zurück. Dann probierte ich erfolgreich ein Aus- und Wiedereinschalten des Geräts und konnte AF spielen, bis das iPhone wegen zuwenig Saft ausging.

    Nach Aufladen (komischerweise zeigt nach 6 Stunden am Netzteil das iPhone keine 100% Akku mehr an; ist der JETZT SCHON platt?) gehen jetzt aber ÜBERHAUPT KEINE heruntergeladenen Apps mehr zu starten. Meist sieht man für 1-2 Sekunden den Bildschirm des Programms, bevor wieder der Homescreen angezeigt wird.

    Habe jetzt mal Crash Logs an Apple geschickt und hoffe dass die sich melden. Aber vielleicht weiss ja irgendwer, was ich machen könnte. Redownload hilft nicht, so viel weiss ich schon.

    /EDIT: Oh Mann, ich hasse nicht-deterministische Dinge in Computern… Jetzt habe ich einen fürs Erste wohl (für mich) akzeptablen Workaround gefunden. Wenn ich aSubnet neu lade, dann funktionieren die meisten anderen Anwendungen auch wieder. Jawbreaker nicht, aber das gefällt mir eh nicht so gut wie in Windows Mobile Handys.

    Ne Apple, eure QA taugt mal gar nichts!
     
    #12 macgroupie, 04.08.08
    Zuletzt bearbeitet: 04.08.08

Diese Seite empfehlen