1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

AppleTV bei HD kein Bild ??

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von JimMorrison, 14.02.08.

  1. JimMorrison

    JimMorrison Cox Orange

    Dabei seit:
    14.02.08
    Beiträge:
    101
    Hallo Zusammen,

    bin Neu hier und habe direkt ne Frage :)

    Habe mir gestern einen AppleTV zugelegt.
    Diesen habe ich via HDMI-Kabel an meinen LCD Philips 5321 angeschlossen.

    Nun habe ich gestern via Poadcast(?) HD Beiträge runtergeladen und wollte diese
    via AppleTV anschauen.

    Ton wird super wiedergegeben, aber leider kommt kein Bild :-c

    Woran könnte das liegen ?

    Danke für eure Tips...

    Gruß

    JimMorrison
     
  2. JimMorrison

    JimMorrison Cox Orange

    Dabei seit:
    14.02.08
    Beiträge:
    101
    Hm, keiner einen Tipp für mich, oder habe ich mich etas ungenau ausgedrückt ?
     
  3. Apfelklick

    Apfelklick Carola

    Dabei seit:
    10.02.06
    Beiträge:
    115
    Kannst du andere "Nicht-HD-Inhalte" abspielen?
    Ansonsten würde ich überprüfen, ob dein TV HD-Ready oder Full-HD unterstützt und ob bei AppleTV bei den Einstellungen die richtige Auflösung eingestellt ist.
     
  4. JimMorrison

    JimMorrison Cox Orange

    Dabei seit:
    14.02.08
    Beiträge:
    101
    Mein LCD unterstützt 480p, 576p, 720p sowie 1080i.
    Andere NICHT-HD-Inhalte funktionieren.
    Bei AppleTV habe ich schon sämtl. Auflösungen getestet,
    aber nirgends wird HD wiedergegeben.
    Ton ist wie gesagt immer zu hören.
     
  5. JimMorrison

    JimMorrison Cox Orange

    Dabei seit:
    14.02.08
    Beiträge:
    101
    Zur Info: Habe SOftwareversion 1.1 !!
     
  6. true_joshua

    true_joshua Angelner Borsdorfer

    Dabei seit:
    09.05.06
    Beiträge:
    619
    Was machen die HD Movietrailer?
     
  7. JimMorrison

    JimMorrison Cox Orange

    Dabei seit:
    14.02.08
    Beiträge:
    101
    Wo finde ich die denn ? Oder woran erkenne ich die denn???
     
  8. JimMorrison

    JimMorrison Cox Orange

    Dabei seit:
    14.02.08
    Beiträge:
    101
    Also, auch unter FILMTRAILER SPIELT ER NICHTS AB !!!!! :(
    Nur wieder TON
     
  9. Apple TV kann doch "nur" 720p mit der alten Software, oder ???
     
  10. true_joshua

    true_joshua Angelner Borsdorfer

    Dabei seit:
    09.05.06
    Beiträge:
    619
    @JimMorrison: Setz die Box nochmal auf Werkseinstellung zurück. Dabei wird die Version 1.0 wiederhergestellt. Danach nochmal Updaten auf 2.0 (über Softwareupdate auf der Box). Vielleicht ist was beim Update-Vorgang schief gegangen.

    @Nuvolaris_03: Was heißt "alte Software"? Meine 1.1 konnte 1080i
     
  11. JimMorrison

    JimMorrison Cox Orange

    Dabei seit:
    14.02.08
    Beiträge:
    101
    Hm, habe unter Filme zwei Rubriken
    1. iTunes Top Movies-> spielt er mit Bild und Ton ab
    2. Filmtrailer -> spielt er nur den Ton ab
     
  12. Dachte eben das AppleTV erst mit dem neuen Update (AppleTV Take 2) HD unterstützt.
     
  13. JimMorrison

    JimMorrison Cox Orange

    Dabei seit:
    14.02.08
    Beiträge:
    101
    Ach noch was: Wenn AppleTV startet ist auch nur der TOn zu hören, das Intro an sich (Animation) fehlt auch.
    Der Bildschirm ist dann Schwarz.
     
  14. true_joshua

    true_joshua Angelner Borsdorfer

    Dabei seit:
    09.05.06
    Beiträge:
    619
    @JimMorrison: Setz die Box nochmal auf Werkseinstellung zurück. Dabei wird die Version 1.0 wiederhergestellt. Danach nochmal Updaten auf 2.0 (über Softwareupdate auf der Box). Vielleicht ist was beim Update-Vorgang schief gegangen.
     
  15. JimMorrison

    JimMorrison Cox Orange

    Dabei seit:
    14.02.08
    Beiträge:
    101
    OK. Mach ich jetzt Mal !!
    Werde dann berichten, Danke für die Tipps
     
  16. JimMorrison

    JimMorrison Cox Orange

    Dabei seit:
    14.02.08
    Beiträge:
    101
    So, habs auf Werkeinstellung zurückgesetzt.
    Und jetzt läuft es. Blöde nur, das ich jetzt
    wieder Alles neu synch. muss :(
    Aber das ist es mir wert .

    Danke
     
  17. true_joshua

    true_joshua Angelner Borsdorfer

    Dabei seit:
    09.05.06
    Beiträge:
    619
    Hey, ist ja wunderbar. Das Synchen dauert doch nicht soo lange!
    Hauptsache du hast jetzt ein Bild (sonst macht die ATV doch keinen Sinn!) :-D
     

Diese Seite empfehlen