1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

apple remote funkt nicht...

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von donpat, 29.04.07.

  1. donpat

    donpat Querina

    Dabei seit:
    07.03.07
    Beiträge:
    187
    Ich habe heute festgestellt, dass meine apple remote einfach nicht mehr funktioniert?! Ich hab absolut keine ahnung an was das liegen kann! Ich hab mal irgendwas gemacht, damit nicht alle mit ihren remotes auf mein mb zugreifen können... funkte aber danach einwandfrei und jetzt tut sie aber seit einigen tagen nichts mehr? woran kanns liegen?

    danke schonmal für die hilfe
     
  2. LCST

    LCST Damasonrenette

    Dabei seit:
    20.07.06
    Beiträge:
    484
    hmm,hastes schonmal mit ner neuen batterie proiert?
     
  3. prs

    prs Goldparmäne

    Dabei seit:
    03.01.07
    Beiträge:
    566
    Batterie einfach leer ?

    Unten an der Remote hast du einen weissen Punkt darauf musst du mit etwas spitzem drücken dann kommt ein Fach mit einer Knopfzelle raus! Einfach austauschen und alles funktioniert wieder einwandfrei :)

    Viel Glück
     
  4. donpat

    donpat Querina

    Dabei seit:
    07.03.07
    Beiträge:
    187
    denke nicht, dass es die batterie ist, mein mb ist doch erst 4 monate alt!!
    kanns sonstwas sein?

    danke für die schnellen antworten
     
  5. prs

    prs Goldparmäne

    Dabei seit:
    03.01.07
    Beiträge:
    566
    Hier nochmal zackig 3 Bilder wie du an die Batterie kommst!

    War auf die schnelle, ich hoffe die Bilder sind nicht zu unscharf ;)
     
    #5 prs, 29.04.07
    Zuletzt bearbeitet: 23.05.07
  6. donpat

    donpat Querina

    Dabei seit:
    07.03.07
    Beiträge:
    187
    danke aber ich glaub das ist es nicht!
    trotzdem danke prs
     
  7. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Bevor Du in eine neue Batterie investierst (könnte aber tatsächlich sein, die ausgelieferten Batterien sind tlw. erschreckend "schwach"), mach mal den Remote-Test:


    Öffne Photo-Booth und halte die Remote in die iSight. Drücke irgend eine Taste. Jetzt solltest Du im schwarzen Kopf ein schwaches pulsierendes blaues Licht erkennen. Wenn das fehlt, liegt's tatsächlich an der Remote.

    *J*
     
  8. prs

    prs Goldparmäne

    Dabei seit:
    03.01.07
    Beiträge:
    566
    Auch eine gute Idee!

    Wenn du das Problem gefunden hast berichte uns doch kurz !

    Würde mich interessieren :)
     
  9. donpat

    donpat Querina

    Dabei seit:
    07.03.07
    Beiträge:
    187
    wow! echt gute idee! sehe aber leider das blaue licht also ists nicht die batterie!
    was nun? gibts denn nichts in den systemeinstellungen?

    lg pat
     
  10. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Geh mal in die Systeneinstellungen unter Sicherheit und schau mal da ob der Haken bei "Infrarotempfänger für Fernbedienungen deaktivieren" an ist oder ob der Computer mit einer Fernbedienung gekoppelt ist, falls das so ist trenn diese Koppelung.
     
  11. donpat

    donpat Querina

    Dabei seit:
    07.03.07
    Beiträge:
    187
    danke hat funktioniert!!
    danke danke!
    lg pat
     
  12. MacMan2

    MacMan2 Gast

    Wenn du die Fernbedienung nur für deinen Mac sichern möchtest, dann halte die Menü-Taste und die Vorwärtstaste auf der Fernbedienung zehn Zentimeter vor dem Empfänger gedrückt, dann erscheint ein Kettensymbol was deine Fernbedienung mit dem Mac verknüpft, so kann keiner mehr mit seiner Fernbedienung auf deinen Mac zugreifen.

    Auflösen geht unter Systemeinstellungen--->Sicherheit ---> Trennen
     
  13. prs

    prs Goldparmäne

    Dabei seit:
    03.01.07
    Beiträge:
    566
    Hey super !!! Danke dir für den Tipp !!!
     

Diese Seite empfehlen