1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Apple Mail - mehrere Postfächer geht nicht (!?)

Dieses Thema im Forum "Mailprogramme" wurde erstellt von PatrickS, 15.09.09.

  1. PatrickS

    PatrickS Erdapfel

    Dabei seit:
    30.08.09
    Beiträge:
    3
    Hi,

    seid dem Wechsel zu Snow Leopard hab ich ein Problem mit Apple Mail - oder andersrum, wie mans nimmt. Das System wurde allerdings nicht geupdatet sondern von Grund auf neu aufgesetzt sowie die Mail-Accounts erneut manuell eingerichtet.

    Undzwar habe ich 14 Mail-Accounts in Mail eingerichtet - beim abholen berücksichtigt er allerdings nur immer ca. 5-8 Mail-Accounts und setzt bei den anderen das Ausrufezeich-Symbol (also Problem mit Mail-Server, Netzwerkproblem, etc.). Dabei ist es vollkommen unterschiedlich, welche Mail-Accounts er plötzlich auslässt - es sind also keine bestimmten die immer nicht funktionieren.
    - Am Mailserver kann es nicht liegen, da z.B. alleine 6 der Mail-Accounts auf dem selben Server liegen. Jedoch sind auch diese teilweise betroffen - halt im Wechsel.
    - Netzwerkprobleme können es auch nicht sein - er ruft ja zumindest einige ab.
    - Fehlerhafte Account-Einstellungen sind auch schon ausgeschlossen, hier ist alles richtig.

    Die Datei "Envelope Index" hatte ich, zur versuchten Fehlerbehebung, auch schon einmal gelöscht, wobei er ja hier nur die Ordner neu einliest - keinerlei Erfolg.

    Ist dieses Problem bzw. dessen Lösung bereits bekannt oder hat vielleicht sonst noch jemand einen Tip für mich?
    Über antwort würde ich mich freuen!


    Lieben Gruß, PatrickS
     
  2. BSE Royal

    BSE Royal Auralia

    Dabei seit:
    21.04.06
    Beiträge:
    197
    Hi Patrick,

    das gleiche Problem habe ich bei mir auch (auch bereits in einem anderen Thread angesprochen).
    Eine Lösung kann ich leider aber auch nicht bieten. Die von Dir angesprochenen Lösungsvorgehen habe ich auch schon getestet, ebenso wie das kopieren der Prefs von Leopard unter denen noch alles ging, manuellem Einrichten der Konten und dem Versuch, einige Konten zu löschen um zu sehen, ob es mit einer geringeren Anzahl evtl. besser funktioniert.

    Leider aber alles erfolglos. :( Nun drücke ich eben einfach Apfel+Shift+N 10 mal nacheinander, dann habe ich auch alle Mails. Ein wirklich befriedigender Zustand ist es aber nicht.

    lg
    Philip
     

Diese Seite empfehlen