1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

apple mail findet den exchange server nicht

Dieses Thema im Forum "Office:Mac" wurde erstellt von mwaidmann, 21.12.07.

  1. mwaidmann

    mwaidmann Gast

    Ich hab da mal nen Problem. Wir nutzen im Firmennetz einen Exchange-Server. Meist mit Windows-Clients. Da läuft er ja auch richtig toll. In den letzten Monaten sind allerdings einige schicke neue Macs hinzugekommen und wir wollen nun mit Mail auf das IMAP des Exchangeservers zugreifen. Im Netz hab ich auch schon einige Anleitungen gefunden aber aus einem merkwürdigen Grund bekomme ich keine Verbindung zum Server.

    Der Exchange steht im Firmennetz.
    Mein Postfach unterstützt dort IMAP4.
    Im Finder kann ich mit meinen Zugangsdaten auf den Exchange zugreifen.

    Probiert habe ich bereits IMAP und Exchange bei den Mail - Konten. Ich gebe meine Daten ein und gelange dann zum Fenster mit den Serverdaten. Hier gebe ich dann die Adresse des Servers im Netzwerk an: unsermailserver.firma.net

    Als Antwort kommt dann sofort das der Server nicht gefunden wurde. Alternativ habe ich auch schon die IP des Servers ausprobiert aber auch dann kommt die Fehlermeldung.

    Hat vielleicht jemand eine Idee wie man das Problem lösen kann?

    Gruß
    der Maik
     
  2. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Eigentlich sollte das keine Probleme, ich nutze Exchange 2003 auch mit Apple Mail und IMAP Protokoll.
    Und so ohne weitere Informationen wirds doch ein bisschen schwer, da eine Aussage zu treffen, aber, mal die wichtigsten Einstellungen bzw. Fehlerquellen:

    Exchange:
    - In den Benutzereigenschaften / Exchange Features muss natürlich aktiviert sein, dass Du IMAP4 nutzen darfst
    - In den Administrative Tools / Services muss der Dienst Exchange IMAP4 natürlich gestartet sein
    - irgendwelche Firewalls müssen IMAP natürlich als Datenverkehr erlauben

    Mail.app:
    Mit dem Assisenten einfach die Einstellungen durchspielen, als Eingangs- und Ausgangsserver entweder den DNS oder die IP des Exchange Servers eingeben und Benutzername und Passwort,

    und das sollte es eigentlich gewesen sein.
    Wenns nicht funktioniert, gib bitte einmal ein paar Daten mehr Preis über die Netzstruktur, dann findet sich bestimmt eine entsprechende Lösung.
     
  3. mwaidmann

    mwaidmann Gast

    Ich hab jetztmal den Dienst für den IMAP im Exchangeserver gestartet. Naja versucht. Beim Versuch zu starten bricht er nach einiger Zeit ab und sagt das der Dienst nicht rechtzeitig geantwortet hat.
     
  4. mwaidmann

    mwaidmann Gast

    ok. der imap dienst läuft nun. wenn ich im mail die verbindung eintrage kommt bei dem dns eintrag immer noch ein fehler. sobald ich die ip eintrage läuft da die prüfung aber die bringt kein ergebnis ....
     
  5. iKaScH

    iKaScH Morgenduft

    Dabei seit:
    22.10.07
    Beiträge:
    167
    Ich habe genau das selbe Prob und es will und will nicht gehen.......
    Der einzige (um)weg ist über Postbox weil Postbox scheint es zu raffen und kommt ohne probs auf den Server..
     

Diese Seite empfehlen