1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Apple Mail - Emails werden abgeschnitten versandt

Dieses Thema im Forum "Mailprogramme" wurde erstellt von alexander_platz, 09.07.09.

  1. alexander_platz

    alexander_platz Erdapfel

    Dabei seit:
    17.06.06
    Beiträge:
    3
    Ich setze folgendes ein:

    Apple Mail (3.6) mit IMAP Account bei 1&1 (Firmenaccount) unter Leopard 10.5.7, SSL eingeschaltet

    Ich habe folgendes Problem:

    Wenn ich Emails erstelle, die einen ähnlichen Inhalt und gleichen Verteiler haben wie eine bereits versandte Email, kopiere ich die "alte" Email im Ausgangsordenr per Rechts-Klick "Email kopieren in" in den Entwürfe Ordner. Dann passe ich diese kopierte Email entsprechend an und versende sie. Soweit so gut.

    Dann tritt aber sporadisch das Problem auf, dass die versandten Emails beim Empfänger "verstümmelt" ankommen, d.h. die Emails werden im Text abgeschnitten; z.B. nur die ersten 10 Zeilen werden versandt. Evtl. Attachments werden aber übertragen. Die versandten Emails sind auch komplett im Ausgangsordner zu finden.

    Ich habe keine Idee woran das liegen könnte, ich habe vorher Entourage verwendet und nie einen solchen Fehler festgestellt.

    Hat jemand einen Tipp oder ein ähnliches Verhalten beobachtet?

    Nachtrag: Ich konnte den Fehler zumindest eingrenzen; es scheint an enthaltenen Attachments zu liegen. Es wird genau nach dem Attachment abgeschnitten. Interessanterweise wird bei Windows Empängern die Email verstümmelt, bei MAC aber die Email korrekt dargestellt.
    Ein Problem der Email Codierung?
     
  2. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Zum Problem kann ich nichts sagen, aber ich denke, du könntest dir das mit dem Kopieren sparen. Mail anklicken und im Menü auf E-Mail > Erneut senden, und du kannst sofort mit dem Ändern im Text oder bei den Empfängern anfangen.

    Wenn ich das recht verstehe, hast du z.B. Bilder innerhalb der Mail, und der Text hinterher wird dann bei Windowsempfängern nicht angezeigt? Ist das dann bei allen Windows-Empfängern oder nur bei manchen? Und tritt es wirklich nur in Verbindung mit dem Kopieren auf? Benutzen die betroffenen Empfänger ein Mailprogramm oder lesen sie ihre Mails über einen Browser?
     
  3. alexander_platz

    alexander_platz Erdapfel

    Dabei seit:
    17.06.06
    Beiträge:
    3
    Danke für den Tipp, ich benutze Mail erst seit kurzem.

    Es scheint bei allen Empfänger auf Windows so zu sein, dabei handelt es sich um Mails Clients wie Outlook und Lotus Notes.
    Ich kann leider nicht sagen, ob es nur bei dem Kopieren auftritt oder auch bei "neuen" Emails, da ich nur auf MAC arbeite und daher nur sehr sehr testen kann.


    Ich habe mittlerweile festgestellt, dass wenn ich die Attachments an Ende der Email stelle, diese korrekt übermittelt werden. Scheint also am Attachment zu liegen.
    Dazu eine Frage: Gibt es die Möglichkeit bei Mail als Standard einzustellen, dass Attachments an das Ende der Email gestellt werden. Bisher habe ich nur die Option gefunden, dies bei jeder Email einzeln einzustellen.
     
    #3 alexander_platz, 09.07.09
    Zuletzt bearbeitet: 09.07.09
  4. howdytom

    howdytom James Grieve

    Dabei seit:
    29.03.08
    Beiträge:
    137
    Hi, also das mit Rechtsklick und kopieren, finde ich etwas umständlich. Schneller geht es doch einfach, wenn du den Inhalt per copy und paste in deine neue email einfügst. Aber jeder wie er will.

    Wenn man Anhänge hinzufügt gibt es ja noch die Option Anhänge Windows kompatibel zu sende.. Probier das einmal aus - auch wenn mal das nicht braucht.

    Was für Windows Clients sind es? Immer die gleiche Outlook Version? Kannst du dir deine gesendete Mail im Webmail einmal anschauen.- Wenn ja, ist hier das gleiche Problem?
    Tritt das Problem bei allen Empfängern auf? d.h. kann es sein, dass vielleicht der Mailserver der Firma etc... falsch konfiguriert ist?
     
  5. alexander_platz

    alexander_platz Erdapfel

    Dabei seit:
    17.06.06
    Beiträge:
    3
    Habe ich als default eingestellt. Bringt leider nichts.

    Es tritt bei allen Windows Clients auf. Ich habe mir die Mail selbst gesendet und kann Sie vollständig lesen (unter Mac, Mail, IMAP GMX).

    Ich habe hier mein Problem (die Suchfunktion ist Dein Freund) bereits gefunden: Die Lösung ist die Attachments an das Ende der Email zu setzen. Leider kann man offebar die Option "Attachments an Ende der Emails" nicht als default für alle Emails setzen, sondern muss dies jeweils pro Mail beachten und den Haken entsprechend setzen. Oder kennt jemand eine andere Lösung?
     
  6. Switch2Mac

    Switch2Mac Welscher Taubenapfel

    Dabei seit:
    10.11.07
    Beiträge:
    758
    du musst die Attachements am Ende der Email einfügen... nicht Mittendrin, sonst wird die Mail abgeschnitten und der Rest landet für Win User in einer txt datei.
     
  7. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Ich nutze vorzugsweise den Menünbefehl „E-Mail“/„Erneut senden“. Das ist m.E. der einfachste Weg: Es öffnet sich ein Message Composer Window mit einer Kopie der Mail, die ich vor dem erneuten Versenden auch nochmal bearbeiten kann.

    Yep, das sollte helfen. Oder halt alle Anhänge immer ganz ans Ende der Mail hängen.
     
  8. nonscio

    nonscio Erdapfel

    Dabei seit:
    20.10.16
    Beiträge:
    1
    Ich arbeite mit Yosemite und obwohl ich keine Threads darüber fand: das Problem gibt es wieder.
    Hat jemand eine Idee woran das liegt und wie man das bewältigen kann, in der Firma in der Signatur Grafiken zu verbieten und attachments nur unten anhämngen zu können ist nicht sehr sexy.
     

Diese Seite empfehlen