1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Apple Mail 3.3 Nutzung mit Gmail?

Dieses Thema im Forum "Mailprogramme" wurde erstellt von kapwest, 26.06.08.

  1. kapwest

    kapwest Macoun

    Dabei seit:
    16.11.07
    Beiträge:
    116
    Ich habe aktuell einige Versuch gestartet, meinen Googlemail / Gmail Account in mein Mail aufzunehmen. Bisher erfolglos, der Posteingang wurde übernommen, nur das versenden läuft einfach nicht.

    Habe hier im Forum und anderen bereits gesucht und auch im Google Help Center geforscht, bisher aber erfolglos. Alle Einstellungen habe ich mehrfach verglichen, alles richtig eingestellt, laut Beschreibung. Den manuellen Weg gesucht als auch den automatischen bei der Account Einrichtung in Mail.

    Bei wem läuft Googlemail mit Mail 3.3 unter OS X 10.5.3 der Googelmail Account ohne Probleme mit IMAP?

    Habe den Account/Postfach aktuell mehrfach neu eingegeben und auch wieder entfernt. Bleibt da eigentlich Restmüll vorhanden oder wird alles gelöscht, wenn ich den Account komplett entferne?

    Bitte um Hinweise und Unterstützung. Ich möchte übrigens sowohl über einen Internet Browser als auch über mein Macbook und Mail das Postfach verwenden und immer synchron sein.

    Besten Dank im Voraus.

    Natürlich habe ich IMAP in meinem Googlemail Account aktiviert :)
     
  2. CaOsKid

    CaOsKid James Grieve

    Dabei seit:
    17.01.06
    Beiträge:
    139
    Wahrscheinlich funktioniert alles einwandfrei nur musst du Mail sagen welche IMAP-Ordner für die Postfächer verwenden soll...

    Du hast auf der linken Seite einen ausklappbaren Bereich, wo dein Gmail-Konto angezeigt wird... den kannst du ausklappen... hier stehen dann Ordner wie All Mails, Junk, Sent usw.

    Diese musst du anklicken und dann hier jeweils einstellen was welcher Ordner beinhaltet... in diesen Ordnern is nämlich alles drin was du suchst und nach der Zuweisung findest du die Mails in den jeweiligen Bereichen wie du es gewohnt bist...

    [​IMG]

    Damit dürfte dein Problem gelöst sein denke ich...

    Den Ordner All Mails kannst du getrost ignorieren bei der Zuweisung... hierfür gibt es nicht vergleichbares in Mail...
     
    ImperatoR gefällt das.
  3. kapwest

    kapwest Macoun

    Dabei seit:
    16.11.07
    Beiträge:
    116
    Besten Dank für die schnelle Rückinfo, diese Vorgehensweise löst das Problem mit dem versenden? Deine Erklärung blicke ich leider gerade nicht ganz :-[

    Die Zuweisung habe ich auf vorher nicht vorgenommen. Ich habe mich an folgende Schritte gehalten:

    So richten Sie Ihren Apple Mail-Client für Google Mail ein:

    Aktivieren Sie in Ihrem Google Mail-Konto IMAP.

    Öffnen Sie Apple Mail.

    Klicken Sie auf "Mail" und wählen Sie "Preferences..." (Voreinstellungen).

    Öffnen Sie die Registerkarte "Accounts" (Konten) und klicken Sie auf das Pluszeichen (+) am unteren Rand, um ein neues Konto hinzuzufügen.

    Wählen Sie aus dem Dropdown-Menü "Account Type" (Kontotyp) die Option "IMAP".
    Geben Sie Ihren Namen und Ihre Google Mail-Adresse in die entsprechenden Felder ein und klicken Sie auf "Continue" (Weiter).

    Geben Sie neben "Incoming Mail Server" (Posteingangsserver) "imap.googlemail.com" ein. Neben "User Name" (Nutzername) geben Sie Ihre vollständige Google Mail-Adresse ein. Geben Sie Ihr Google Mail-Passwort ein und klicken Sie auf "Continue" (Weiter).

    Für den Ausgangsserver geben Sie "smtp.googlemail.com" ein. Wählen Sie "Use Authentication" (Authentifizierung nutzen) und geben Sie neben "User Name" (Nutzername) Ihre vollständige Google Mail-Adresse ein. Geben Sie Ihr Passwort ein. Klicken Sie dann auf "Continue" (Weiter).

    War die Einrichtung erfolgreich, wird folgender Bildschirm angezeigt. Klicken Sie nun einfach auf "Done" (Fertig).

    Klicken Sie auf die Schaltfläche "Server Settings..." (Servereinstellungen).

    Prüfen Sie, ob der Postausgangsserver "smtp.googlemail.com:nutzername@googlemail.com" ist.

    Vergewissern Sie sich, dass der Serverport 587 ist.

    Stellen Sie sicher, dass die Option "Use Secure Sockets Layer (SSL)" (Secure Sockets Layer (SSL) verwenden) aktiviert ist.

    Geben Sie neben "User Name" (Nutzername) Ihren vollständigen Nutzernamen ein. Geben Sie außerdem Ihr Passwort ein und klicken Sie auf "OK".

    Klicken Sie auf "Advanced" (Erweitert) und aktivieren Sie das Kontrollkästchen neben "Use SSL" (SSL verwenden). (Der Port ändert sich in 993.)

    Das war es o_O
     
  4. Vanilla-Gorilla

    Vanilla-Gorilla Kleiner Weinapfel

    Dabei seit:
    01.03.07
    Beiträge:
    1.132
    Hallo!

    Du solltest allerdings vorher in den Kontoeinstellungen im Webinterface von Googlemail IMAP auch aktivieren. Sonst wird daraus nix. Es ist nämlich nicht ganz klar, ob du das gemacht hast.

    Vanilla-Gorilla
     
  5. CaOsKid

    CaOsKid James Grieve

    Dabei seit:
    17.01.06
    Beiträge:
    139
    Also...

    Hätte er IMAP nicht aktiviert, was er nach dem letzten Satz meiner Meinung nach getan hat, würde der Empfang nicht funktionieren.

    IMAP hat mit dem Versenden nämlich nichts zu tun. Ich dachte das Problem würde bei dir an der Anzeige liegen nicht am verbinden mit dem Postversand-Server... Hast du mal einfach versucht Mail das Konto einrichten zu lassen???

    Dem entsprechend:

    [​IMG]

    Achte aber darauf, dass du gmail.com nimmst, dann kann Mail die Einstellungen automatisch vornehmen. googlemail.com kennt er nicht, dies kannst du dann später ändern oder auch nicht, weil du auch über gmail.com senden und empfangen kannst. Ist eine rechtliche Sache in Deutschland warum wir hier nicht gmail.com nutzen dürfen aber gehen tut es trotzdem.
     
  6. kapwest

    kapwest Macoun

    Dabei seit:
    16.11.07
    Beiträge:
    116
    Hallo zusammen,

    besten Dank, ich werde mich jetzt später da noch einmal ranmachen und mich dazu dann noch einmal melden.

    Beste Grüße und eine schönes EM Spiel heute :)
     
  7. Torzewski

    Torzewski Erdapfel

    Dabei seit:
    19.07.08
    Beiträge:
    2
    Hi.

    Hast du den Fehler mittlerweile behoben? Ich habe nämlich im Moment auch genau dieses Problem.
    Bei meinem Macbook lief alles ohne Probleme. Beim Macbook Pro meines Vaters geht das versenden nicht.
    Ich komm einfach nicht weiter. Einstellungen ebenfalls alle korrekt nach Vorgaben vorgenommen.

    Schönen Gruß
     
  8. Torzewski

    Torzewski Erdapfel

    Dabei seit:
    19.07.08
    Beiträge:
    2
    Hat sich innerhalb kürzester Zeit erledigt. :)
     
  9. kapwest

    kapwest Macoun

    Dabei seit:
    16.11.07
    Beiträge:
    116
    und wie?
     
  10. musicgabser

    musicgabser Golden Delicious

    Dabei seit:
    12.06.08
    Beiträge:
    8
    Hallo,
    habe genau das gleiche Problem und bin ebenfalls an einer Lösung interessiert!!!
    Besten Dank im Voraus!!!
     
    #10 musicgabser, 21.07.08
    Zuletzt bearbeitet: 21.07.08
  11. musicgabser

    musicgabser Golden Delicious

    Dabei seit:
    12.06.08
    Beiträge:
    8
    Hm, weiß denn da wirklich niemand eine Lösung? Ist es vielleicht einfach ein Bug?
     
  12. kapwest

    kapwest Macoun

    Dabei seit:
    16.11.07
    Beiträge:
    116
    ich hab noch nix ...
     
  13. Vanilla-Gorilla

    Vanilla-Gorilla Kleiner Weinapfel

    Dabei seit:
    01.03.07
    Beiträge:
    1.132
    Hallo!

    Also ein Bug kann es eigentlich nicht sein, da ich meinen Gmail Account auch per IMAP mit Mail am Laufen habe und das bereits seit mehreren Monaten. Und das Versenden läuft auch ohne Probleme. Aber probier mal folgendes: Den smtp Port auf 25 stellen und SSL aktivieren.

    Vanilla-Gorilla
     
  14. 16fuss

    16fuss Golden Delicious

    Dabei seit:
    04.11.07
    Beiträge:
    7
    bei mir auch

    Hallo, ich nutze auch mail 3.3 mit googlemail. Das senden funktioniert auch mit dem neusten Tip nicht. Für weitere Hilfe wäre ich sehr dankbar, da ich bei Mail bleiben will.
     
  15. musicgabser

    musicgabser Golden Delicious

    Dabei seit:
    12.06.08
    Beiträge:
    8
    Hallo,
    auch bei mir hat der letzte Tip nicht geholfen, fange an zu verzweifeln...
    Hatte schon überlegt, ob es vielleicht an meinem Router liegt, bin deswegen zu einem Kumpel der auch GMail mit Mail 3.3 benutzt und hab mich an seinen Router angeschlossen, doch auch bei ihm hat es mit meinem Mac nicht funktioniert, wir haben auch unsere Einstellungen verglichen und diese waren bis auf Benutzername und natürlich das Passwort identisch. Ich glaube so langsam doch an einen Bug, jedenfalls wird es immer unerklärlicher. Der GMail-Support weiß außer der Empfehlung anderer Ports auch keinen Rat...
    :(
    Vielleicht hat hier im Forum ja doch noch jemand eine Idee woran es liegen könnte?!!!
    Gruß
    där musicgabser
     
  16. navi

    navi Adams Apfel

    Dabei seit:
    03.07.08
    Beiträge:
    520
    Ich hab mal eine ganz andere Frage zu Gmail, kann ich mit Mail meine E-Mails archivieren?, schließlich bietet Gmail diese Funktion im Webinterface an.
     
  17. musicgabser

    musicgabser Golden Delicious

    Dabei seit:
    12.06.08
    Beiträge:
    8
    Guten Morgen Zusammen,
    könnte es vielleicht an der Firewall von OSX liegen, mit Thunderbird funktionukkelt es bei mir nämlich auch nicht... In der Firewall finde ich aber keine Einstellungen für bestimmte Ports. Weiß da einer diesbzüglich Rat???
    Mit Dank im Voraus
    där musicgabser
     
  18. philz

    philz Strauwalds neue Goldparmäne

    Dabei seit:
    28.04.06
    Beiträge:
    637
    Was hat die OSX Firewall mit ausgehenden Verbindungen zu tun?
    Ich dachte, die beschränkt sich lediglich auf eingehende Verbindungen.
     
  19. Vanilla-Gorilla

    Vanilla-Gorilla Kleiner Weinapfel

    Dabei seit:
    01.03.07
    Beiträge:
    1.132
    Hallo!

    Also ich habe mir eben mal den Spaß erlaubt, mein Googlemail Konto aus Apple Mail zu löschen und dann neu anzulegen. Und ich habe keinerlei Probleme. Sowohl Zugriff auf Imap als auch das Senden per smtp funktioniert sofort.

    Vanilla-Gorilla
     
  20. Edin_k1

    Edin_k1 Erdapfel

    Dabei seit:
    20.05.08
    Beiträge:
    4
    Gelöst

    Hab auch das Problem gehabt, weiss nicht wie es dazu kam. ERst die letzten 2 Wochen hatte ich Probleme mit dem Versenden.
    Habe auch das Google-Account im Apple Mail gelöscht und wieder neu eingerichtet ( option: automatisch einstellen WÄHLEN!!!) und jetzt geht es wieder...ABER dafür ist der ganze Posteingang weg. (aber nicht am SERVER!)

    Also:
    -account löschen
    -beim Neueinrichten Option "automatisch einrichten"
     

Diese Seite empfehlen