1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Apple Cinema Display 30" - Blaue Streifen

Dieses Thema im Forum "Displays" wurde erstellt von hans128, 09.02.10.

  1. hans128

    hans128 Jonagold

    Dabei seit:
    27.02.09
    Beiträge:
    22
    Hi,

    Ich habe Problem mit dem oben genannten Display. In unrgelmäßgen Abständen treten bei dunklen Farben dunkle Streifen auf. (Siehe Bild)
    In hellen Bereichen treten derartige Bildverschiebungen auf, dass ein normales Arbeiten nicht möglich ist. Dazu werde ich Später noch ein Youtube Video posten.
    Kann das am Netzteil liegen? Garantie ist leider nicht mehr vorhanden.
    Danke,
    hans128

    [​IMG]
     
  2. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Sicher, dass es am Display liegt? Schon an einem anderen Rechner probiert?

    Das Kabel wäre auch ein wahrscheinlicher Kandidat - Einschließlich des Steckers! Aber das ist ja bei Apple Displays, soweit ich weiß, leider fest verbaut :(
     
  3. hans128

    hans128 Jonagold

    Dabei seit:
    27.02.09
    Beiträge:
    22
    Danke für deine schnelle Antwort.
    Am Rechner liegt es nicht, hab es schon, wie auf dem Bild zu sehen, mit einem Windows 7 PC und einem Mac Pro versucht. Das Problem ist ja nicht immer da, es kommt vor, dass 2 Monate keine Probleme sind, ab und zu sind die Streifen so stark, dass man nichts mehr erkennen kann.
     
  4. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Hört sich nach einem Wackelkontakt im Stecker oder einem Kabelbruch im Kabel an... Hilft es, oder verändert sich das Problem, wenn Du am Stecker wackelst oder das Kabel knetest?
     
  5. hans128

    hans128 Jonagold

    Dabei seit:
    27.02.09
    Beiträge:
    22
    Habe ich schon probiert, hat nichts geholfen, gehe jetzt wahrscheinlich zu einem Händler, ich glaube das ist die beste Lösung.
    Kennt jemand einen Händler im Raum Ulm?
     
  6. ninioskl

    ninioskl Golden Delicious

    Dabei seit:
    26.12.08
    Beiträge:
    6
    Hallo,
    das ist kein Wackelkontakt im Stecker und auch kein Netzteilproblem. Das ist ein typischer und weit verbreiteter Fehler dieser Monitore. Wenn deine Garantie bereits abgelaufen ist,dann herzlichen Glückwunsch. Das kostet dich nur den NP für ein Austausch LCD, natürlich ohne das danach auf das ATG auch nur irgend eine Garantie ist .

    Wir hatten den selben Fehler in rot.
    Nach endlosem Stress mit Apple und halbjähriger Ausserdienststellung des Monitors haben wir das Teil dann entnervt selbst repariert.
    Diese Art Fehler, liegt immer in der Videostufe.Das hat auch einen Grund. der nennt sich RoHs esp. hier das wunderbare bleifreie Lötzinn. Das bricht regelmäßig unter Grafikprozessoren wie z.B. XBoxen diversen Notebookgrafikkarten oder eben Apple Monitoren. diese kalten Lötstellen verursachen diese Zeilen und Farbfehler. Das Bild verabschiedet sich dann auch immer mehr.
    In deinem 30er cinema sind drei Platinen drin. eine mit den 6 Röhrennetzteilen für die Beleuchtung, eine mit USB Funktionen und eine - die Videostufe- zentral unten unter einem Abschirmblech. Die musst du rausbauen und "Nachlöten"
    Erfolgschancen liegen bei etwa 90 %.
    Apple repariert gar nix. Die sind auch nicht in der Lage diese 8x 20cm große Platine zu tauschen. - nein die erzählen dem Kunden das LCD und Kabel eine Einheit wären...

    Das mit der LCD/Kabeleinheit scheint hier mittlerweile zum Mythos zu werden...
    Wer sowas erzählt, hat noch nie in seinem Leben ein Cinema Display von innen gesehen!

    Das ist doch totaler Quatsch, da drin ist überhaupt gar nix eine Einheit, alles Einzeln austauschbar.


    Ein Händler wird dir übrigens nicht weiterhelfen... hab das alles durch. Servicewerkstätten hatte ich auch 4 oder 5 durchtelefoniert, von Nord bis Süd. k.v.
    Wenn du echte Hilfe und fachlich fundierte Anleitung möchtest, z.B. wie man so ein Teil eigentlich öffnet..und worauf man da achten sollte - (und nicht nur dieses planlose rumgerate hier)- PM - dann können wir gern mal telefonieren.

    Unser 30er funktioniert wieder wie neu... das Internet ist voll mit anderen Betroffenen schau mal auf youtube.
    Die haben alle das selbe Problem wie du. Nein das ist natürlich kein Serienfehler. Gott bewahre..
    LG
     
    #6 ninioskl, 12.02.10
    Zuletzt bearbeitet: 12.02.10
    Mobilmac gefällt das.
  7. hans128

    hans128 Jonagold

    Dabei seit:
    27.02.09
    Beiträge:
    22
    Okay Danke für die Aufklärung. Das ist schon ein bisschen doof, gibts dazu eine anleitung im internet (auch gerne englisch)?
     
  8. 47ex

    47ex Erdapfel

    Dabei seit:
    13.03.10
    Beiträge:
    3
    Hallo zusammen,

    ich habe zwar keine blauen Streifen auf meinem 30" Monitor, dafür aber ein anderes Problem mit dem HD Cinema Display.

    Ich besitze meine Cinema Display nun ein gutes Jahr und seit einigen Wochen haben sich an beiden Rändern (links und rechts) dunkle "Schlieren" (ca. 4-5cm breit) gebildet. Es sieht fast so aus, als hätte man vom oberen Bildschirmrand etwas Flüssigkeit tropfen lassen, welche sich hinter der Bildschirmoberfläche nach unten hin verteilt. Die Form dieser Schlieren ist folglich nicht geradlinig, sondern wirkt tatsächlich wie der ungleichmäßige Verlauf von absackender Flüssigkeit. Vergleichbar wäre das Phänomen mit herunterlaufender Wandfarbe beim Streichen - wenn man zu dick aufgetragen hat und die Farbe nicht ordentlich verteilt wurde.

    Es muss dazu gesagt werden, dass diese dunklen Stellen nicht von Beginn an zu sehen sind. Sie erscheinen erst nachdem der Monitor ca. 15 in Betrieb ist. Also quasi so, als würde eine bestimmte Temperatur den Fehler zum Vorschein bringen.

    Besonders auffällig ist es bei hellgrauen oder blauen Hintergründen. Logischerweise sieht man den Fehler nicht, wenn der Hintergrund schwarz ist.

    Da ich vorhabe den Monitor zu verkaufen (möchte mir einen 27" iMac zulegen), ärgert mich dieser Fehler natürlich besonders. Habe leider auch kein Apple Care und über die einjährige Garantie bin schon hinaus. Ob ein Anruf bei Apple trotzdem noch ratsam wäre?

    Hat jemand von euch schonmal etwas Ähnliches erlebt mit seinem Monitor?

    Vielen Dank vorab!
     
  9. your-photo

    your-photo Erdapfel

    Dabei seit:
    30.04.08
    Beiträge:
    3
    @47ex
    Ich habe GENAU das gleiche Problem. Auf der linken Seite finden sich die gleichen dunklen "Schlieren" wie auch Du sie beschrieben hast. Bei mir sind sie 6-7 cm breit und treten auch erst nach einiger Zeit auf. Solange das Display noch kalt ist, sieht man auch nichts. Hast Du inzwischen schon mehr herausfinden können (Dein Beitrag ist ja von März)?

    Grüße aus Dortmund,
    Sebastian
     

Diese Seite empfehlen