1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Apple Alu Tastatur: Problem mit USB-Anschlüssen

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von Blade, 13.08.09.

  1. Blade

    Blade Meraner

    Dabei seit:
    20.02.07
    Beiträge:
    230
    Hallo an alle,
    ich habe ein MacBookPro 1.1 an dem eine Tastatur von Apple (Alu) dranhängt.
    An einem USB Port habe ich meine Maus (eine noname Lasermaus) angeschlossen, doch wenn ich jegliche USB Peripherie an den anderen USB Port anschließen will, sagt das OS, dass zu wenig Strom zur Verfügung steht. Egal ob ich einen iPod (da kann ich es noch verstehen) oder auch nur einen USB Stick anschließe. Das Problem besteht auch, wenn ich die Maus entferne.

    Wie kann das sein?

    Gruß
    Blade
     
  2. erytas

    erytas Bismarckapfel

    Dabei seit:
    26.11.08
    Beiträge:
    146
  3. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    hy versuch mal nen pram und smc restett
     
  4. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    USB-Sticks können manchmal auch recht viel Strom ziehen. Habe 2 USB-Sticks ... der eine geht, der andere nicht. Und mehr als 500 mA für Tastatur plus Maus plus drittes Gerät kann rasch ein bisschen knapp werden.
     
  5. Blade

    Blade Meraner

    Dabei seit:
    20.02.07
    Beiträge:
    230
    So, schon mal vielen Dank für die schnelle Hilfe.
    Hab mal eben einen pram Reset gemacht, das hat aber nichts verändert.
    Dann ist mir eingefallen, dass ich irgendwo noch einen USB Stick habe, den habe ich direkt probiert und siehe da, läuft.
    Hängt also nur an meinem USB Stick, der einfach zu viel Strom zieht.

    Gibt es eigentlich ein Programm, das anzeigt wieviel Strom angeschlossene Geräte an den Ports verbrauchen? Da man ja nicht mal einfach mit nem Messgerät durch den Stecker kann.

    Gruß
    Blade
     
  6. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Schau mal in den System-Profiler unter Hardware --> USB ... da steht die benötigte Stromstärke.
     
    Blade gefällt das.
  7. Blade

    Blade Meraner

    Dabei seit:
    20.02.07
    Beiträge:
    230
    Ok, alles klar die Maus benötigt 100mA von 100 verfügbaren und der funktionierende USB Stick auch.
    Da muss ich beim nächsten Stickkauf drauf achten :-D

    Nochmals Danke und gute Nacht!
     
  8. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Oder Du leistest Dir einen aktiven Hub, da kannst Du (fast) alles anschliessen.
     
  9. Blade

    Blade Meraner

    Dabei seit:
    20.02.07
    Beiträge:
    230
    Das ist natürlich ne Möglichkeit,
    aber ich habe eben mal einen passiv Hub ausprobiert, der kommt mit den 2 USB Sticks, der Maus und der Tastatur auch noch klar, obwohl es mindestens 520 mA laut System Profiler sein müssten.

    Jetzt hab ich aber noch ne Frage: Wie bekommt man vor einem Kauf heraus, wieviel ein USB Stick an Strom verbraucht? Meine 1 gb Variante ist mir ein bisschen zu klein bzw zu langsam geworden.
    Denn schnell soll der Stick natürlich auch sein!


    Gruß
    Blade
     
  10. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
  11. Thpx

    Thpx Carola

    Dabei seit:
    08.12.07
    Beiträge:
    110
    Hab das Problem mit einem USB Stick zurzeit auch, der davor fast 1,5 Jahre keine Probleme machte Oo Verstehe das auch nicht so ganz...
     
  12. Thpx

    Thpx Carola

    Dabei seit:
    08.12.07
    Beiträge:
    110
    Hehe :D Hab jetzt mal 10.5.8 Update gemacht (Schande, dass so spät...ich weiß!) und jetzt ist das Problem wieder weg :) Toll.
     
  13. Thpx

    Thpx Carola

    Dabei seit:
    08.12.07
    Beiträge:
    110
    Hmm, sorry für's schonwieder posten aber:
    Das Problem ist immernoch da, aber nur wenn ich mein iPhone in der Dockstation lade Oo
    Nehme ich's raus ist das Problem weg. Höööö?
     

Diese Seite empfehlen