1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aperture startet nicht mehr

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Gix, 23.07.06.

  1. Gix

    Gix Pferdeapfel

    Dabei seit:
    24.02.06
    Beiträge:
    78
    Hallo,

    beim Starten von Aperture bounced das Dockicon 1x und bricht dann ab. Aperture startet nicht. Neuinstallation habe ich schon durchgeführt - keine Verbesserung. Update auf Version 1.1.2 hat auch nichts geändert. Rechte reparieren hat ebenfalls nichts gebracht.

    Die Console spuckt eine interessante Fehlermeldung aus:
    Nachdem ich nach dieser Meldung gegoogelt habe, bin ich drauf gekommen, dass dieses Framework vielleicht gar nicht richtig installiert ist (oder ich mir es mir mit TinkerTools beim Aufräumen zerschossen habe). Naja, der Tip war also mit Pacifist das eine Framework nachzuinstallieren. Gesagt getan - aber beim Kopieren meldet Pacifist einen unerwarteten Fehler (keine nähere Erklärung). Dann habe ich mir das Verzeichnis mit dem Terminal angesehen (/System/Library/PrivateFrameworks/vmutils.framework). Das Verzeichnis ist vorhanden aber leer (ls -la liefert keine Dateien). Wenn ich es mit rm -rf versuche zu löschen, kriege ich die Meldung: rm: vmutils.framework/: Directory not empty. Merkwürdig.

    Dann habe ich mal meine Festplatte auf Fehler überprüft (nicht Rechte sondern die Buttons rechts daneben im Disk-Utitilty). Das Programm meldet mir Ungültige Knotenstruktur, Das Volume muss repariert werden. Das Reparieren klappt aber leider nicht (gebootet von der MacOS-DVD). Der Fehler kann nicht behoben werden.

    Irgendwie vermutete ich, dass genau mein vmutils.framework-Verzeichnis diesen ungültigen Knoten hat, und es deswegen nicht mehr richtig funktioniert. Meint ihr das auch? BTW: Das Booten im abgesicherten Modus (mit Shift beim Starten) funktioniert leider auch nicht. Er schaltet sich dann beim grauen Bild einfach aus (vermutlich weil er ja dann automatisch versucht, die Festplatte zu reparieren und dabei einen Fehler kriegt).

    Noch ein bisschen weiter gegoogelt: Um sowas zu reparieren braucht man DiskWarrior. Aber der Krieger kämpft ja aktuell noch nicht auf Intel-Macs, oder? Kann mir jemand helfen?

    Wäre euch sehr zu dank verpflichtet.
    Helge

    P.S.: Eine komplette Neuinstallation wollte ich eigentlich vermeiden...
     

Diese Seite empfehlen