1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aperture Library defekt - Wo sind die Bilder hin

Dieses Thema im Forum "Fotosoftware" wurde erstellt von chivasben, 18.01.10.

  1. chivasben

    chivasben Ontario

    Dabei seit:
    10.01.09
    Beiträge:
    341
    Hallo AT'ler,

    ich habe ein riesen Problem mit meiner Aperture Library und hoffe, dass Ihr mir helfen könnt.

    Ich habe ein großes Projekt "sonstiges sortieren" wo erst mal alles mögliche reinkommt bis ich mal Zeit dafür habe.
    Links in der Übersicht erscheint das Projekt und laut Anzeige sollen 700 Bilder drin sein.
    Wenn ich jedoch das Projekt anwähle kommt nichts, nichtmal Vorschaubilder - gar nichts.
    Unter "Alle Projekte" erscheint auch das Projekt als Ordner oder wie man die nennt, und wenn ich mit der Maus darüberfahre, erscheinen auch die ganz kleinen Vorschaubilder die sich schnell ändern.
    Keine Ahnung wie ich das erklären soll aber ich denke Ihr wisst was ich meine.

    Habe mir mal im Ordner "Bilder" den Paketinhalt der aplibray anzeigen lassen und so wie es aussieht ist dort alles vorhanden.

    Wieso erscheinen die Bilder aber nicht im Projekt :-[

    Habe nicht an der ablibrary rumgespielt oder manuell etwas verändert.

    Kann mit jemand helfen?
     
  2. chivasben

    chivasben Ontario

    Dabei seit:
    10.01.09
    Beiträge:
    341
    Keiner ne Idee :(
     
  3. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Hast du einen Filter eingestellt? Dann zeigt er dir nur die Bilder an, die den Filterkriterien entsprechen...
     
    chivasben gefällt das.
  4. erfurt67

    erfurt67 Granny Smith

    Dabei seit:
    17.01.10
    Beiträge:
    17
    Laut Aussage von einem Kollegen (wir kamen über ein anderes Thema zu Aperture) sieht es wohl mit Deinen Bildern schlecht aus. Er hatte wohl ein ähnliches Dilemma, es waren nur die Voransichten vorhanden, die Bilder im Nirvana. Er macht jetzt nach jedem Import von Bildern ein Backup. Ich frage ihn noch einmal am Montag speziell dazu, evt. hat er ja noch eine Idee.
     
    chivasben gefällt das.
  5. chivasben

    chivasben Ontario

    Dabei seit:
    10.01.09
    Beiträge:
    341
    @tak0209
    Filter sind keine eingestellt, es müssten also alle angezeigt werden

    @erfurt67
    ohje, das hört sich aber nicht gut an.

    Ich mache von Zeit zu Zeit auch Time Machine Backups wenn ich wichtige Sachen verändert habe. Somit müsste ich doch in einer alten TM Sicherung noch eine funktionierende Library haben. Aber wie kann ich eine alte herstellen und gleichzeitig die aktuelle auch behalten so dass ich sie erstmal vergleichen kann, ob in der alten auch wirklich alles drin ist?
    Time Machine ersetzt ja immer die neuen durch die alten Dateien...

    Edit:
    OMG, ich war mir 100% sicher das keine Filter eingestellt waren weil ich das eigentlich noch nie verwendet habe, aber es war doch ein Filter eingestellt. Keine Ahnung in welcher nächtlichen Verwirrtheit ich da mal was eingestellt habe.
    Die Bilder sind da :-D :-D :-D

    Jetzt steht zwar links neben dem Projektordner 700 Dateien und unten in der Anzeige 685 angezeigt, aber damit kann ich erstmal leben.

    Vielen herzlichen Dank für Eure Hilfe

    (Da zeigt sich mal wieder, dass das Problem VOR dem Bildschirm sitzt :) )
     
  6. sth

    sth Golden Delicious

    Dabei seit:
    20.10.06
    Beiträge:
    11
    Schau' mal ob du die 15 fehlenden Bilder nicht zufällig als "abgelehnt" getaggt hast. In dem Fall würdest du sie im entsprechenden Ordner finden (Bibliothek / Abgelehnt).

    Ansonsten:
    - Bibliothek aus dem Backup öffnen
    - Mit Ablage -> Exportieren -> Projekt das entsprechende Projekt exportieren
    - Aktuelle Bibliothek öffnen
    - Mit Ablage -> Importieren -> Projekte... importieren


    @erfurt67: Das klingt für mich stark danach als hätte jemand die Originale irgendwo außerhalb der Aperture-Library abgelegt und dann den (externen) Ordner gelöscht oder verschoben.
     
    chivasben gefällt das.
  7. chivasben

    chivasben Ontario

    Dabei seit:
    10.01.09
    Beiträge:
    341
    "Abgelehnt" sind sie nicht.

    Wie meinst Du das mit "Bibliothek aus dem Backup öffnen"? Zuerst ganz normal mit TM wiederherstellen? Kann ja nicht sein weil er mir dann die ganze Lib ersetzt. Oder TM Machine starten während Aperture geöffnet ist?

    Sorry, wenn ich irgendwie auf dem Schlauch stehe
     
  8. sth

    sth Golden Delicious

    Dabei seit:
    20.10.06
    Beiträge:
    11
    Du musst (und sollst) deine bestehende Bibliothek nicht ersetzen! ;)

    Gehe im Finder mal auf deine Backup-Platte und öffne dort den Ordner "Backups.backupdb". Darin findest du einen Ordner mit dem Namen deines Rechners und darunter jeweils ein Ordner für jedes Backup (Benannt nach Datum und Uhrzeit). In jedem dieser Backup-Ordner befindet sich ein komplettes Abbild deiner Festplatte, d.h. du kannst die Aperture Bibliothek einfach aus dem Backup heraus z.B. auf deinen Desktop kopieren. Sei nur vorsichtig, dass du im Backup-Ordner nichts löschst oder sonst irgendwie veränderst (sonst könnte das Time Machine aus dem Tritt bringen).

    Anschließend Aperture mit gedrückter Alt-Taste starten und den Pfad zur eben kopierten Bibliothek auswählen (der gleiche Trick funktioniert übrigens auch bei anderen Apple-Anwendungen wie iTunes oder iPhoto, das nur nebenbei).

    Dann wie bereits im vorherigen Posting beschrieben die gewünschten Projekte exportieren und Aperture wieder schließen.

    Beim nächsten Start (wieder mit Alt-Taste) dann wieder deine normale/aktuelle Bibliothek auswählen und die Projekte importieren. Fertig.



    Wenn du auf Nummer sicher gehen willst mach' ruhig vorher noch eine unabhängige Sicherungskopie deiner aktuellen Bibliothek auf z.B. eine zweite externe Platte oder einen anderen Rechner, als Vorsichtsmaßnahme.
     

Diese Seite empfehlen