1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aperture Leistungseinbruch und Eigenleben

Dieses Thema im Forum "Fotosoftware" wurde erstellt von Syncron, 29.06.08.

  1. Syncron

    Syncron Jonagold

    Dabei seit:
    14.06.08
    Beiträge:
    23
    Programm: Aperture 2.1
    System: Mac OS X Leopard 10.3 (mit allen Updates)
    Rechner: MacBook Pro 2,2 GHz (Santa Rosa)
    2 GB RAM
    120 GB Speicher

    Anzahl der Bilder in der aktuelle Library: 2.356
    Durchschnittliche Auflösung der Bilder: 2500 x 3500


    Servus, Gruezi und Guten Tag,

    mein anfangs verhassten, dann geliebtes und mittlerweile beinahe wieder gehasste Aperture macht mir ein paar Probleme. Ersteres ist total banal und war schon öfters Gegenstand mehrere Diskussionen hier: Der Leistungseinbruch von Aperture abhängig von irgendwelche, mir nicht bekannten Faktoren. Ein paar Diskussionen habe ich auch bei den Blauen gelesen, aber es kam nichts raus, was mir helfen konnte. Wie auch immer. Mein Aperture klagt schon über einen lächerlichen Bestand von nur 2.356 Bildern. Die Lupenfunktion funktioniert nur in Zeitlupe und dabei wird mein MacBook Pro so dermaßen heiß, dass ich es vollschwitze mit meiner Handfläche. (Allgemein habe ich den Eindruck, dass mein MacBook Pro jetzt sehr heiß wird im Gegensatz zu früher) Sogar den Farbregler, der Anfangs noch "schiebbar" war, kann man jetzt total in die Tonne kloppen. Man schiebt bisschen und dann lüftet das MacBook Pro, sowie der Beachball erscheint. Gefühlte 2 Minuten warten um den Schieber weitere 5 px zu schieben. Untragbar! Dieses zähe Arbeiten kenne ich noch von Aperture 1. Bisher konnte niemand das Problem von User Seite lösen (außer 4 GB reinstecken, aber ob es dann besser läuft? Denn mein Speicher ist auch unter Aperture keinesfalls ausgelastet...).

    Mein zweites Problem ist da schon viel gravierender. Aperture ist total unzuverlässig! Und das war am Anfang ganz anders. Teilweise verschwinden Aufnahmen (und nein, ich habe sie ganz sicherlich nicht gelöscht;) )? Oder ganz neu: Wenn ich ein Bild von Projekt A nach Projekt B verschiebe, dann ist es plötzlich in A und B drin. Wenn ich es dann es aus Projekt A lösche, dann wird es auch in Projekt B gelöscht. Die Bilder sind nicht verknüpft. Abgelehnte Bilder (X-Bewertung), die bisher automatisch ausgeblendet wurden, werden nicht immer ausgeblendet.

    Eventuell hat jemand eine Lösung :p (Placebo)...

    Eventuell will jemand mit mir weinen ;)...

    Eventuell werde ich mir Lightroom nun doch genauer ansehen:innocent:...

    Euch noch einen schönen Tag...
     
  2. walbri

    walbri Reinette Coulon

    Dabei seit:
    06.07.07
    Beiträge:
    938
    :-c:-c:-c:-c:-c:-c:-c:-c:-c:-c
     
  3. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Kann dir zwar nicht helfen, bin aber ein Leidensgenosse. Anfangs lief Aperture sehr fein. Die Library wurde größer und es ist völlig unbenutzbar geworden. Ich nutze seitdem nur noch Lightroom. Das wurde zwar bei wachsender Library auch langsamer aber es is noch akzeptabel.
     
  4. Ubu

    Ubu Tydemans Early Worcester

    Dabei seit:
    29.07.07
    Beiträge:
    388
    Ich habe auch ähnliche Probleme.

    Trotz meines noch-mini Bestandes an Photos (ca. 1500), davon sind nicht einmal alle RAWs, lahmt Aperture ziemlich. Allein beim durchschauen einzelner Projekte läuft der Computer ziemlich heiß, Aperture gönnt sich ca. 160% der CPU - dafür hält es sich beim Arbeitsspeicher in Grenzen (ca. 500MB).

    Wenn ich Pech habe, dauert es bis zu 25(!) Sekunden, bis 1 Bild geladen ist! Dann kann ich erst anfangen, an den Reglern zu ziehen - so macht Bildbearbeitung wirklich keinen Spaß. Wenn Aperture gut drauf ist, sind die Bilder in 2 bis 3 Sekunden da.

    Teilweise stürzt das Programm ab, wenn ich ein Photo in ein anderes Projekt ziehe - ziemlich ärgerlich.

    Liegt es vielleicht an meinem System, aber so alt ist es noch gar nicht?
    MBP, 2.16 GHz Intel C2D, 3 GB Arbeitsspeicher

    Edit: Yippie, Aperture ist gerade wieder abgestürzt, beim laden eines Bildes ... meh o_O
     
  5. Syncron

    Syncron Jonagold

    Dabei seit:
    14.06.08
    Beiträge:
    23
    Ich werde wohl wieder auf den "konservativen" Weg meine Bilder in Bridge verwalten und mit Photoshop bearbeiten. Wie in guten alten Zeiten:p. Aber schade ist es schon, denn das Konzept von Aperture fand ich sehr gut. Und es darf doch nicht sein, dass das eigentlich nicht einmal ein Jahr alte MacBook Pro so dermaßen in Knie geht.
    Apple sollte vielleicht die Unterstützung der GPU verbessern. Das ist meiner Meinung der Knackpunkt. Während alle anderen Programme auf die CPU setzen, geht Apple mit dem Einsatz von Core Image vielleicht den noch nicht ausgereifteren Weg. Jedenfalls ist PS um Welten schneller, wenn ich Belichtungs- und Farbkorrekturen vornehme.
     
  6. bebob1212

    bebob1212 Macoun

    Dabei seit:
    17.11.07
    Beiträge:
    119
    Gut zu lesen. Hätte mir heute Apples Aperture 2 fast geholt.

    Das ist sehr traurig, dass viele hier starke Probleme mit der Performance haben bei einer großen Bildbibliothek. Mir ist Aperture nämlich um einiges sympathischer als Lightroom.

    :(

    @ Syncron: Hast du den schon den Sprung gemacht zurück zu Photoshop & Bridge? Mich würde das interessieren, ob das so einfach ist, sein Workflow plötzlich umzustellen? Stelle ich mir sehr schwierig & fummelig vor.
     
  7. gattacapilot

    gattacapilot Alkmene

    Dabei seit:
    24.11.06
    Beiträge:
    34
    Hallo Syncron,
    zu deinem Problem vorab folgende Fragen:
    1. Sind die Bilder in die Aperture Datenbank integriert oder verknüpft?
    2. Hast Du die Bilder in verschiedene Projekte aufgeteilt?
    3. Sind es RAW, jpg, psd, tif Fotos... Also in allem wie groß ist die Datenbank?

    Ich selber hatte auch mal diese Probleme mit einem heißen MBP während Aperture lief, da habe ich aber nebenbei noch unter Ps Bilder bearbeitet die ich aus Aperture überführt habe!

    Was bei mir weiterhilft ist die Nutzung eines externen FW800 Laufwerkes. Hier nutze ich dienstlich zum einen die Variante der Fotointegration: Hier habe ich derzeit eine Library mit ca. 10000 Fotos aus einem größeren Projekt. Es läuft an der Steckdose und "Höhere Leistung" und einem angeschlossenen ACD gut. Privat nutze ich die Variante mit einem FW800 Laufwerk die Verknüpfungsvariante. Liegt daran das ich 1. Faul war und 2. zuerst die Canon Software nutzte.

    Du solltest mal Onyx über dein System laufen lassen! Das hilft bei mir in vielen Dingen!
     
  8. Syncron

    Syncron Jonagold

    Dabei seit:
    14.06.08
    Beiträge:
    23
    Okay, dann schieß ich mal los...

    Integriert. Aber daran dürfte es nicht liegen.

    Selbstverständlich. Denn nur dann ergibt für mich Aperture Sinn.

    Es sind überwiegend JPEG. Meine Datenbank hat beinahe 7 GB (6,83 GB um genau zu sein bei ca. 2400 Bilder).

    Das MBP wird auch bei EyeTV heiß und auch mal Flash-Seite bringen es zu glühen. Anfangs war das nicht der Fall. Photoshop und Aperture sind den ganzen Tag am Laufen. (Sowie iTunes, Safari, Mail ;))

    Das Problem mit dem heißen MacBook Pro ist aber ein anderes. Es scheinen auch einige andere User von plötzlich sehr viel heißeren MacBook Pros betroffen zu sein.

    Ich brauche gerade das MacBook Pro derzeit viel unterwegs. Und eigentlich möchte ich schon, dass ich unterwegs meine Aufnahmen importiere und sichte. Bisher hat das mit Aperture gut geklappt, aber nun ist Aperture unerträglich langsam. Vielleicht hat es auch mit dem Mac OS X Update zu tun? Vielleicht hat es auch mit irgendeinem anderem Programm zu tun?

    Ich probiere mal Onyx aus, auch wenn ich bisher nichts von solchen Tools gehalten habe. Erinnerten mich zu stark an Windows-Zeiten;)!

    Übrigens: Kannst du mir von berichten, wie du die Geschwindigkeit von Aperture empfindest? Hat Aperture auch bei dir "Denkpausen", wenn du Belichtung oder Lichter einstellst? Also bei RAW-Aufnahmen könnte ich noch verstehen, wenn Aperture stottert, aber bei einfachen JPEGs? Ich habe den Eindruck, je mehr Elemente ich an einem Bild korrigiere (Belichtung, Farbe, Begradigung), desto zäher läuft Aperture.

    Photoshop ist für mich zur Zeit "Echtzeit"-Bildbearbeitung, während ich in Aperture immer 5 - 8 Sekunden Verzögerung habe. Und das ist Bestenfalls. Es gibt Tage, da erscheint der Beachball und ich darf mir dann minutenlang die Lüfter anhören.


    P.S.: Hier mal ein Bild von einem der vielen Grafikfehler, welche nur in Aperture (spontan) auftreten.
     

    Anhänge:

    #8 Syncron, 03.07.08
    Zuletzt bearbeitet: 03.07.08
  9. freeman11

    freeman11 Tokyo Rose

    Dabei seit:
    01.09.07
    Beiträge:
    68
    Hallo,

    habe am vergangenen Sonntag ca. 1200 Bilder aus meiner Kamera importiert. Alles nur Jpg Xfine (um die 10 MB groß pro Bild). Da kam mein MBP bei den Vorschaubilder erstellen ganz schön unter Druck und hatte dabei auch erhebliche Leistungseinbußen in Aperture und Wärme entwickelt. (Gedenksekunden etc.)
    Aber Grafikfehler hatte ich bis jetzt nie. Meine Aperture Library ist 25,65 GB groß und habe keine Leistungseinbußen wenn ich Bilder bearbeite, die Geschwindigkeit von Aperture ist gleich geblieben seit der Installation. Gut habe auch ein MBP 2,5 Ghz und 4GB Ram.

    Gruß

    freeman
     
  10. Ubu

    Ubu Tydemans Early Worcester

    Dabei seit:
    29.07.07
    Beiträge:
    388
    Wenn du Onyx ausprobierst willst, vorher umbedigt 1, besser 2 Backups machen. Diese Tools können dir im schlechtesten Fall das ganze System schrotten.
     
  11. bebob1212

    bebob1212 Macoun

    Dabei seit:
    17.11.07
    Beiträge:
    119
    Kann ich auch empfehlen. Habe das heute installiert und das System komplett checken lassen. Hat sich nicht viel geändert, ausser das ich jetzt 6GB mehr Speicherplatz habe was sehr erfreulich auf einem MBP ist :)
     
  12. MacRabbit

    MacRabbit Erdapfel

    Dabei seit:
    24.05.08
    Beiträge:
    2
    Hallo Syncron,

    ich bin vor kurzem von PC auf ein MBP umgestiegen und nutze zur Zeit noch Aperture und Lightroom parallel um zu testen. Ich habe ähnlich wie du festgestellt, dass Aperture immer langsamer wird obwohl meine Bibliothek noch sehr klein ist (einige 100 Photos, der Restleigt noch auf PC). Allerding arbeite ich mit RAW Dateien, was dem System sowieso mehr abverlangt. Dabei habe ich festgestellt, dass Lightroom hier wesentlich schneller arbeitet, beim Errechnen der Previews sowie auch beim Konvertieren in jpg. Allerding wird auch Lightroom irgendwann an Grenzen stoßen und mit größer werdender Bibliothek merklich langasamer werden. So waren jedenfalls meine Erfahrungen unter Windows. Ich habe dann den Bestand in mehrer Bibliotheken aufgeteilt (jahresweise). Da die Konzepte bei beiden Produkten relativ ähnlich sind, werde ich mich wahrscheinlich demnächst für Lightroom entscheiden, auch deshalb, weil unter Apperture 2 keine Gradiationkurven-Funktion mehr existiert, was mir schon fehlt.

    Gruß

    MacRabbit
     

Diese Seite empfehlen