1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aperture - Files im Netzwerk löschen?

Dieses Thema im Forum "Fotosoftware" wurde erstellt von Julia-DD, 19.11.06.

  1. Julia-DD

    Julia-DD Welscher Taubenapfel

    Dabei seit:
    27.08.06
    Beiträge:
    761
    Hallo an euch,
    ich habe mich nun doch noch einmal an Aperture herangewagt und habe ein Problem beim Löschen von Dateien. Hier mein Arbeitsablauf (plus Randbedingungen):

    1) Aperture läuft auf meinem MacBook, auf diesem liegt auch das Bibliotheksfile
    2) alle Bilder liegen auf einer Festplatte, die in einem PC eingebaut ist und auf die ich per smb zugreife (ich kann darauf lesen und schreiben, alles getestet)
    3) Ich habe in A. neue Bilder importiert (d.h., auf die Bilder der Netzwerkfestplatte referenziert)
    4) Dann habe ich alle neuen Bilder bewertet und wollte die mit dem Label "reject" löschen
    5) Ich habe alle Bilder markiert und das Löschkommando gegeben. Daraufhin kamen die üblichen Hinweisfenster und ich HABE den Haken bei "Referenzierte Originale Löschen" gesetzt.
    6) Dann bekam ich die Meldung, dass ich auf dem "Volume", auf dem meine Files liegen, keine Löschrechte habe. Aperture hat damit zwar die Files aus der Library rausgeschmissen, aber physisch lagen sie noch in den jeweiligen Ordnern, so dass ich sie von Hand löschen musste (und das ging!).

    Weiß jemand von euch, warum das so ist und was man machen muss, damit Aperture die Rechte erkennt? Denn, wie gesagt, ich kann auf der Platte schreiben und löschen, nur scheint Aperture das nicht zu raffen.

    Danke schon mal,
    Julia
     
  2. rzr

    rzr Becks Apfel (Emstaler Champagner)

    Dabei seit:
    14.12.05
    Beiträge:
    335
    Vielleicht liegt es daran, daß Aperture keine Netzwerk-Volumes unterstützt? Zumindest sagt es mir das immer, wenn ich versuche ein Backup auf einem Samba-Volume zu erstellen.
     
  3. Julia-DD

    Julia-DD Welscher Taubenapfel

    Dabei seit:
    27.08.06
    Beiträge:
    761
    Hallo rzr,
    hmm, daran hab ich noch gar nicht gedacht. Aber zu deinem Problem weiß ich eine Lösung: Wenn du hier bei Bagelturf schaust, zeigt der eine Lösung für den Backup auf Samba Volumes auf.
    Und ich habe mir inzwischen wieder mal Lightroom installiert und dort geht alles wunderbar - und viel schneller. Ich glaube fast, diesmal bleibe ich bei Adobe. Auch wenn ich mich ein wenig vor dem Preis der endgültigen Version fürchte. Mal sehen.
     

Diese Seite empfehlen