Aperture 3: keine Miniaturen mehr / keine Vorschaubilder

Dieses Thema im Forum "Fotosoftware" wurde erstellt von maku, 03.07.11.

  1. maku

    maku Golden Delicious

    Dabei seit:
    08.04.08
    Beiträge:
    10
    hallo community

    folgendes problem, welches ich mit der suche und anderen foren nicht beheben konnte
    - ich arbeiten mit AP 3.1.2
    - habe gestern fotos am fernseher angeschaut (synchronisationsmodus) und dann zugeklappt
    - seit heute morgen nun habe ich in älteren projekten keine miniatur-/vorschaubilder mehr
    - die fotos werden nur angezeiget, wenn ich auf "bildschirmfüllend" gehe
    - bei einem projekt habe ich nun alle vorschaubilder gelöscht und neu erstellen lassen; allerdings sind sie nach wie vor nicht zu sehen und nun kann ich das bild "bildschirmfüllend" auch nicht mehr sehen
    - von den recovery-funktionen habe ich bisher die neu-zugriffsrechte und die datenbank repariert (ohne erfolg)
    - wenn man auf ein foto klickt, erscheint als kleines icon ein mit ein rot durchgestrichenes rechteck mit einem kleinen gebogenen pfeil

    hat irgendjemand eine idee, was passiert ist und was zu machen ist??

    danke
    maku
     
  2. MacHorst

    MacHorst Granny Smith

    Dabei seit:
    28.06.11
    Beiträge:
    13
    Hallo maku,

    was ist mit der Option "neue Arbeitskopie vom Original"? Und noch etwas könnte nützlich sein: die Aperture-Library befindet sich normalerweise in Deinem Benutzerordner unter Bilder. Über den Finder auf diese Bibliothek und über das Kontextmenü den Paketinhalt anzeigen lassen. Dort gibt es dann einen Ordner für die Thumbnails. Vielleicht hilft hier das Löschen dieses Ordners (vorher sichern) und die neue Erstellung.

    Gruß
    Horst
     
    #2 MacHorst, 03.07.11
    Zuletzt bearbeitet: 03.07.11
  3. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Ich würde nichts in der Aperture Library manuell ändern oder löschen. Hast Du ein Time Machine-Backup? Ich denke, es wäre die einfachste Möglichkeit, eine vorherige Version der Library so zurückzuholen. Aperture ist leider lausig programmiert und wenn in der Library mal was schief geht, dann bringt man es nicht so schnell wieder heraus. Wenn Du aber kein Backup hast, kansst Du folgendes versuchen: Starte Aperture mit dedrückter Wahltaste (alt). Erstelle eine neue Library. Importiere dann deine bestehende Mediathek. (Menü Ablage). Der Vorgang wird einige Zeit in Anspruch nehmen. Wenn Du ganz sicher bit, dass die neue Fehlerfrei ist, kannst Du die alte löschen. Warte aber lieber einige Wochen, denn, wie ich schon sagte, das Programm ist fehlerhaft.
     
  4. maku

    maku Golden Delicious

    Dabei seit:
    08.04.08
    Beiträge:
    10
    hallo an alle

    vielen dank für die vielen tips

    leider haben die aperture-internen lösungsmechanismen nichts gebracht

    ich musste über "verknüpfte dateien suchen" alle fotos neu verbinden und im nachhinein alle vorschaubilder löschen und neu erstellen

    so hat es dan geklappt...

    danke nochmal und gruß
    maku