1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aperture 3 installieren: Ein Erfahrungsbericht

Dieses Thema im Forum "Fotosoftware" wurde erstellt von Pegut, 26.02.10.

  1. Pegut

    Pegut Golden Delicious

    Dabei seit:
    13.11.09
    Beiträge:
    11
    Umgebung: MacBook Pro, 3GB, 120GB Disk 20GB frei
    Aperture Library 49GB, auf dem MacBook HD, Bilder extern auf einem 400GB Disk, auch etwa 20GB frei

    Vorgehen:
    1. Aperture 3 (A3) trial installiert, trial library erstellt
    2. A3 gekauft und Schlüssel eingegeben
    3. Die alte Library mit A3 öffnen: Drag&Drop auf das App icon von A3
    4. A3 will die Lib konvertieren, kann aber nicht da nicht genug freier Platz den dem HD ist.
    5. Neuen externen Disk (WD Book 1GB FW800) gekauft, angeschlossen und die A3 Library kopiert (dauert Stunden)
    6. Kopierte Lib mit drag&drop auf A3 icon - jetzt kann die Library konvertiert werden. Jetzt zeigt sich, dass A3 die alte Lib umbenennt (..original..) und eine neue anlegt die etwa gleich gross ist wie die alte. Deshalb: Freier Platz => Librira.
    7. A3 hört bei 93% auf zu konvertieren. A3 abgebrochen, neu gestartet und die neue Lib ist sofort brauchbar. Während des konvertierens braucht A3 offenbar viel Platz auf dem MacBook HD (wo die App ist). Auf jedenfall hatte ich mal eine Warnung. Vielleicht ist deshalt A3 hängen geblieben, lief aber nicht weiter nachdem ich auf dem HD noch mehr Platz frei schaufelte.
    ..soweit so gut..
    8. Ich habe nun alle referenzierten Bilder vom alten 400GB HD auf den neuen 1TB kopiert.
    9. Die alte HD abgehängt (unmounted)
    10. Die neue gleich benannt wie die alte (in der Hoffnung dass A3 die Bilder dann auch findet)
    11. War nicht so. Alle Links zeigten das "broken" icon an. Was tun?
    12. Schlussendlich: Ansicht "Fotos", alle Fotos ausgewählt und mit "Ablage-Verknüpfte Dateien suchen" den link wieder hergestellt.
    13. Jetzt ist alles bestens

    Vielleicht hilft diese Beschreibung jemandem in einer ähnlichen Situation.
     
  2. Pegut

    Pegut Golden Delicious

    Dabei seit:
    13.11.09
    Beiträge:
    11
    ...und die Story geht weiter..
    14. Habe update 3.0.1 runter geholt : http://support.apple.com/kb/DL1006?locale=de_DE&viewlocale=de_DE
    15. Beim installieren meldet der update, dass man Aperture 3.0 haben muss um den update zu installieren. Kommt vor wenn man den Trial installiert hatt.
    16. Lösung (in diesem Forum gefunden): File com.apple.AECT.plist in Library/Preferences löschen
    17. Jetzt macht Aperture noch mehr Freude
     
  3. iLars

    iLars Carola

    Dabei seit:
    05.12.07
    Beiträge:
    108
    Danke für den Input, schmeisse die Trail runter sobald die bestellte 3.0-Version da ist, damit ich nicht den gleichen Mist wie Du erleben muss ;)
     
  4. biesmi

    biesmi Boskoop

    Dabei seit:
    29.08.09
    Beiträge:
    39
    Hallo, ich habe, bzw. hatte auch die Trial-Version von Aperture3 installiert und konnte wie "Pegut" richtig schreibt auch nicht das Update auf 3.0.1 installieren. Online über Softwareaktualisierung hat er es gar nicht gefunden und die heruntergeladene Datei wurde mit dem Hinweis "Kein Aperture 3 auf dem System installiert" nicht ausgeführt.

    Nachdem ich meine iPhoto Libary schon importiert hatte und nun die Vollversion von Aperture3 gekauft habe, habe ich die CD einfach drüberinstalliert (... was ich mir vermutlich auch hätte sparen können) und dann beim Start des Programmes einfach über "autorisieren" den Lizenzkey eingegben. Danach war die Trial eine Vollversion und logischerweise wurden alle Einstellungen und die Mediathek erhalten. Im nächsten Schritt wurde dann auch der Updateversuch der heruntergeladenen Updatedmg der Version 3.0.1. ohne murren eingespielt.

    Eine Deinstallation der Trial ist also nicht notwendig.
     

Diese Seite empfehlen