Aperture 3.4 --> lässt sich nicht mehr starten

RKr

Jonathan
Mitglied seit
27.04.09
Beiträge
81
Hallo zusammen,

nachdem gestern das Update auf 10.8.2 erfolgte habe ich heute morgen Aperture 3.4 geladen.
Nach dem Update startete die Aktualisierung der Mediathek, danach stürzte Aperture jedoch ab. Ein erneutes Öffnen schlug auch fehl. Beim zweiten Versuch kam die Frage, ob ich die Fenster wiederherstellen wolle, ich sagte "Nicht wiederherstellen".
Daraufhin kam die Meldung "Datenbank hat Inkonsistenzen" möchten Sie reparieren? Diese Reparatur habe ich durchgeführt, doch auch das half nichts.

Aperture lässt sich überhaupt nicht mehr starten.

Hat jemand von Euch auch das Problem?

- Habe das gleiche Problem auf meinem MBP und meinem MacPro. :(

Vielen Dank für Eure Hilfe!

Gruß
RKr
 

caze13

Idared
Mitglied seit
06.01.12
Beiträge
25
Das Problem hatte ich auf beiden Rechnern.
Löschen der Plist hat geholfen, jedoch sind nun alle Einstellungen weg.
Facebookintegration ist auch weg und Aperture stürzt dauernd beim Exportieren ab.
Das Apple Support Forum ist gerade voll mit Betroffenen.
Wie kann so ein fehlerhaftes Update nur released werden. Entäuschend finde ich...
 

Balkenende

Sondergleichen von Welford Park
Mitglied seit
12.06.09
Beiträge
9.851
Ja, das Problem ist jetzt bekannt:

Die schöne und so notwendige FB-Integration in 10.8.2, die sich mit der bereits bestehenden in Aperture beißt ;)
 

Reservist

Ralls Genet
Mitglied seit
26.10.10
Beiträge
5.077
Glück gehabt, ich hatte die in Aperture nicht eingerichtet ;).
 

roadrunner2

Braeburn
Mitglied seit
13.08.11
Beiträge
44
Bei mir ging nichts mehr obwohl ich FB nicht eingerichtet habe. Habe ja nicht mal einen FB Account da ich von diesem ganzen Sozial Network Kram eh nichts halte.
 

supersepperl

Auralia
Mitglied seit
12.02.09
Beiträge
203
Ich habe anstelle von ca 55.000 Bilder auf einmal 120.000 Bider drin.
Vorschaubilder generieren geht gar nicht, teilweise sind Bilder bis zu 6mal drin, super Scheisse.
Mag gar nicht drandenken wenn das so bleibt. Sind 10 Jahre Fotos.
 

Neo208

Ingrid Marie
Mitglied seit
24.07.08
Beiträge
270
gibt es da inzwischen eine lösung? ich habe zwar die plist gelöscht, aber jetzt kann er die iPhoto library nicht öffnen:(
 

bigmac89

Golden Delicious
Mitglied seit
28.12.08
Beiträge
6
Hi Leute,

ich hatte auch das Problem mit dem Absturz beim Starten bei der 3.4 Version. Nun habe ich via Time-Machine eine alte Version von vor dem Update zurückgeholt. Das Programm funktioniert nun an sich wieder, allerdings möchte ich natürlich meine Bibliothek wieder einbinden. Nun habe ich folgendes Problem: Die bereits auf 3.4 upgedatete Bibliothek kann mit der Version 3.3.2 nicht gelesen werden. Soweit so gut.
Ich wollte daraufhin über die Softwareaktualisierung wieder auf 3.4 updaten, jedoch wird mir kein Update angezeigt. Vermutlich hat sich mein Mac gemerkt, dass das Update 3.4 schon aufgespielt wurde (das System weiß aber vermutlich nicht, dass ich mit Time Machine dieses Update rückgängig gemacht habe). Wie kann ich nun von 3.3.2 wieder an 3.4 kommen?

Anmerkung: Time Machine Verweigert mir, die spätere 3.4 Version, also jene, die zuletzt gesichert wurde, wieder aufzuspielen. Die Installations-DVD kann ich leider seit dem letzten Umzug nicht mehr finden.

Ich hoffe jemand kann mir helfen, vielen herzlichen Dank schonmal!
 

unixbook

Erdapfel
Mitglied seit
25.09.12
Beiträge
3
"ich hatte auch das Problem mit dem Absturz beim Starten bei der 3.4 Version. Nun habe ich via Time-Machine eine alte Version von vor dem Update zurückgeholt. Das Programm funktioniert nun an sich wieder, allerdings möchte ich natürlich meine Bibliothek wieder einbinden. Nun habe ich folgendes Problem: Die bereits auf 3.4 upgedatete Bibliothek kann mit der Version 3.3.2 nicht gelesen werden. Soweit so gut.
Ich wollte daraufhin über die Softwareaktualisierung wieder auf 3.4 updaten, jedoch wird mir kein Update angezeigt. Vermutlich hat sich mein Mac gemerkt, dass das Update 3.4 schon aufgespielt wurde (das System weiß aber vermutlich nicht, dass ich mit Time Machine dieses Update rückgängig gemacht habe). Wie kann ich nun von 3.3.2 wieder an 3.4 kommen?"

Vor genau dem Problem stehe ich auch.... Hat schon jemand eine Lösung gefunden?
 

bigmac89

Golden Delicious
Mitglied seit
28.12.08
Beiträge
6
Inzwischen funktioniert es bei mir wieder, warum weiß ich selbst nicht so ganz, aber ich möchte das ganze kurz erläutern:
Ich hatte auf der Apple Seite entdeckt, dass man die Updates auch manuell herunterladen kann (einfach unter Aperture suchen). Leider hat sich das Installationsprogramm permanent aufgehängt, sobald ich das Update installieren wollte.
Als ich dann heute morgen mein Macbook eingeschaltet habe, wurde mir vom AppStore das 3.4 Update plötzlich angezeigt. Das war bisher nicht der Fall, trotz mehrerer Neustarts. Irgendwas hat sich mein System über Nacht wohl anders überlegt und daraufhin konnte das Update tatsächlich installiert werden.
Weitere Änderungen habe ich nicht vorgenommen.
Was ich leider trotzdem feststellen muss: Das Installationsprogramm hängt nun auch beim Adobe Reader, den ich installieren wollte. Ich habe keine Ahnung ob das Problem damit zusammenhängt, glaube ich aber kaum.
Insofern @unixbook: Versuche mal das Update manuell von der Apple Seite zu laden. Ansonsten versuche es in Bälde nochmal über den AppStore. Bei mir hat es ja geklappt (warum auch immer).
 

unixbook

Erdapfel
Mitglied seit
25.09.12
Beiträge
3
"Versuche mal das Update manuell von der Apple Seite zu laden."

Wie geht das?