1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Aperture 3.0.1 - Problem mit Originalen auf NAS

Dieses Thema im Forum "Fotosoftware" wurde erstellt von DrRock, 13.03.10.

  1. DrRock

    DrRock Meraner

    Dabei seit:
    16.12.07
    Beiträge:
    228
    Hi,
    habe AP in der aktuellen Version installiert. Seit ein paar Tagen kann AP nichtmehr auf die Originalen,
    die bei mir auf einem NAS liegen nichtmehr finden. Nur noch die letzten 5 Projekte (2 Wochen) werden
    gefunden. Aber alle anderen verknüpften Originalen (ab 2007) werden nichtmehr Gefunden.

    Was kann da passiert sein ??

    [​IMG]
     

    Anhänge:

  2. purzel

    purzel Hibernal

    Dabei seit:
    10.11.06
    Beiträge:
    1.990
    Das Problem habe ich ab und an. Nach einem Neustart von Aperture werden wieder alle Bilder gefunden.
     
  3. DrRock

    DrRock Meraner

    Dabei seit:
    16.12.07
    Beiträge:
    228
    Das habe ich auch schon gemacht, auch mal den Mac rebooted. Auch schon ne ne Nacht drüber geschlafen - hat aber auch nix gebracht.
     
  4. purzel

    purzel Hibernal

    Dabei seit:
    10.11.06
    Beiträge:
    1.990
    Und die Bilder neu mit den Originalen verbinden? Das hatte ich auch einmal machen müssen.
     
  5. DrRock

    DrRock Meraner

    Dabei seit:
    16.12.07
    Beiträge:
    228
    Hmm, irgendwas hat AP da verbockt. Ich habe eben mal die Sicherungskopie an mein MBP übertragen und dort die Lib. wiederhergestellt.
    Dort sieht es nun genau so aus wie auf dem iMac. Ich würde sagen ich muss mir wirklich die Arbeit machen die Orig. neu zu verbinden.
    Das ganze macht mich aber ehrlich gesagt nicht gerade glücklich, da es doch ein ganzer Haufen Projekte sind und ich mit Sicherheit EINIGE Stunden wenn nicht sogar Tage damit beschäftig bin.

    An dieser Stelle stellt sich mir doch nochmal die Frage ob es nicht sinn macht mit mehreren Libs. zu arbeiten. Das ganze ist dann nur ziemlich umständlich, da man dann nichtmehr Global nach tags suchen kann. Also für mich im Prinzip "nicht drin" !!!!
    Aber so hätte man wenigstens den Schaden etwas begrenzen können.

    Ich hoffe nur für Apple das ich das nur einmal machen muss und nicht alle halbe Jahr erneut.
     

Diese Seite empfehlen