1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aperture 2 laut Meldung nicht für 10.6 bestimmt

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von tirdh, 24.11.09.

  1. tirdh

    tirdh Golden Delicious

    Dabei seit:
    07.06.09
    Beiträge:
    10
    Hi
    Ich bekomme bei 10.6 die meldung wenn ich aperture ausführe:

    Sie können diese Version des Programms Aperture nicht mit dieser Version von Mac OS X verwenden
    Sie haben aperture 2.0

    Weis jemand wie ich das problem beheben kann ? Ist ein Intel iMac

    danke schonmal :)
     
  2. worm

    worm Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    24.06.08
    Beiträge:
    245
    Es gab ein Update, sodass Aperture mit SL funktioniert. Aktuelle Version ist 2.1.4 per Softwareaktualisierung
     
  3. tirdh

    tirdh Golden Delicious

    Dabei seit:
    07.06.09
    Beiträge:
    10
    Ich habe bereits alle aktuellen Updates Installiert. Keine updates verfügbar, ich such das update mal manuell
     
  4. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    Das Update auf 2.1.4 gibt es hier.
     
  5. phkl

    phkl Niederhelfenschwiler Beeriapfel

    Dabei seit:
    19.10.07
    Beiträge:
    838
    hol dir hier mal hier das update http://www.apple.com/aperture/download/

    sollte das nicht helfen, dann kannst du den brutalen weg gehen und ein backup der library machen und aperture einfach neu installieren (solltest du schon ein update haben, dann ist das ne sache von ein par minuten)
     

Diese Seite empfehlen