Aperture 2.1.1 nicht installierbar

Dieses Thema im Forum "Fotosoftware" wurde erstellt von JochenN, 03.08.08.

  1. JochenN

    JochenN Boskoop

    Dabei seit:
    31.08.07
    Beiträge:
    39
    Hallo,

    ich habe eine (um es vorweg zu nehmen: voll lizenzierte! :)) Version 2.1 von Aperture. Das Update auf 2.1.1 verweigert aber den Dienst mit dem Hinweis, dass 2.0 installiert sein muss.

    Um auch andere Lösungsvorschläge abzukürzen: Ja, mein Aperture liegt an der richtigen Stelle direkt im Programme-Ordner, ich habe es weder verschoben noch irgendwie sonst verändert. Die Nachricht kommt unabhängig davon, ob ich das Update von einem admin oder einem normalen Account starte.

    Irgend jemand noch eine Idee? Herzlichen Dank im voraus!