1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Aperture 1.5 unter OSX 10.5.2

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von soledat, 02.04.08.

  1. soledat

    soledat Gast

    Hi Leute,

    ich wollte soeben Aperture 1.5 auf meinem MacBook installieren (MacOSX 10.5.2) und blöderweise stürzt das bei jedem Start ab. In einem anderen Thread hier im Forum habe ich gelesen, dass diese Version inkompatibel ist. Gibt es denn eine Möglichkeit, das Programm trotzdem noch zum laufen zu bekommen?

    Thanks
    soledat
     

Diese Seite empfehlen