1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Apache starte nicht mehr

Dieses Thema im Forum "PHP & Co." wurde erstellt von sEbi86, 21.05.09.

  1. sEbi86

    sEbi86 Braeburn

    Dabei seit:
    20.08.07
    Beiträge:
    42
    Hi,

    meine Apache funktioniert nicht mehr. Wenn ich http://192.168.1.40/ aufrufe erscheint "Verbindung fehlgeschlagen".
    Restarten löst das Problem nicht.

    Meine error.log

    Code:
    [Wed May 13 23:38:28 2009] [warn] child process 38967 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:29 2009] [warn] child process 38968 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:29 2009] [warn] child process 39011 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:29 2009] [warn] child process 39611 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:29 2009] [warn] child process 39620 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:29 2009] [warn] child process 39629 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:29 2009] [warn] child process 39632 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:30 2009] [warn] child process 38967 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:30 2009] [warn] child process 38968 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:30 2009] [warn] child process 39011 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:30 2009] [warn] child process 39611 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:30 2009] [warn] child process 39620 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:30 2009] [warn] child process 39629 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:30 2009] [warn] child process 39632 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:32 2009] [warn] child process 38967 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:32 2009] [warn] child process 38968 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:32 2009] [warn] child process 39011 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:32 2009] [warn] child process 39611 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:32 2009] [warn] child process 39620 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:32 2009] [warn] child process 39629 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:32 2009] [warn] child process 39632 still did not exit, sending a SIGTERM
    [Wed May 13 23:38:34 2009] [notice] caught SIGTERM, shutting down
    
     
  2. sEbi86

    sEbi86 Braeburn

    Dabei seit:
    20.08.07
    Beiträge:
    42
    Problem gelöst: Habe einfach die httpd.conf aus /etc/apache2/original kopiert
    =)
     
  3. JJ1308

    JJ1308 Raisin Rouge

    Dabei seit:
    16.05.08
    Beiträge:
    1.191
    Apache?

    [​IMG]

    Vielleicht kontaktierst du die nächste Hubschrauberwerkstatt in deiner Nähe...bevorzugt von Hughes Aircraft oder Boeing *gG*
     

Diese Seite empfehlen