• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

Anzeige von "App im Appstore laden" in Safari unterbinden

paddybear79

Bismarckapfel
Mitglied seit
19.01.14
Beiträge
77
Liebe Community,

es nervt mich total, dass man beim Besuch von Webseiten immer oben eine Einbledung erhält, wenn es passend zu der Webseite auch eine App im Appstore gibt. Das ist eine der bescheuertsten Funktionen überhaupt. Insbesondere bei kleinen Displays.

Habe schon Siri App Vorschläge ausgeschaltet, Adguard installiert - nichts hilft. Was kann man tun? Kann man was tun? Finde dazu nichts im Web :(

lg
 

Martin Wendel

Redakteur & Moderator
AT Administration
Mitglied seit
06.04.08
Beiträge
42.697
Hallo!

Die App zu installieren ist keine Option?
 

rootie

Böhmischer Jungfernapfel
Mitglied seit
30.06.11
Beiträge
8.338
Also ich habe das jetzt mal sowohl am iPad Pro als auch am iPhone X ausprobiert mit Deiner Seite. Ich fahre die neueste iOS-Version und nutze AdGuard Pro als Filter. Bei mir wird diese App-Benachrichtigung nicht angezeigt. Ich habe jetzt aber noch nicht getestet, ob das am Ad Blocker liegt.

Aber es muss irgendwas einstellbares sein. Welche iOS-Version nutzt Du denn mit welchem iPhone?

Edit: Ich hab‘s. Ich surfe seit jeher im privaten Modus. Da werden die Banner tatsächlich nicht angezeigt. Im normalen Modus kommen sie bei mir auch. Die Lösung des Problems wäre also, in den privaten Modus zu schalten.
 

rootie

Böhmischer Jungfernapfel
Mitglied seit
30.06.11
Beiträge
8.338
Das ist bei mir ausgegraut.
 

NorbertM

Safranapfel
Mitglied seit
03.01.15
Beiträge
6.649
Und bei mir kommt der App-Vorschlag trotzdem.
 

rootie

Böhmischer Jungfernapfel
Mitglied seit
30.06.11
Beiträge
8.338
Ich glaube, da hilft nur der private Modus.
 

rootie

Böhmischer Jungfernapfel
Mitglied seit
30.06.11
Beiträge
8.338
Lösche mal den Cache und ich wette, es ist wieder da.
 

paddybear79

Bismarckapfel
Mitglied seit
19.01.14
Beiträge
77
Diese Option hilft nicht. Die hatte ich bereits deaktiviert. Danke für den Tipp mit dem Private Modus.

Dennoch würde ich gerne verstehen, woran das liegt. Seltsam und intransparent ist das.