1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Anmeldung Leopard Clients am Tiger Server ?

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von bvk, 11.11.08.

  1. bvk

    bvk Idared

    Dabei seit:
    27.02.07
    Beiträge:
    26
    Anmeldung Leopard Clients am Tiger Server ?

    funktioniert nicht ,oder anders, jedenfalls gibt es seltsame Ereignisse.
    Tiger Server ist ODM, DNS ok, Information über den Server werden über DHCP verteilt. Anmeldung von Tiger Clients auch ok.
    Neu hinzugekommene Leopard Clients können sich anmelden, dh Name und PW werden ohne Kopfschütteln angenommen. Das wars dann, kein Dock, kein Kopfmenü, Tastatur tot. Nach etwa 30 Sekundenen dreht sich das Rädchen und man muss den Client mangels Interface manuell ausschalten. Offensichtlich bekommt der Leo Client keinen Zugriff auf seinen Homeordner,obwohl dieser bei der Anmeldung angelegt wird.
    Interessanterweise kann ein lokaler User (also ein lokal angelegter Client) auf die vom Server freigegebenen Shares mit Name und Passwort zugreifen.

    Das komische ist das Tiger und Windows Clients kein Problem haben, sondern ihr gewohntes Interface, Desktop etc vorfinden.

    Es macht keinen Unterschied ob der Privatordner auf dem Server unter
    /Servername/Users/Username liegt oder unter /Users/Username auf dem Client generiert wird. Mit Tigi gehts mit Leo nicht. Wo kann ich ansetzen?
    Grus BvK
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Was sagen die Logs am Server und am Client? Wahrscheinlich hast Du irgendeinen Port am Firewall vergessen zu öffnen. Ich habe hier gemischte Netze mit Tiger Server und Tiger und Leo Clients und das klappt tadellos. Auch umgekehrt mit Leo Server und Tiger und Leo Clients.
    Gruß Pepi
     
  3. bvk

    bvk Idared

    Dabei seit:
    27.02.07
    Beiträge:
    26
    Thanks für den Hinweis, an die Firewall des clients hatte ich beim Nachgrübeln auch schon gedacht, würde irgendwie zu den Symptomen passen. Muss ich auf dem Clientrechner die out of the box Einstellung bei Leo ändern? Da ich zu Hause die Testumgebung aufgebaut habe muss ich die Logs dort mal ansehen. Am lebenden Patienten meiner Büroumgebung mag ich nicht so gerne rumexperimentieren.
    Gruss BvK
     
  4. bvk

    bvk Idared

    Dabei seit:
    27.02.07
    Beiträge:
    26
    Problem hat sich erledigt, die Uhrzeit von Client und Server waren unterschiedlich und zwar um 36 Stunden. Da kanns mit der Authentifizierung nicht klappen. Da sieht mal wieder wie schwer es wäre einen hilfreichen Rat zu geben. Trotzdem danke an pepi
     

Diese Seite empfehlen