• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

Anmeldung bei iMessages und Facetime nicht möglich.

LodL93

Golden Delicious
Mitglied seit
05.09.12
Beiträge
7
Hallo,


habe seit fast einer Woche folgendes Problem: ich kann mich auf meinem MacBook Air (2012) mit OS X 10.8.2 nicht mehr bei iMessages oder Facetime anmelden, es kommt immer die Meldung:


"Anmeldung fehlgeschlagen. Überprüfen Sie Ihre Netzwerkverbindung und versuchen Sie es erneut."


Das ganze äußerte sich zuerst so, dass ich als ich noch angemeldet war keine Nachrichten mehr senden konnte bzw alle Kontakte offline waren. Als ich mich dann versucht habe neu anzumelden war erst meine eigentlich richtige AppleID erst falsch, nachdem das mehrmals auftrat habe ich dann mein Passwort geändert, und dann ging es mit der obigen Fehlermeldung weiter.
Vorausgegangen ist dem ganzen ein Absturz der Netzwerk-Systemeinstellungen bzw. des WLAN-Trayicons im Uni-WLAN, da das ganze anscheinend ein bisschen überlastet war (das ist mir aber trotzdem noch nie passiert).

Also habe ich dann eine ganze Menge gegoogelt, und mit als erstes gefunden, dass das an Router- oder Systemfirewalls liegen kann. Letzteres habe ich nicht, also habe ich die Routerfirewall so eingestellt dass die 3 Ports die hier ( http://support.apple.com/kb/HT4245?viewlocale=de_DE ) bei iMessages gelistet sind weitergeleitet werden. Das hat aber keine Änderung gebracht. Wenn ich mit den Netzwerkdienstprogramm einen Portscan mache, kommt der laut der Apple-Supportseite und dem Apple-Telefonsupport wichtige TCP-Port 5223 nicht an ... ABER auf dem MacBook eines Freundes, bei dem iMessages funktionieren, zeigt der Portscan da das gleiche an.
Meine Zeiteinstellung ist auch auf automatisch gestellt.
Habe auch mal alle iChat-Einstellungsdateien gelöscht und dann versucht das ganze nochmal neu einzurichten - keine Änderung.
Was auch ein häufiger Vorschlag war, einen neuen Benutzer anlegen, den mit derselben AppleID verbinden und es dann nochmal probieren - selbes Ergebnis.
Wenn ich mich jetzt bspw. falschen Accountdaten anmelde, kommt auch die gleiche fehlermeldung, anscheinend kann ich das Programm also nicht mit dem Server verbinden.
Das ganze tritt so in bisher 4 verschiedenen Netzwerken auf, 2 Home-Netzwerke, das Uni-WLAN und der Hotspot eines iPhones (mit 3G im Internet), und in einem der beiden Home-Netzwerke habe ich das MacBook ursprünglich eingerichtet, und ich habe iMessage in allen diesen Netzwerken schon verwendet ...

Es muss also irgendwo am MacBook bzw am System liegen, was mich natürlich ärgert denn ich habe mir einen Mac gekauft damit ich nicht wie unter Windows ständig Probleme habe ... ^^

Wie Ihr euch vorstellen, bin ich nun "ein wenig" am verzweifeln, habe einfach keine Idee mehr wo noch das Problem liegen könnte, bin aber auch erst seit 3 Monaten Mac-Nutzer, bin also noch kein OSX-Insider.

Also falls irgendjemand hier noch eine Idee hat was ich noch versuchen könnte, wäre ich sehr dankbar.
 

ImperatoR

Ananas Reinette
Mitglied seit
02.12.06
Beiträge
6.240
Ist das Dateisystem noch intakt? Die Rechte sind auch noch alle in Ordnung? Das kannst du mit dem Festplatten-Dienstprogramm überprüfen.

In der Schlüsselbundverwaltung gibt es eine Option Schlüsselbund - Erste Hilfe, eventuell gibt es dort einen Fehler der dadurch repariert werden kann?

Gibt es in Konsole Hinweise im Protokoll die mit Messages zusammenhängen?

Vielleicht kann es auch helfen, mal die Mac OS X Wartungsskripte manuell anzuwerfen oder die Caches zu löschen. Vielleicht ist hier etwas korrumpiert. Dort ist IceClean ein guter Helfer.
 

LodL93

Golden Delicious
Mitglied seit
05.09.12
Beiträge
7
ok erstmal vielen dank für die tipps. im festplattendienstprogramm hab ich die Zugriffsrechte reparieren lassen, hat aber keine Änderung gebracht, die Erste Hilfe im Schlüsselbund hat keine Fehler gefunden. Die Konsole hält tatsächlich ein paar Fehlermeldungen zu Messages bereit (siehe Bild) die ich aber nicht richtig deuten kann - kann jmd damit was anfangen?
in der Konsole sehe ich nach mehrmaligem klicken auf "Früher" nicht mehr die meldungen von dem zeitpunkt an seit dem es nicht mehr funktioniert - kann ich die noch irgendwie anders anzeigen lassen oder sind die schon gelöscht?

zu IceClean - was genau soll ich damit jetzt machen, und wie? :D
 

Anhänge:

ImperatoR

Ananas Reinette
Mitglied seit
02.12.06
Beiträge
6.240
Du hast mal alle Messages Accounts gelöscht und neu eingetragen?
 

LodL93

Golden Delicious
Mitglied seit
05.09.12
Beiträge
7
inwiefern/wo gelöscht? im schlüsselbund, oder die imessage-einstellungsdateien? also hab ich eig gemacht, obwohl ich mir bei ersterem nicht sicher bin ob ich alle erwischt hab. aber scheint ja weniger ein problem mit den accounts zu sein, als mehr mit der verbindung zum server von apple.

habe jetzt beim suchen noch eine interessante sache gefunden: die Apple-Seriennummer. mir ist aufgefallen dass diese unter "Über diesen Mac" nicht angezeigt wird, dort steht nur "System Serial#". Das soll unter ML, besonders unter der Version 10.8.2 zu Softwareproblemem führen. Hat jemand eine Idee wodurch meine Seriennummer von einem auf den anderen Tag verschwinden kann?
 

HHenni

Braeburn
Mitglied seit
14.02.11
Beiträge
45
Habe exakt das gleiche Problem mit iMessage und FaceTime, und auch mit der Serien-Nr. Gibt es schon neue Erkenntnisse??

P.S. Auf meinem iPad und iPhone funktioniert beides...
 
Zuletzt bearbeitet:

groove-i.d

Baumanns Renette
Mitglied seit
10.01.05
Beiträge
5.983
Bei mir hat das mit der Serialno nix zu tun, denn diese ist vorhanden, also taucht auf in "about this Mac".
iMessage läßt sich über meinen vorhandenen Acc in meinem MBP (10.8.5) nicht aktivieren.