1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Anleitung: Vodafone WebSessions mit K3565-Z UMTS Stick ZTE unter Snow Leopard

Dieses Thema im Forum "Mobiles Internet / UMTS" wurde erstellt von emwyn, 30.09.09.

  1. emwyn

    emwyn Braeburn

    Dabei seit:
    07.05.08
    Beiträge:
    44
    Hallo,

    ich habe eine wahre Odyssee mit Vodafone hinter mir, bis es mir endlich gelang, meinen UMTS-Stick von Vodafone unter Snow Leopard zum Laufen zu bringen. Letztlich konnte mir dann doch ein sehr netter Vodafone-Techniker helfen.

    Im Internet habe ich nur wenig darüber gefunden, daher schreibe ich mal kurz, wie es bei mir geklappt hat. Ich hoffe, ich tue dem einen oder anderen einen Gefallen damit.

    1.) Jegliche Software von Vodafone vollständig deinstallieren (am besten mit dem Deinstaller von Vodafone). Ich hatte mein Glück mit verschiedenen Versionen von "Vodafone Mobile Broadband" bzw. "Vodafone Mobile Connect" (im Folgenden "VMC" genannt) versucht.

    2.) Den UMTS-Stick einstöpseln. Danach öffnet sich ein Fenster mit der "VMC"-Software, die auf dem Stick enthalten ist. Diese installieren. Bei mir traten bei der Installation ca. 6 Fehlermeldungen auf, die ich lediglich durch Klicken des "OK"-Buttons schließen konnte.
    Nach erfolgreicher Installation das Macbook neu starten; den stick stecken lassen.

    3.) Nach dem Hochfahren öffnet sich automatisch die "VMC". Nach kurzer Suche findet die SW den Stick, schaltet auf "3G" um und zeigt die Signalstärke an. Weiter unten bei "Verbindungseinstellungen" steht DE.vodafone.de oder so ähnlich. Das muss geändert werden!
    Dazu geht man in das Menü "Voreinstellungen" von "VMC" (oben in der Menüleiste neben dem Apfelsymbol auf "Vodafone Mobile Connect" klicken -> "Voreinstellungen" auswählen)

    4.) Es öffnet sich das Fenster "Voreinstellungen". Hier nun ein Häkchen setzen bei "Verbindungseinstellungen manuell auswählen". Ein weiteres Fenster öffnet sich. Hier musste ich "DE Vodafone.de Websessions" (das ist, glaube ich, nicht der genaue Wortlaut; es gab aber nur einen Eintrag mit Vodafone und Websession) auswählen.

    5.) Nach der Auswahl schloss sich das Fenster und ich konnte das Fenster "Voreinstellungen" schließen. Bei den "Verbindungseinstellungen" bei "VMC" steht nun "Manual: DE Vodafone.de WebSessions".

    7.) Nun muss man auf "Aktivieren" klicken.
    Leider reicht das noch nicht aus: Danach geht man in die Systemeinstellungen "Netzwerk" und wählt die Vodafone-Verbindung aus. Bei "Benutzername" und "Kennwort" muss nichts eingesetzt werden, bei der Telefonnummer steht schon "*99***1#". Demnach muss nur noch unten der Button "Verbinden" geklickt werden und es läuft!

    Den 7. Schritt muss man vor jeder Nutzung wiederholen. Das ist ja leider nicht ganz so komfortabel..! Aber naja, wenigstens läuft es.
     
    #1 emwyn, 30.09.09
    Zuletzt bearbeitet: 01.10.09
  2. GoldenBoy

    GoldenBoy Jamba

    Dabei seit:
    13.10.08
    Beiträge:
    57
    habs durch versuchen irgendwie anders hingekriegt!!!!
    Mit VMB( Vodafone Mobile Broadband) und launch2net
     
  3. emwyn

    emwyn Braeburn

    Dabei seit:
    07.05.08
    Beiträge:
    44
    Wahrscheinlich kennst Du Dich mit der Thematik ein bisschen besser aus als ich ;). Jedenfalls konnte ich erst eine Verbindung herstellen, nachdem ich wie oben beschrieben vorgegangen war.
     
  4. ra1ner

    ra1ner Reinette de Champagne

    Dabei seit:
    09.12.04
    Beiträge:
    416
    WebSessions

    Ich war gerade auch kurz vor Verzweiflung, bis ich den Stick (K3565-Z mit Vodafone WebSessions) bei mir am Rennen hatte (MBP mit 10.6.2). Die Lösung war dann denkbar simpel: Zuerst neuste Software von Vodafone laden und installieren (Vodafone Mobile Broadband 3.04.11).

    Die Installationsroutine erstellt in den Netzwerkeinstellungen einen neuen Netzwerkadapter namens "Vodafone L3565-Z". Hier fehlte die zu wählende Telefonnummer (das Feld war bei mir leer). Diese Nummer muss manuell ergänzt werden: "Vodafone L3565-Z" > Telefonnummer *99***1#

    In der Software "Vodafone Mobile Broadband" (VMB) lag dann die Tücke im Detail, denn unter Verbindungen > Mobilfunkverbindungen muss das gewünschte "Vodafone.de WebSessions" an erster Stelle (a) stehen, was in den automatisch eingerichteten Standardeinstellungen wiederum nicht der Fall war. Den Eintrag "Vodafone.de WebSessions" kann man einfach klicken und an die erste Stelle der Liste schieben. Bis ich auf diesen simplen Trick gekommen war, verstrichen über 3 Stunden... intuitive Bedienbarkeit und Benutzerfreundlichkeit sieht anders aus! :(

    Dann funktionierte auf wundersame Weise endlich die Einwahl über VMB.

    Vielleicht hilft das weiteren "WebSessions-Geschädigten" ... :)

    ra1ner
     
    Sanamiguel gefällt das.
  5. bart23

    bart23 Golden Delicious

    Dabei seit:
    22.01.10
    Beiträge:
    6
    Hallo alle zusammen!

    Ich hatte mit der Installation keine Probleme. Man darf nur nicht die Software von Stick nehmen ;)
    Ich habe die Software auf der Seite von Vodafone herunterlegaden und installiert. Danach habe ich erst den Stick angeschlossen. Lief alles ohne Probleme.

    Nur leider komme ich mit Vodafone nur auf max. 1 Mbit/s. Ich habe den Stick auch bei einem Freund mit Win XP getestet. Da kamen auch nur 1Mbit/s an..

    Hab jetzt einen Stick von o2 mit 3Mbit/s.

    LG
    El Barto
     
  6. Sigo

    Sigo Erdapfel

    Dabei seit:
    27.01.10
    Beiträge:
    2
    Wenn Du in der Netzwerkeinstellung des Stick, die Auswalbox „Modemstatus in der Menüleiste einblenden“ anhakst, kannst Du in der Menüleiste auf das Telefonsymbol (Modemstatus) klicken und mit Vodafone K3536-Z o.ä. verbinden.
     
  7. emwyn

    emwyn Braeburn

    Dabei seit:
    07.05.08
    Beiträge:
    44
    Schau' mal, wann ich den Eintrag verfasst habe. Als ich das Thema erstellt habe, kam Snow Leopard gerade erst heraus! Mittlerweile hat Vodafone bestimmt seine Software an Snow Leopard angepasst ;).

    Hm, bei mir ist da schon ein Häckchen; trotzdem muss ich den 7. Schritt immer wiederholen?! Aber naja, gibt schlimmeres ;)! Trotzdem danke für den Tipp!
     
  8. thosse

    thosse Granny Smith

    Dabei seit:
    29.09.06
    Beiträge:
    16
    Hallo, ja das kenne ich auch schon sehr blöd . Aber heute habe ich festgelt das die Software lauch2net einem ne menge zeit spart denn die stellt selber eine Verbindung her und ob Du ne Sim Karte von Aldi hast oder O2 spielt keine Rolle. Die Software hat natürlich seinen Preis aber wer mal im Ausland ist und will ins Internet ...der kauft ne Handy Prepaid Karte steckt diese in seinen Stick und alles läuft.
     
  9. Sanamiguel

    Sanamiguel Tokyo Rose

    Dabei seit:
    03.11.04
    Beiträge:
    66
    Vielen Dank für diesen Beitrag,

    der Eintrag "Web-Sessions" war bei mir auch an zweiter Stelle - und ich weiss nicht, ob ich da überhaupt
    darauf gekommen wäre, diesen zu verschieben...

    Jetzt haut es jedenfalls hin :)
     
  10. Eppe

    Eppe Bismarckapfel

    Dabei seit:
    03.06.08
    Beiträge:
    76
    Ja, der Beitrag war gut und ich habe das alles machen wollen, aber ich kann z.b. Websessions-Verbindungen nicht auf 1. schieben, weil da LAN steht und nicht weggehen will. Wobei das denke ich nicht das Problem ist.

    Außerdem hab ich nicht in den Netzwerkeinstellungen einen neuen Netzwerkadapter namens "Vodafone L3565-Z" sondern nur HUAWEIMobile-Modem. Ich hab da die Telefonnummer trotzdem eingetragen aber er zeigt mir immer an: APN, Benutzername und/oder Kennwort falsch.

    Habe gerade festgestellt, dass in den Netzeinstellungen drin steht, ich hätte HUAWEIMobile-Modem als Netzwerkadapter, aber unter "Geräte" im Fenster von VMB steht K3765. Das kann doch gar nicht gehen oder?
     
    #10 Eppe, 27.07.10
    Zuletzt bearbeitet: 27.07.10
  11. Josiwebster

    Josiwebster Damasonrenette

    Dabei seit:
    21.12.07
    Beiträge:
    492
  12. Illy

    Illy James Grieve

    Dabei seit:
    22.10.08
    Beiträge:
    132
    Hm, interessant, hatte bei mir immer das Problem, dass der Stick nach dem Einstecken direkt wieder "Unmounted" wurde. Dadurch konnte ich noch nicht mal die beim Stick beiliegende Software installieren. Auch mit der aktuellen VMC war kein Ergebnis zu erzielen.

    Gruß
     
  13. Mielu

    Mielu Erdapfel

    Dabei seit:
    14.09.10
    Beiträge:
    2
    Hi, ich habe ein anderes Problem allerdings unter leopard:

    Das mit der Software hat alles geklappt, empfang bekomme ich auch, nur wenn ich auf Verbinden gehe zeigt er mir an: Es konnte keine Verbindung mit dem PPP-Server hergestellt werden.
    Unter den Netzwerk. ist ganz normal eingestellt
    Telefonnummer : *99***1#
    Benutzer: Frei gelassen
    Passwort: Frei gelassen

    Ich hab echt schon alles mögliche versucht..
     
  14. roelliwohde

    roelliwohde Jonathan

    Dabei seit:
    06.05.10
    Beiträge:
    81
    Hi!
    Der Beitrag hat mir sehr geholfen, musste einfach nur das nicht genutzte Profil auf "manuell" setzen und schon klappte es mit der Verbindung!

    LG
    Catharina
     

Diese Seite empfehlen