1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Anleitung: iRecovery auf dem Mac starten?

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von Rockhörnchen, 10.10.09.

  1. Rockhörnchen

    Rockhörnchen Golden Delicious

    Dabei seit:
    13.10.07
    Beiträge:
    6
    Hallo! Klingt vielleicht dämlich, aber ich habe nicht einmal in englischsprachigen Foren darauf eine Antwort gefunden:

    Wie kriege ich auf dem Mac iRecovery zum Laufen?

    Nachdem ich mit Mühe und Not einen Download gefunden habe, der auch funktioniert, blieb eine 48 KB kleine "Ausführbare UNIX Datei" für mich Mac-Nutzer übrig.
    Problem: Ich komme mit Terminal in kein Verzeichnis, in dem es mal auf iRecovery anspringen würde. Die einzige brauchbare Nachricht, die ich bis jetzt erhalten habe:

    dyld: Library not loaded: /usr/local/lib/libusb-0.1.4.dylib
    Referenced from: /sbin/iRecovery
    Reason: image not found
    Trace/BPT trap

    Fehlt also die Datei libusb-0.1.4.dylib?
    Tja, und wo kommt sie her, wenn nicht durch den iRecovery-Download?
    Vielleicht kann hier jemand Schritt für Schritt erklären, wie's geht? Der Einfachheit halber unter der Annahme, wir legen iRecovery auf dem Schreibtisch (Desktop) ab? :-*
     
  2. weyne

    weyne Alkmene

    Dabei seit:
    05.10.09
    Beiträge:
    33
  3. fellowweb

    fellowweb Ribston Pepping

    Dabei seit:
    27.10.08
    Beiträge:
    298
    Wenn ich printenv eingebe, kommt überhaupt nichts:

    Code:
    iRecovery - Recovery Utility
    by westbaer
    Thanks to pod2g, tom3q, planetbeing and geohot.
    
    
    
    =======================================
    ::
    :: iBoot for n88ap, Copyright 2009, Apple Inc.
    ::
    ::    BUILD_TAG: iBoot-636.65
    ::
    ::    BUILD_STYLE: RELEASE
    ::
    ::    USB_SERIAL_NUMBER: [[entfernt]]
    ::
    =======================================
    
    [FTL:MSG] Apple NAND Driver (AND) RO
    [NAND] Found Chip ID 0x3295DE987A on FMI0:CE0
    [NAND] Found Chip ID 0x3295DE987A on FMI0:CE1
    [NAND] Found Chip ID 0x3295DE987A on FMI1:C8
    [NAND] Found Chip ID 0x3295DE987A on FMI1:CE9
    [FTL:MSG] FIL_Init            [OK]
    [FTL:MSG] BUF_Init            [OK]
    [FTL:MSG] FPart Init          [OK]
    read new style signature 0x43313133 (line:375)
    [FTL:MSG] VSVFL Register  [OK]
    [FTL:MSG] VFL Init            [OK]
    [FTL:MSG] VFL_Open            [OK]
    [FTL:MSG] YAFTL Register  [OK]
    [FTL:MSG] FTL_Open            [OK]
    Boot Failure Count: 0    Panic Fail Count: 0
    Entering recovery mode, starting command prompt
    printenv
    ] 
    
    Nur eine neue Zeile mit "]". Ist das einem von Euch auch passiert?
     
  4. fellowweb

    fellowweb Ribston Pepping

    Dabei seit:
    27.10.08
    Beiträge:
    298
    Ich konnte eine Lösung finden, die ich hier kurz zusammengefasst habe.
     

Diese Seite empfehlen