1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Anhänge im falschen Dateiformat

Dieses Thema im Forum "Mailprogramme" wurde erstellt von LouisXIV, 15.02.08.

  1. LouisXIV

    LouisXIV Golden Delicious

    Dabei seit:
    15.02.08
    Beiträge:
    10
    Moin.

    Ich möchte eine angehängte Datei die ich mit Thunderbird 2.0.0.9 empfangen habe öffnen. Wenn ich versuche, sie abzuspeichern oder zu öffnen, wird sie mir aber als mpeg angezeigt, was sie eigentlich nicht sein sollte. Liegt das an Thunderbird oder OSX (10.5.1)? Und was tut man dagegen?

    Besten Dank im Voraus.
     
  2. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Was sollte es denn eigentlich sein?
     
  3. LouisXIV

    LouisXIV Golden Delicious

    Dabei seit:
    15.02.08
    Beiträge:
    10
    Eine Freehand-Datei
     
  4. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Die Dateierweiterung hast Du nach dem Abspeichern aus Thunderbird mal entsprechend geändert und versucht die Datei in Freehand zu öffnen?
     
  5. LouisXIV

    LouisXIV Golden Delicious

    Dabei seit:
    15.02.08
    Beiträge:
    10
    Damit meinst du das .fh10 im Dateinamen? Wenn ich das in .fh11 umschreibe, ändert sich zwar das icon von mpeg in das von Freehand, aber die Datei selbst scheint sich nicht zu ändern.

    Der Dateiname des Anhangs endet übrigens, wie gewollt, als .fh10. Aber in den Dateiinformationen steht, dass es ein mpeg-Film ist.Und das icon ist ein mpeg-Bildchen.

    Kann das was mit dem neuen Intel-Chip zutun haben, mein Kollege arbeitet noch auf einem PowerPC?
     
  6. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Keine Ahnung ob das was mit Intel zu hat - ich vermute eher mit Thunderbird.
    Interessent ist doch viel mehr: Öffnet Freehand diese Datei?
    Wenn ja handelt es sich "lediglich" um ein kosmetisches Problem um das es dir hier geht?

    Über die entsprechende(n) Freehand-Version(en) verfügst auf Deinem Mac?
     
  7. LouisXIV

    LouisXIV Golden Delicious

    Dabei seit:
    15.02.08
    Beiträge:
    10
    Mein Kollege exportiert die Datei aus Freehand 10 als fh8, fh9 und fh10. Ich habe Freehand MX (fh11), damit kann ich normalerweise alle drei Versionen öffnen.
    Die Datei kommt bei mir als mpeg an, welches ich weder aus Freehand heraus noch durch drag and drop auf das Dock, noch über Thunderbird öffnen kann. Irgendwie logisch, weil es ja ein mpeg zu sein scheint.

    Mit einer vorigen Datei, die ich per Datenstick übertragen habe gab es kein Problem. Es scheint erst beim abspeichern oder schon beim Empfangen was schief zu laufen.
     
  8. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Forwarde die entsprechende Mail doch mal an Dich selbst und ruf sie dann mittels Mails von Apple ab - klappt's damit?
     
  9. LouisXIV

    LouisXIV Golden Delicious

    Dabei seit:
    15.02.08
    Beiträge:
    10
    Hui! Das hat funktioniert. Es liegt also an Thunderbird.
    Für den ersten Etappensieg schon mal herzlichen Dank.

    Mal abgesehen davon, dass es meine Dateien nicht verhackstückt, ist "Mail" denn ein empfehlenswertes Programm? Bis jetzt habe ich immer Thunderbird genutzt.
     
  10. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Also (ohne den Fans zu nahe treten zu wollen) gegen Thunderbird ist Mail (jedenfalls nach meinem Empfinden) wie das Schloß der Prinzessin mit dem güldnen Haar gegen Omas alte Bude :).

    Zudem nutzt es in Leopards Inkarnation die neuen systemweiten Aufgaben und Notizen (wenn man's denn braucht).
     
  11. LouisXIV

    LouisXIV Golden Delicious

    Dabei seit:
    15.02.08
    Beiträge:
    10
    Na denn. Dann kannst du mir mit Mail bestimmt auch noch weiter helfen:

    Ich hab eben Mail neu gestartet (ich war ja noch in Omas Bude zugegen:)). Standardmäßig habe ich da zur Einrichtung meines Accounts Adresse, Passwort und so weiter eingegeben. Mit meinem neu eingerichteten Yahoo-Account kann ich aber keine mails empfangen.

    Der zweite Account, von meiner Website, den ich dann eingerichtet habe, funktioniert.

    Unter Account-Informationen zum Yahoo-Account steht hinter dem SMTP-Server ein "(getrennt)"
    Ist das gut?


    Darf ich hier im Thema überhaupt noch mehr Fragen stellen?
     
  12. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Kann man pauschal nicht sagen - wenn die Leidenschaft erstmal dahin ist ... :).

    Im Ernst: Bemüh mal die Suchfunktion. Bei Yahoo kenn' ich mich nicht aus.
    Eigentlich sollte da wohl "aktiviert" stehen.
    Ggf. mußt Du eben an den SMTP-Server-Optionen (Verschlüsselung etc.) Optionen noch ein wenig drehen.
     
  13. becksblau

    becksblau Starking

    Dabei seit:
    04.12.06
    Beiträge:
    221
    Kann zum Thema aus meiner Erfahrung nur so viel beitragen, dass ich schon des öfteren Probleme mit FH-Dateien hatte, wenn sie "offen" per eMail verschickt worden sind, undabhängig von verwendetem Browser und Mail-Programm. Muss was mit der Datei-Struktur zu tun haben. Der einfache Trick: die Datei packen bzw. zippen, das hilft.
     
  14. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Whoops, genau.
    Guter Tip.
    Hatte ich vergessen!
    Danke.

    Mail ist trotzdem schöner ;p.
     
  15. LouisXIV

    LouisXIV Golden Delicious

    Dabei seit:
    15.02.08
    Beiträge:
    10
    Scheint soweit alles richtig eingestellt zu sein. Inzwischen steht auch kein "(getrennt)" mehr da. Ich hab doch nix geändert. Stimmungsschwankungen? Der plötzliche Sonnenschein?

    Jedenfalls vielen Dank. Endlich kann ich wieder arbeiten...
     
  16. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Nun, klar, blonde Prinzessinnen sind wohl nur selten frei von jeder Zickigkeit :).
    Keine Ahnung warum's auf einmal geht. Vielleicht haben auch die Yahoo-Server Stimmungsschwankungen. Oder stehen auf dunkelhaarige :).
     

Diese Seite empfehlen