1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

An altes Timemachine Backup anknüpfen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Turkey1976, 17.06.08.

  1. Turkey1976

    Turkey1976 Freiherr von Berlepsch

    Dabei seit:
    03.07.07
    Beiträge:
    1.102
    Hallo Apple-Fans,

    ich habe ein timemachine (tm) backup über einen linuxserver mit smb freigabe gemacht. als sie die zugangsdaten änderten konnte tm nicht mehr auf das volume zugreifen (ist ja auch logisch).
    Jetzt möchte ich das tm das alte sparsebundle fortschreibt. wie geht das? einfach das neue laufwerk wählen bewirkt, so glaube ich, dass ein neues backup sparsebunde erstellt wird.


    Turkey
     
  2. UHDriver

    UHDriver Doppelter Prinzenapfel

    Dabei seit:
    02.03.08
    Beiträge:
    439
    Hallo Turkey,

    habe ich zwar in der Form noch nicht gemacht, aber wenn Du in der TM noch nichts verändert hast, sollte sie automatisch anknüpfen wenn Du dich mit der Serverfreigabe verbindest.

    Probier' doch einfach mal über den Finder -> Gehe zu -> Mit Server verbinden und schau' was passiert.

    Gruß,
    UHDriver
     
  3. SFIben

    SFIben Kaiser Wilhelm

    Dabei seit:
    16.04.06
    Beiträge:
    173
    hi!

    ich gebe UHDriver erstmal recht, das müsste funktionieren

    ich schließe da gleich mal eine frage an (die uns beiden vielleicht hilft)
    habe eine festplatte (wd my book) wo time machine drauf eingebunden ist
    -> wenn ich nun eine andere festplatte nehme (portablere) und
    darauf meine backups erstelle, kann ich alle backups dann auf die my book zusammenführen,
    und in time machine wieder ohne probleme einbinden?


    ben
     
  4. Turkey1976

    Turkey1976 Freiherr von Berlepsch

    Dabei seit:
    03.07.07
    Beiträge:
    1.102
    Ich bin der Ursache näher gekommen:

    Wenn ich in der Konsole: sudo grep backupd /var/log/system.log eingebe um mir die Logdatei anzeigen zu lassen, sehe ich das:

    Code:
    Jun 20 20:08:51 APPLE-3 /System/Library/CoreServices/backupd[7588]: Starting standard backup
    Jun 20 20:08:51 APPLE-3 /System/Library/CoreServices/backupd[7588]: Network mountpoint /Volumes/timemachine not owned by backupd... remounting
    Jun 20 20:08:58 APPLE-3 /System/Library/CoreServices/backupd[7588]: Network volume mounted at: /Volumes/timemachine-1
    Jun 20 20:09:04 APPLE-3 /System/Library/CoreServices/backupd[7588]: Disk image /Volumes/timemachine-1/MAC_0017f2f2e01d.sparsebundle mounted at: /Volumes/Backup of MAC
    Jun 20 20:09:04 APPLE-3 /System/Library/CoreServices/backupd[7588]: Backing up to: /Volumes/Backup of MAC/Backups.backupdb
    Jun 20 20:09:04 APPLE-3 com.apple.backupd[7588]: 2008-06-20 20:09:04.923 FindSystemFiles[7829:713] Querying receipt database for system packages
    Jun 20 20:09:08 APPLE-3 com.apple.backupd[7588]: 2008-06-20 20:09:08.228 FindSystemFiles[7829:713] Using system path cache.
    Jun 20 20:09:44 APPLE-3 /System/Library/CoreServices/backupd[7588]: [COLOR=Red]Event store UUIDs don't match for volume: Macintosh HD[/COLOR]
    Jun 20 20:09:44 APPLE-3 /System/Library/CoreServices/backupd[7588]: Node requires deep traversal:/ reason:kFSEDBEventFlagMustScanSubDirs|
    Jun 20 20:14:44 APPLE-3 /System/Library/CoreServices/backupd[7588]: No pre-backup thinning needed: 455.6 MB requested (including padding), 8.31 GB available
    Jun 20 20:41:44 APPLE-3 /System/Library/CoreServices/backupd[7588]: Copied 46288 files (84.1 MB) from volume Macintosh HD.
    Jun 20 20:41:46 APPLE-3 /System/Library/CoreServices/backupd[7588]: Error (12): Link of previous volume failed for Macintosh HD.
    Jun 20 20:42:12 APPLE-3 /System/Library/CoreServices/backupd[7588]: Backup failed with error: 12
    Jun 20 20:42:24 APPLE-3 /System/Library/CoreServices/backupd[7588]: Ejected Time Machine disk image.
    Jun 20 20:42:24 APPLE-3 /System/Library/CoreServices/backupd[7588]: Ejected Time Machine network volume.
    
    Möglicherweise hängt sich Timemachine auf, weil ich meine SystemHD geklont und ausgetauscht habe. im Log steht ja auch: Event store UUIDs don't match for volume: Macintosh HD

    Kennt sich schon jemand so sehr mit TM aus, dass ich das problem beheben kann. Ich will nur sehr ungerne ein neues Backupfile erstellen.

    Turkey


     

Diese Seite empfehlen