1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Amazon wird nicht geladen!

Dieses Thema im Forum "Browser" wurde erstellt von Der Paule, 24.01.09.

  1. Der Paule

    Der Paule Königsapfel

    Dabei seit:
    26.05.07
    Beiträge:
    1.200
    Moin,

    habe hier ein kleines aber Ärgerliches Phänomen. Ich kann mit meinem Mac die Webseite von Amazon nicht mehr besuchen. Er lädt die Webseite einfach nicht. Auch nicht, einen Google Link zu einem Produkt. Es ist die einzige Webseite die ich nicht laden kann. Weder mit FF oder Safari. Mit dem Windows XP Rechners meines Dads läuft Amazon.

    Ein Ping kommt gar nicht an:
    36 bytes from amazon-ireland-gw.ip.tiscali.net (213.200.67.30): Communication prohibited by filter

    Was zum Geier ist hier los?
    Ich surfe Mit dem MBP über WLAN über einen Netgear Router bei Versatel. Der Router ist als DNS Server eingetragen. Auch mit OpenDNS hab ich die selben Probleme.

    Danke schonmal.

    mfg
    paule
     
    laerning gefällt das.
  2. BinoMaus

    BinoMaus Eifeler Rambour

    Dabei seit:
    25.04.08
    Beiträge:
    592
    Betrifft es nur Amazon oder auch andere Seiten?
     
  3. Der Paule

    Der Paule Königsapfel

    Dabei seit:
    26.05.07
    Beiträge:
    1.200
    Es betrifft nur Amazon.
     
  4. BinoMaus

    BinoMaus Eifeler Rambour

    Dabei seit:
    25.04.08
    Beiträge:
    592
    Safari zurücksetzen, cache leeren usw., brachte auch nix?
     
  5. Der Paule

    Der Paule Königsapfel

    Dabei seit:
    26.05.07
    Beiträge:
    1.200
    Ich nutze hauptsächlich FF3. Dieser leert alles nach dem Beenden. Auch den Cache.
    Safari habe ich nur mal Testweise ausprobiert um den Browser auszuschließen.
    Das Problem habe ich schon seit ein paar Wochen.
     
  6. s23

    s23 Seidenapfel

    Dabei seit:
    23.11.08
    Beiträge:
    1.333
    Was genau ist denn auf deinem Rechner für Filtersoftware installiert, die den Netzwerktransfer beeinflusst? Hast du auf dem Router irgendwelche Filtereinstellungen getätigt?
     
  7. Der Paule

    Der Paule Königsapfel

    Dabei seit:
    26.05.07
    Beiträge:
    1.200
    Nicht das ich wüsste. Firewall ist deaktiviert und sonst ist keine Software installiert die mir bekannt ist und irgendwelche Filter setzt. Auch nicht auf dem Router. Sonstige Sharing Dienste sind nicht aktiviert.
     
  8. s23

    s23 Seidenapfel

    Dabei seit:
    23.11.08
    Beiträge:
    1.333
    Die obige Ping-Antwort meint auch eher, dass der rechner den du anpingst so konfiguriert ist, dass er nicht antworten soll.

    Mir scheint, bei dir liegt es an einem DNS-Fehler. Hast du mal den Router komplett zurückgesetzt und vllt mal die DNS-Server deines Anbieters explizit eingegeben?
     
  9. BinoMaus

    BinoMaus Eifeler Rambour

    Dabei seit:
    25.04.08
    Beiträge:
    592
    Kann es sein das es seit Mac OS 10.5.6 das Problem auftritt?

    Seitdem haben die meisten Probleme mit DNS... (me included)
     
  10. Der Paule

    Der Paule Königsapfel

    Dabei seit:
    26.05.07
    Beiträge:
    1.200
    mh... Sowas hab ich mir auch schon überlegt. Allerdings versteh ich dann nicht warum der XP Rechner meines Dads über den selben Router keine Probleme hat.
    Aber ich probiers mal mit nem Router Reset. Allerdings morgen. Wollte heute Abend jetzt nicht noch ne Konfiguration Minute einlegen. Faulheit siegt mal wieder. :D
     
  11. s23

    s23 Seidenapfel

    Dabei seit:
    23.11.08
    Beiträge:
    1.333
    Also wenn der Xp-Rechner keine Probleme hat, dann liegt es definitiv an OS X. Dann solltest du dort mal den DNS-Speicher leeren.

    Richte dir doch einmal einen neuen Benutzer an und versuche es mit dem.
     
  12. Der Paule

    Der Paule Königsapfel

    Dabei seit:
    26.05.07
    Beiträge:
    1.200
    Ja von den DNS Problemen habe ich auch in der c't gelesen. Das MAC OSX dort Schwierigkeiten machen kann durch falsche DNS Verarbeitung und dadurch resultierende Ignorierung von Quell Adressen.

    Ich such den Artikel nochmal, vielleicht filtert mich der Server wirklich Anhand der Mac Adresse.o_O Allerdings sollten falsche DNS Anfragen vorher schon abgefangen werden.

    Danke für den Denkanstoß.
     
    #12 Der Paule, 24.01.09
    Zuletzt bearbeitet: 24.01.09
  13. Der Paule

    Der Paule Königsapfel

    Dabei seit:
    26.05.07
    Beiträge:
    1.200
    Neuer Nutzer sowie DNS Cache entleeren bringen leider keine Hilfe. Und die Geschichte mit der falschen DNS Bearbeitung betrifft mich nicht: siehe hier
     
  14. s23

    s23 Seidenapfel

    Dabei seit:
    23.11.08
    Beiträge:
    1.333
    Das ist in der Tat seltsam dann. Aber da es unter Windows XP geht kann es folgerichtig nicht am Router noch am DNS liegen.

    Hast du den Rechner vllt über den Router irgendwie im Zugriff auf das Internet beschränkt? Oder hast du die IP von Amazon in eine Blacklist gesetzt oder evtl. in der host.deny oder hosts auf deine lokale IP weitergeleitet?
     
  15. Der Paule

    Der Paule Königsapfel

    Dabei seit:
    26.05.07
    Beiträge:
    1.200
    Also, ich habe keine host.deny oder host.allow. Genauso wie ich bei der Firewall alles auf durchleiten gestellt habe. Im Router ist auch nichts eingestellt. Ich hoffe doch mal es findet sich noch jemand der sich der Thematik annehmen kann und noch ein paar Hinweise oder Tipps parat hat.

    Danke nochmals.

    mfg
    paule
     
  16. apedance

    apedance Friedberger Bohnapfel

    Dabei seit:
    09.01.08
    Beiträge:
    528
    Bei meinem Firefox lädt kino.to nicht mehr.
    Ich hab alles gelöscht und zurükgesetzt. Hat nichts gebracht.

    Mit Opera funktioniert die Seite!
     
  17. Der Paule

    Der Paule Königsapfel

    Dabei seit:
    26.05.07
    Beiträge:
    1.200
    Anfragen nach Amazon (ja amazon.com klappt komischerweise) kamen mit dem Hinweis zurück mich an meinen Provider zu wenden. Gesagt getan. Wäre nämlich auch mein nächster Schritt gewesen. Also flux ne Email an meinen Provider geschrieben. Der sagt mir er könnte nichts machen da bei diesem Problem so viele tausend Dinge dran hängen könnten.

    Also sitzt ich hier und kann nichts machen um das Problem zu lösen.

    So wie es aussieht kann vielleicht nur noch ein System-Neu Aufsetzten /Reparieren helfen.
     
    wantamac gefällt das.

Diese Seite empfehlen