1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Alu iMac und Grafikprobleme?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Aristophanes, 26.02.08.

  1. Aristophanes

    Aristophanes Golden Delicious

    Dabei seit:
    27.01.08
    Beiträge:
    10
    Hallo,

    ich besitze seit Freitag einen der neuen 20'' alu iMacs. An meinem Modell ist mir bis auf einen einzigen Pixelfehler bislang nichts Negatives aufgefallen, jedoch hatten mich in den letzten Tagen folgende Vorfälle beunruhigt:

    - Nachdem ich auf dem frischen iMac die CS3 Premium Suite installiert hatte, passierte es mir (unter Volllast, d.h. viele der leistungshungrigen Programme liefen parallel), dass ich plötzlich keine Programme mehr starten konnte ("Das Programm X wurde unerwartet beendet..."). Außerdem, und das war das eigentliche Highlight, tauchten plötzlich überall weiße Flächen dort auf, wo ich mit der Maus herüber fuhr. Das Dock blieb in meiner Erinnerung "unbeschädigt", aber in kurzer Zeit war mein Desktop komplett weiß (Wallpaper verschwunden), alle Menüs waren weiß (nichts mehr zu lesen) und auch die Kontrollleiste oben färbte alle Menüs komplett weiß als ich versuchte, den Rechner neuzustarten (musste die Schaltfläche "blind" klicken). - Nach dem Neustart war alles wieder "normal"

    - Als ich am nächsten Tag zum Test die AOE3 Beta spielte, fror mir der Rechner nach nur 6 Minuten Spielzeit vollständig ein (inkl. Sound usw.) - Hier "normalisierte" auch ein Neustart die Situation.

    - Darauf installierte ich das Firmware Update für die aktuellen iMacs (hier).

    Seitdem habe ich sowohl alles getan, um den Rechner in die Knie zu zwingen (z.B. komplette Office 2008 Suite + die CS3 Programme + andere gleichzeitig gestartet..), als auch weiter ausgiebig AOE3 getestet: Weder bei starker Beanspruchung durch Programme noch durch AOE3 (habe jetzt zwei Mal ohne Probleme 60 Min. gespielt..) konnte ich dieses Problem (ist es wirklich nur eines, oder sind es zwei?) reproduzieren.

    Meine Frage an euch lautet nun: Sind diese Fehler bekannt, und mit dem Update behoben? Oder hat mein iMac einen Schaden an der Hardware? Wie kann ich das sicher feststellen? Habt ihr ähnliche Erfahrungen gemacht? Wie lässt sich sagen, ob es sich dabei um ein Software- oder Hardwareproblem handelt (handelte?)?

    Vielen Dank im Voraus.
     
  2. JohnnyAppleseed

    JohnnyAppleseed Schmalzprinz

    Dabei seit:
    11.09.07
    Beiträge:
    3.561
    Der Fehler ist bekannt und wurde mit dem Update behoben ;)
     
  3. Aristophanes

    Aristophanes Golden Delicious

    Dabei seit:
    27.01.08
    Beiträge:
    10
    Danke, das erleichtert mich ungemein. Ansonsten ist hier nämlich alles super, bin sehr glücklich mit dem Ding ;)
     

Diese Seite empfehlen