1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

[Alu-iMac]Nach Kernel Panic nur mehr dreimal Piepen

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von rentophil, 22.12.07.

  1. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    Hallo!

    Heute habe ich meinen iMac (Alu,20",2.4 Ghz) wie immer eingeschalten und auch nichts ungewöhnliches gemacht, Mail, Safari, iTunes, Skype, Adium.

    Und plötzlich bleibt die Musik hängen, Bildschirm wird abgedunkelt, dann wusste ich es is ne Kernel Panic (mit dem kleinen Fenster in der Mitte). Dann eben ein paar Sekunden auf den Power Knopf gedrückt, und jetzt macht er beim einschalten nur mehr alle paar Sekunden "piep,piep,piep", und der Bildschirm bleibt schwarz!! Auch kein Startgong!

    Das letzte Update das ich gemacht hab, war das Security Update, und hardwaremäßig hab ich vor ungefähr 3 tagen neue RAM eingebaut, aber es hat bis jetzt damit alles gut funktioniert!
    Ich hoffe es ist kein Hardwarefehler, und ihr könnt mir helfen!


    lg Phil
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    .. haste den RAM schon rausgenommen? Liegt ja nahe, daß der das ist.
     
  3. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    Ich gehs mal probieren, die gehen nämlich ziemlich hart raus...
     
  4. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    .. viel Erfolg :)
     
  5. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    hmm sehr mmerkwürdig, hab ihn für ne halbe stunde vom netz genommen, jetzt geht er wieder :) Aber wer weiß, wie lange!!
    Ich hab ja vorhin auch probiert für ne halbe minute oder so den Strom abstellen und dann neutstarten, hat aber nicht funktioniert.

    Hab grad was gelesen, dass es bei manchen RAM modulen den Fehler gibt, dass sie ab ner gewissen Temperatur anfangen zu streiken, könnte natürlich sein, aber ich hab ja schon 3-4 stunden lang Call of Duty 4 zB gespielt! und da is die temperatur bestimmt extremer...
     
  6. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    .. mach dochmal nen Harware-Test mitter System-DVD ;) freut mich erstmal, dasser wieder funzt :)
     
  7. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Vielleicht war es ihm zu heiß und nun ist er wieder abgekühlt.
     
  8. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    Naja beim spielen ist er sicher schon mal heißer geworden!
    Hab ihn ja garnicht so lange eingeschalten gehabt.


    Also der kurze Test hat keine Fehler angezeigt, den ausführlichen hab ich mir erspart, aber ich probier jez noch memtest aus.


    Wenigstens funzt alles wieder:) hatte schon öfter solche Angst um meinem iMac

    lg
     
  9. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    ... mußt schon den ausführlichen Test nehmen, da dort der RAM richtig geprüft wird ;)
     
  10. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    Ok, der ausführliche Test sagt: keine Probleme :)

    Hmm, hoffen wir mal dass das ein Einzelfall war...
     
  11. Giftmischer

    Giftmischer Seidenapfel

    Dabei seit:
    30.03.07
    Beiträge:
    1.341
    Von welcher Marke ist der RAM? Nicht dass die Module sich nicht mit dem iMac verstehen.
     
  12. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    Hmmm von Unimall zugeschickt bekommen, ich denke es sind dsp-RAM. Auf jeden fall klebtn Sticker drauf auf dem "iMac c2d" steht
     
  13. Giftmischer

    Giftmischer Seidenapfel

    Dabei seit:
    30.03.07
    Beiträge:
    1.341
    Am Hersteller dürfte es also nicht liegen. Was steht denn im System.log? Forced Shutdown (oder so ähnlich)? Das würde für eine Überhitzung des iMacs sprechen.
     
  14. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    wo find ich die? spotlight findet nix
     
  15. Giftmischer

    Giftmischer Seidenapfel

    Dabei seit:
    30.03.07
    Beiträge:
    1.341
    Ich habe Meine über Spotlight gefunden. o_O
     
  16. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    Hmm da steht nix von Force Shutdown oder so ähnlich

    vllt is war es ja das was jonni4k mir gesagt hat, dass die RAM nicht ganz drin sind oder so
     
  17. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    ... lag mit ziemlicher Sicheheit am RAM. Ich hoffe, dasser nu durchläuft :)
     
  18. rentophil

    rentophil Weisser Rosenapfel

    Dabei seit:
    16.04.07
    Beiträge:
    789
    OK, es waren tatsächlich die RAM schuld.

    Es hat jetzt für kurze Zeit wieder perfekt funktioniert, aber heute ist es mir wieder passiert, und diesmal sogar ohne Kernel Panic, einfach ausgegangen.

    Ich hab jetzt einfach wieder die originalen RAM eingebaut (1GB) und jetzt funktionierts perfekt!

    Mal kucken welcher der 2 2GB Riegel schuld ist...
     

Diese Seite empfehlen