1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Altes Internetpasswort lässt sich nicht löschen ?!

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von saschomat, 01.10.08.

  1. saschomat

    saschomat Erdapfel

    Dabei seit:
    30.09.08
    Beiträge:
    1
    Hallo Forumsgemeinde,

    zunächst großes Lob an die User hier, als Neu-Macianer habe ich hier durch mitlesen schon jede Menge Interessantes gelernt !

    Nun aber mein Anliegen (zudem ich auch schon die SuFu bemüht habe, aber zu keinem Ergebnis kam…):

    Ich bin bisher problemlos per Netzwerkkabel und DSL-Modem (Speedport 700v) per PPPoE mit Telekom ins Netz. So Skype fuhr beim Start automatisch hoch, und der Rechner verband sich automatisch zum Internet – das waren noch Zeiten…

    Ich habe von T-Com nun ein neues Kennwort bekommen, dieses in der Systemsteuerung in meinen Verbindungsdaten überschrieben (im Schlüsselbund ist es auch aktuell).

    So, automatisch verbinden klappt jetzt nicht mehr…
    Wenn ich in der Statuszeile <…> „verbinden“ direkt anklicke, klappt es ebenso nicht, jetzt aber das Seltsame: wenn ich unter <…> "Internet-Verbindung öffnen" anklicke und dort „verbinden“ anklicke, kommt die Internet-Verbindung zustande, dort scheint das richtige Passwort drin zu sein ?!

    Kann mir jemand erklären, wo der Mac scheinbar das alte Passwort noch speichert (falls es der Fehler ist?!). Hat jemand schon mal das gleich Problem gehabt ?

    Nutze weißen iMac C2D, OSx 10.4.11

    Vielen Dank im voraus !

    Cheers,
    Satch
     
  2. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Der Speedport W 700v ist ein vollwertiger Router mit 4 LAN-Ports und WLAN. Warum gehst Du dann mit PPPoE auf dem Mac ins Netz? Macht eigentlich wenig Sinn.

    Einfach Zugangsdaten auf dem Router eintragen und den Mac per Ethernet oder WLAN verbinden - und gut isses.
     
  3. mocca

    mocca Cox Orange

    Dabei seit:
    02.08.08
    Beiträge:
    97
    Ich befürchte ich habe genau das gleiche Problem, nur dass ich keinen Router habe, sondern per Ethernet und Dslmodem direkt online gehe...weiß jemand darüber bescheid wie ich das alte Passwort ändern kann?
     
  4. philmriss

    philmriss Tydemans Early Worcester

    Dabei seit:
    24.07.08
    Beiträge:
    396
    Einfach in das Webinterface des Routers gehen, meistens mit Firefox.
    In die Adresszeile die Router IP eingeben(wahrscheinlich 192.168.1.1 oder 192.168.1.2)
    gegebenfalls in der Anleitung nachschauen.
    Dann deine Zugangsdazen von T-Home eingeben, Wlan konfigurieren....fertig :)
     
  5. mocca

    mocca Cox Orange

    Dabei seit:
    02.08.08
    Beiträge:
    97
    Ich hab nur leider kein Router, sonst würd ich damit klar kommen...ich verbinde mich direkt über s Modem mit dem Internet, und hab die PPoe Daten direkt im Mac eingegeben..
     
  6. philmriss

    philmriss Tydemans Early Worcester

    Dabei seit:
    24.07.08
    Beiträge:
    396
    @mocca: meinte eigntlich auch den Threadersteller, sorry!
    Bei deinem Problem kann ich leider nicht weiterhelfen, weil ich das so wie du noch nicht gemacht habe....
     
  7. mocca

    mocca Cox Orange

    Dabei seit:
    02.08.08
    Beiträge:
    97
    Total komisch, hab jetzt alle keys die ich finden konnte, die was mit Ethernet zu tun haben im Schlüsselbund gelöscht-und trotzdem steht das falsche Kennwort noch in der InternetConnection drin..gibts doch nicht?wo liegt denn nur der Schlüssel auf den das Programm zugreift...
     

Diese Seite empfehlen