1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Alter Mac gleich altes System?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von zimbo04, 30.01.09.

  1. zimbo04

    zimbo04 Granny Smith

    Dabei seit:
    28.12.07
    Beiträge:
    12
    Hallo zusammen.

    Ich hab gestern abend versucht, auf nem G4, MDD, Tiger zu installieren. Dummerweise ist die Installation jedes mal abgebrochen, jedes mal an ner anderen Stelle.
    Daraufhin hab ich Jaguar installiert - die Installation lief durch.

    Hat jemand ne Idee, woran das vielleicht liegen könnte? Eigentlich müsste Tiger doch funktionieren...

    Gruß Marco
     
  2. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Firmware-Update?
     
  3. zimbo04

    zimbo04 Granny Smith

    Dabei seit:
    28.12.07
    Beiträge:
    12
    Laut der Apple Seite brauch ich für den Rechner kein Firmware-Update.

    Wollte jetzt mal das Zwischenupdate von 10.2 auf 10.3 probieren und dann nochmal den Tiger testen - hoffe dass es diesmal klappt...
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.952
    Was sind denn das für Tiger DVDs?
    Hast du die DVDs auch durchtesten lassen?
    Und der Tiger läuft darauf, auch Leo ist kein Problem.
     
  5. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Wenn es Tiger-DVDs von einem Intel-Mac sind: die funktionieren auf PowerPC-Macs wie dem G4 nicht.
     
  6. moritz.uhlig

    moritz.uhlig Querina

    Dabei seit:
    05.10.06
    Beiträge:
    182
    Manchmal kommen auch die relativ "alten" DVD-Laufwerke in den G4s nicht mit den DVDs klar. Zumindest habe ich dir Erfahrung gemacht. Nach einem Wechsel ging alles problemlos.
     
  7. zimbo04

    zimbo04 Granny Smith

    Dabei seit:
    28.12.07
    Beiträge:
    12
    Komisch an der ganzen Problematik ist halt, das die Prüfung der DVD ohne Probleme funktioniert und die Installation dann auch ohne Probleme startet und läuft. Erst kurz vor Schluss, so zwischen 60 und 80% des Fortschrittbalkens bricht er ab... Jedesmal an ner anderen Stelle.

    Es ist übrigens ein G4 MDD mit 1,25 GHz.
     
  8. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Probier vielleicht mal, auf der Hauptplatine des G4 den PMU Reset Button zu drücken. Das ist so ein unauffälliges Knöpfchen in der Nähe der IDE-Anschlüsse. Vielleicht hilft das was.
     
  9. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Entferne bis auf die orginal Apple-Tastatur und die original Apple-Maus alle Geräte, die angeschlossen sind. Benutze nicht den DVI-Stecker, sondern nur den VGA für den Monitor.

    Nach der Installation kannst Du wieder alles dranhängen.
     

Diese Seite empfehlen