1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Alte Software für ipod Mini

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von ice D, 17.09.05.

  1. ice D

    ice D Gast

    Liebe apfeltalker,

    Nach langer Überlegung habe ich mir einen Ipodmini gekauft-leider!
    Ich kann keine Ipodmin Software auf meinem Rechner installieren bzw. durch diesen die Software auf meinen Ipodmini installieren.Warum?Nun ich habe Win2000 ohne SP Paket.Nach vielen Versuchen mein WIN2000 auf SP4 zu updaten habe ich gefrustet aufgegeben.Ich habe WIN2000 original und frage mich warum das nicht funktioniert?!Verdammtes WIN!
    Gut, jetzt meine Frage, hat irgend jemand eine alte Software Version die nicht an SP4 gebunden ist?Damit ich wenigstens mal meinen Ipod benutzen kann!Wenn ich gewusst hätte das dass so eine extreme Abhängigkeit von Itunes vorhanden ist, ich hätte mir keinen Ipod gekauft. Das ist ja schon so schlimm wie mit Microsoft und Windows!
    Ach, der Ipod zeigt nur die Fehlermeldung eines Warndreieckes und eines Ordners an unten steht die Addy von apple mit /support/ipod. ich denke mal das dass an der fehlenden Sofware liegt!?

    Ich bin echt gefrustet+verzweifel und würde mich MEGA freuen wenn sich jm. erbarmt und mir hilft. In den anderen Themen habe ichzwar ähnliche Probleme gefunden, aber nicht so spezifisch.

    Viele Grüße!
     

Diese Seite empfehlen