[iMac] ALT+CMD+R+P bei jedem Kaltstart

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von dasralph, 08.10.16.

  1. dasralph

    dasralph Golden Delicious

    Dabei seit:
    31.10.11
    Beiträge:
    10
    Hallo,


    seit ca. einer Woche muss ich bei jedem Kaltstart den NVRAM zurücksetzen (ALT+CMD+R+P gedrückt halten).

    Ich hatte heute diesbezüglich mit dem Apple Support telefoniert, die konnten mir aber nicht helfen.

    Habt ihr eine Idee, was das sein könnte? Ich will nicht mehr hunderte von Euros für ein neues Logicboard oder so ausgeben. Ich hab aber gelesen, dass der NVRAM von der Uhrenbatterie gespeist wird. Könnte diese einfach nur leer sein?

    Wenn er dann gestartet ist, läuft er ohne Probleme, keine Abstürze, keine Grafikfehler, nichts

    Es handelt sich um einen 27" iMac aus dem Jahre 2011.


    Danke, Ralph
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    30.015
    Eine Nachfrage, wozu machst du das, findet der Rechner sonst sein startvolumen nicht oder startet er erst gar nicht etc.
     
  3. dasralph

    dasralph Golden Delicious

    Dabei seit:
    31.10.11
    Beiträge:
    10
    Bildschirm bleibt schwarz, ich kann aber leise Geräusche vom DVD-Laufwerk(?) hören. Sonst passiert nichts
     
  4. dasralph

    dasralph Golden Delicious

    Dabei seit:
    31.10.11
    Beiträge:
    10
    Ich hab auch selber schon mal den Hardware Test drüber laufen lassen. Dieser findet aber eine defekte HDD und hört dann auf.

    Dabei verwirrt mich, dass ich mit der HDD keine Probleme habe. Ich nutze sie aber auch nicht so oft, die "Hauptplatte" ist die SSD (kann aber auch sein, dass die SSD intern auch als HDD bezeichnet wird). Jedenfalls habe ich keine Plattenprobleme im laufenden Betrieb.

    Ich kann aber sehen, dass bevor die defekte HDD gefunden wird, der Test des Logicboards ohne Probleme durchläuft.


    So und wenn der Rechner nur "einschläft", dann bekomme ich beim Aufwecken immer eine Fehlermeldung, dass er unerwartet beendet wurde (oder so ähnlich).

    Und dann hatte ich heute noch festgestellt, dass der NVRAM Reset nicht funktioniert, wenn das zweite Display nicht angeschlossen ist. Das habe ich aber nicht weiter getestet, kann sein, dass das nur Zufall war.
     
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    30.015
  6. dasralph

    dasralph Golden Delicious

    Dabei seit:
    31.10.11
    Beiträge:
    10
    Ja es hängt noch ein 27" Cinema Display dran. Habe eben noch mal das Startverhalten getestet, wenn es nicht angeschlossen ist.

    Also externes Display ab, iMac startet nicht. Halte ich ALT+CMD+R+P beim Start gedrückt, höre ich diesen Gong (was nachts um 2 recht laut ist), Display bleibt aber dunkel.

    Schließe ich das externe Display wieder an und starte noch mal und halte wieder die Tasten gedrückt, startet der Rechner "normal" nach dem zweiten Gong.

    Nun wäre mein iMac in diesem AMD Radeon 6970M-Grafikkarte Austauschprogramm wäre er nicht schon älter als 4 Jahre. Ich hatte die nette Dame vom Support darauf angesprochen, sie würden die Grafikkarte aber nicht mehr kostenlos tauschen :(

    So ich mach dann mal noch den Smart Test...
     
  7. dasralph

    dasralph Golden Delicious

    Dabei seit:
    31.10.11
    Beiträge:
    10
    Und der Smart Test sagt, dass beide Platten (SSD und HDD) okay sind
     
  8. Leberkasbepi

    Leberkasbepi Rhode Island Greening

    Dabei seit:
    28.05.11
    Beiträge:
    478
    Die richtige Platte als Startvolume ausgewählt?
     
  9. dasralph

    dasralph Golden Delicious

    Dabei seit:
    31.10.11
    Beiträge:
    10
    Ich geh davon aus. Es war bis jetzt immer die SSD das Startvolumen und wenn ich den NVRAM zurücksetze wird auch ohne Nachfrage von dieser gestartet.

    Update: Laut Festplattendienstprogramm ist die SSD als Startvolumen konfiguriert.
     
    #9 dasralph, 08.10.16
    Zuletzt bearbeitet: 08.10.16
  10. Leberkasbepi

    Leberkasbepi Rhode Island Greening

    Dabei seit:
    28.05.11
    Beiträge:
    478
    Repariere eventuell mal die Zugriffsrechte. Mit der Recovery Partition starten und dann im Festplattendienstprogramm auf Erste Hilfe oder auf Reparieren klicken, je nach OS.
     
  11. doc_holleday

    doc_holleday Gravensteiner

    Dabei seit:
    14.01.12
    Beiträge:
    10.038
    Mir war gar nicht bewusst, dass man das dort ablesen kann. Ich kenne nur die Info, ob das Volume grundsätzlich startfähig ist oder nicht.

    Der Reset des NVRAM/PRAM löscht die Einstellung des ausgewählten Startvolumes. Daher sollte man nach jedem Reset das gewünschte Volume wieder über Systemeinstellungen > Startvolume erneut festlegen. Macht man das nicht, startet er soweit ich weiß automatisch vom ersten bootfähigen Volume, das er findet.
     
  12. dasralph

    dasralph Golden Delicious

    Dabei seit:
    31.10.11
    Beiträge:
    10
    Ich hatte die Wiederherstellung übers Internet gestartet (Befehlstaste-Wahltaste-R), dort ist dann aber das Reparieren der Zugriffsrechte deaktiviert, ich konnte nur die Partition reparieren aber nicht die Zugriffsrechte :(



    Da ist auf dem Festplattensymbol noch ein kleines Finder Symbol, was wohl darauf hinweist. Wenn man dann aber die Partition prüft, steht da, dass die Startpartition vorübergehend gesperrt werden muss.



    Was mich aber die ganze Zeit etwas irritiert: Wenn ich den zweiten Monitor abziehe, dann hilft auch kein NVRAM Reset beim Start.