1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Alt + 7 funktioniert nicht im Terminal

Dieses Thema im Forum "Unix & Terminal" wurde erstellt von iDamage, 18.04.08.

  1. iDamage

    iDamage Golden Delicious

    Dabei seit:
    16.02.07
    Beiträge:
    6
    Moin,

    seit der Umstellung auf 10.5 funktionieren in meinem Terminal keine Kombinationen mit "Alt" mehr. Also habe ich keine pipe, keine Mengenklammer, kein nix mehr.

    Wenn ich "Alt +7" für die pipe eingebe, bekomme ich nur (arg: 7) angezeigt. Was kann das wohl sein? Ich finde keine Lösung.

    Viele Grüße,

    iDamage

    Tante Edit: in anderen Programmen funktioniert es.
     
  2. helge

    helge Pomme Miel

    Dabei seit:
    17.10.06
    Beiträge:
    1.475
    Hast du irgendwo eingestellt, dass du stattdessen die Alt-Zahl-Kombinationen an das Terminal schicken willst? ... Einstellungen > Einstellungen > Tastatur > [ ] Wahltaste als Meta-Taste verwenden (Haken entfernen)
     
  3. iDamage

    iDamage Golden Delicious

    Dabei seit:
    16.02.07
    Beiträge:
    6
    Ja, das war es. Die Option konnt ich nicht finden und habe einfach auf "Standard" geklickt. Geht wieder, Danke!
     

Diese Seite empfehlen