1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Akute Probleme mit itunes!

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von Ali, 28.12.08.

  1. Ali

    Ali Goldparmäne

    Dabei seit:
    08.10.07
    Beiträge:
    568
    Hallihallo,
    wie der Titel schon sagt....die ganze Zeit war es für mich nicht so wichtig. Mit Musik gab es keine Probleme, Filme hab ich über VLC oder Quicktime geschaut. Aber jetzt habe ich ein iphone, möchte podcasts sehen und synchronisieren und spiele auch mit dem Gedanken evtl. noch Apple tv zu kaufen für Zuhause. Allerdings bringt mich itunes zum allerersten mal dazu den Mac bald an die Wand zu werfen vor Wut!! Sobald ich irgend eine Videodatei wiedergeben möchte oder auch synchronisieren möchte, geht hier die Welt völlig unter!! Synchronisieren scheint ALLE vorhandenen Ressourcen des Rechners zu beanspruchen, und diese sind nicht so übel (siehe unten). Ich kann NICHTS mehr vernünftig machen, alles dauert minuten bis es passiert. Der völlige Super GAU kommt beim abspielen der Filme, auch über Front Row. Wenn ich meinen MAC komplett zum erliegen bringen will, brauch ich nur dies zu tun. KOMPLETT Aufhänger! Nicht mal "Apfel, Alt, Esc" geht mehr. Und zwar fast bei jedem mal wo ich mir irgendwas ansehen will in itunes oder mit front row! Da stimmt doch was nicht!! Nach dem gerade geschehenen Komplett Aufhänger wollte ich mittels Festplattendienstprogramm mal das Voume überprüfen. Den Button kann ich jetzt garnicht mehr anklicken!!! Irgendwas stimmt doch da nicht, habt ihr auch Probleme mit Filmdateien in itunes oder über Frontrow?? Woran kann es liegen??
    Gruß, Ali
     
  2. Ali

    Ali Goldparmäne

    Dabei seit:
    08.10.07
    Beiträge:
    568
    Bestens, itunes hat es geschafft durch so en Aufhänger meine externe LaCie Platte zu zerschießen! Kaputt, geht nicht mehr, unter MAC OS bekomm ich garkein Feedback, unter Windows meldet er dass ein Fehler bei der Installation des USB Gerätes aufgetreten ist und es evtl. nicht richtig funktioniert.
    Im Explorer kann man sehen dass die Platte immer kurz da is und wieder weg.
    Ich bin begeistert!
     
  3. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    's ist ja wohl ein Quicktime-Problem.
    Vielleicht irgendein altes, inkompatibles Quicktime-Plugin? Bei mir hatte beim Umstieg auf Leopard ein von Tiger mit übernommenes altes DivX-Plugin OS X komplett lahmgelegt, da ging dann auch nichts mehr (allerdings nicht erst beim Versuch, einen Film abzuspielen, sondern schon sofort beim Login, der Rechner war gar nicht benutzbar). Gibt's vielleicht nützliche Meldungen in der Konsole?
    Erste Eingrenzung: Ist nur ein Nutzer betroffen oder jeder Account? (OK, das hast Du sicher ohnehin schon ausprobiert, aber nicht geschrieben.) Wenn man das weiß, kann man z.B. die Suche nach inkompatiblen Plugins schon einschränken (auf die globale Library bzw. die User-Library).
     
  4. Ali

    Ali Goldparmäne

    Dabei seit:
    08.10.07
    Beiträge:
    568
    Es ist auch bei dem zweiten Benutzer der Fall. Wie finde ich diese inkompatiblen Plugins, und wo kommen die überhaupt her??
     
  5. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Es ist nur eine Möglichkeit, ich kann nicht sagen, ob es auch in Deinem Fall wirklich ein inkompatibles Plugin ist.

    Wo so etwas herkommt? Z.B. wenn man vorher ein Tiger-System benutzt hatte und dieses auf Leopard upgedatet oder migriert hat und man eben unter Tiger noch Fremd-Plugins installiert hatte, die unter Leopard nicht mehr funktionieren.

    Wenn alle Accounts betroffen sind und es sich wirklich um ein solches Plugin handeln sollte, das den Fehler verursacht, dann ist dieses in der globalen Library zu suchen („/Library“) oder in der System-Library („/System/Library“).
    Erster Anlaufpunkt könnte z.B. „/Library/QuickTime“ sein. (Darin befinden sich nun auf meinem System nur Original-Apple- sowie die Flip4Mac-Codecs). Auch „/Library/Plug-ins“ könnte einen Blick wert sein (ist meines Wissens normalerweise leer). Entsprechend könnte ein Blick in „/System/Library/QuickTime“ lohnen. (Bei mir befinden sich dort vor allem Komponenten mit Namen QuickTime*, QuartzComposer und Apple*.)
     
  6. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Liegen/lagen die Filme allesamt auf der externen Platte? In so einem Fall wäre es durchaus denkbar, dass die externe Platte schon vorher eine Macke hatte und sie iTunes garnicht kaputt gemacht hätte (wie auch?).
     
  7. Ali

    Ali Goldparmäne

    Dabei seit:
    08.10.07
    Beiträge:
    568
    Also momentan benutze ich ja noch Tiger. Ich würde jetzt mal Quicktime und itunes komplett runterwerfen und neu laden und installieren, oder??

    @mfkne: die musik war auf dem Rechner, ich habe nur gerade Daten vom Rechner auf die Platte geschoben als sich das Teil völlig aufgehängt hat und ich in diesem Vorgang des rüberschiebens das MacBook Pro "hart" neustarten musste. Und seitdem is die externe Platte kaputt.
     
  8. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Da eine Neuinstallation von Quicktime und iTunes meines Wissens nicht die Einstellungen und Plugins löscht, halte ich sie nicht für sehr erfolgversprechend. Gibt es denn in den genannten Ordnern irgendwelche anderen Plugins (insb. irgendwelche *divx*-Dateien), die man mal probeweise herausziehen (und ggf. später wieder zurücklegen) könnte?

    Und es ging auch schon unter Tiger bzw. es wurde kein Update von Panther durchgeführt? Evtl. könnte natürlich auch ein Quicktime-Update mit irgendwelchen Fremdplugins Probleme machen, ohne dass gleich das ganze OS aktualisiert werden musste.

    Da übrigens Tiger noch nicht die ganze Quicklook- und Symbolvorschauberechnung wie Leopard durchführt, würde das auch erklären, warum im Gegensatz zu meinem Leopard-Problem nicht schon beim Laden von Finder, sondern erst beim Versuch, ein Video abzuspielen, ein Problem auftritt.
     
  9. Ali

    Ali Goldparmäne

    Dabei seit:
    08.10.07
    Beiträge:
    568
    So, ich hatte die letzten Tage leider keine Zeit, aber jetzt geht es wieder.
    Ich hab das MBP mit Tiger gekauft und nur die normalen Updates gemacht. Es war von Anfang an so, dass es nicht lief.
    Wenn eine Neuinstallation nichts nutzt, was kann ich dann tun?? Ich hab leider nicht so viel Ahnung von den Plugins und wo die sich befinden, und welche da hin gehören und welche nicht.... WAS könnte ich also versuchen? Das ganze OS neu drauf ziehen?
     
  10. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Wo sich die Plugins befinden, habe ich schon weiter oben im Thread aufgezählt. Auch, welche dort auf jeden Fall sein sollten.
    In meinem Fall war ein DivX-Plugin unter /Library/QuickTime schuld. Der Tipp kam sogar von Apple selbst (aus dem Apple Discussion Boards), finde ihn dort aber im Moment nicht wieder.

    Wenn Du verdächtige Dateien unter /Library/QuickTime findest, die nicht von Apple oder Flip4Mac zu stammen scheinen, kannst Du sie ja probeweise löschen (z.B. in den Papierkorb oder auf den Desktop verschieben) und ggf., wenn sich nichts ändert, wiederherstellen. Oder hier mal kurz fragen, ob jemand das unbekannte Plugin kennt.

    Eine komplette OS-Neuinstallation geht natürlich auch, aber das wäre in meinen Augen eher der letzte Ausweg.
     
  11. Ali

    Ali Goldparmäne

    Dabei seit:
    08.10.07
    Beiträge:
    568
    Hmm, ok, wenn ich weiter bin, werde ich mich wieder melden. Danke schon mal.
     
  12. Phil78

    Phil78 Lambertine

    Dabei seit:
    14.12.05
    Beiträge:
    699
    Ich kann dir zwar leider nicht bei deinem Problem helfen, allerdings passt das Thema genau zu meiner Frage, so dass ich nicht extra ein neues aufmachen muss. Seit 10.5.6 dreht iTunes völlig am Rad, hängt sich ständig auf und der Beachball ist mein meistbetrachtetes Objekt seit neuestem und das beim einem 3,06 iMac mit 4GB Ram.....zum Teil stürtz es sogar ab bzw muss mit sofort beenden beendet werden. Hat noch jemand solch ein Problem?....is ja wie zu meinen besten Windows-Zeiten!!!
     

Diese Seite empfehlen