1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aktuelle Version von Bootcamp?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von azamatbagatov, 11.08.09.

  1. azamatbagatov

    azamatbagatov Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    27.09.08
    Beiträge:
    252
    Hi
    soweit ich mitbekommen habe ist ja 2.1 die Aktuelle version von Boot Camp.. aber wenn ich den Boot Camp Assistenten öffne und auf "Über Bootcamp" klicke steht dort, dass die Version 2.0 installiert ist.. die Akualisierungsverwaltung gibt mir auch keine neuere Version an und im internet finde ich nur ein update für windows... aber wenn ich XP 64 bit garnicht erst installieren kann kann ich es ja auch nicht updaten...

    thx für die antworten
    azamatbagatov
     
  2. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Ganz normal.
    Der BC Assistent bleibt unverändert bei Version 2.0
    Das 2.1 Update besteht nur aus neuen Treibern, die erst unter Windows zu installieren sind.
     
  3. azamatbagatov

    azamatbagatov Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    27.09.08
    Beiträge:
    252
    also muss ich die treiber der DVD dann nicht installieren sondern nur das 2.1 Update?
     
  4. azamatbagatov

    azamatbagatov Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    27.09.08
    Beiträge:
    252
    kann man eig das normalen xp bootcamp update auch für xp 64 bit verwenden?
     
  5. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Sicher musst du das. Was willst du mit dem Update denn sonst updaten?
     
  6. azamatbagatov

    azamatbagatov Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    27.09.08
    Beiträge:
    252
    aber ich kann doch keine treiber die für 32 bit gedacht sind auf einem 64 bit system installieren...
     
  7. azamatbagatov

    azamatbagatov Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    27.09.08
    Beiträge:
    252
    jetzt hab ich s glaub ich gerallt... des 2.1 update ist nich vorraussetzung für 64 bit sondern nur ein update, der die treiber verbessert.... is doch richtig so oder?
     
  8. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Ja.


    Tipp: "Vo[highlight]r[/highlight]aussetzung"! Nicht böse gemeint (ist immer wieder anzutreffen)!;)
     
  9. azamatbagatov

    azamatbagatov Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    27.09.08
    Beiträge:
    252
    okay ich werds mir merken mit Voraussetzung :D
     

Diese Seite empfehlen