1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aktivitätsanzeige tot?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ma.buso, 12.10.05.

  1. ma.buso

    ma.buso Châtaigne du Léman

    Dabei seit:
    16.04.05
    Beiträge:
    824
    Hallo,

    seit dem letzten Stromausfall funktioniert bei mir die Aktivitätsanzeige nicht mehr. ( tiger)
    Ich habs nun schon mit neustraten und Einstellungen löschen versucht, aber sie lässt sich trotzdem partout nicht öffnen. da muss das programm an sich kaputt sein, denn es geht bei allen benutzern nicht.

    What to do?
     
  2. andi*h

    andi*h Gast

    hello,

    hört sich ja strange an ....

    startest du den direkt aus dem dienstprogramm-ordner oder aus dem dock? und geht es überhaupt nicht, oder ist nur das fenster nicht geöffnet?

    direkt nachdem stromausfall? also strom weg, mac aus, wieder an und seit dem, oder ist dazwischen vielleicht doch etwas zeit vergangen, so das die ursache eine andere sein könnte?

    ist natürlich keine große hilfe, sorry.
    aber ich hab´s gerade mal bei mir gestartet und es läuft wie eh und je ...

    lg,
    andi
     
    ma.buso gefällt das.
  3. ma.buso

    ma.buso Châtaigne du Léman

    Dabei seit:
    16.04.05
    Beiträge:
    824
    hi, danke für deine antwort.

    ich hab ihn sowohl aus dem dock als auch aus dem programmordner versucht zu starten.
    beim versuch hüpft das symbol im dock ein mal hoch, und bleibt dann wieder so wie vorher. auch gibt es kein schwarzes dreieck. und es wird oben in der leiste auch nicht angezeigt dasss man in der aktivitätsanzeige ist.

    und ja, es war direkt nach dem sttromausfall. davor gings noch danach nicht mehr.
     
  4. andi*h

    andi*h Gast

    hello,

    doch nicht dafür ;)

    womit wir aber leider wieder am anfang wären: strange!
    ich würde sagen, du wartest am besten nochmal kurz ab ob hier vielleicht jemand anderes weiterhelfen kann und gehst, wenn nicht, mal zum händler oder rufst ihn zumindest an ...

    ich für meinen teil bin da jetzt mit meinem latein leider am ende.

    lg,
    andi
     
  5. mullzk

    mullzk Linsenhofener Sämling

    Dabei seit:
    04.01.04
    Beiträge:
    2.529
    1. schritt: ~/Library/Preferences/com.apple.ActivityMonitor.plist auf den Desktop ziehen[edit:oops:ops, frage zu schnell gelesen]
    2. schritt wenns noch nicht geht: festplatten-dienstprogramm drüberrasseln lassen
    3. schritt wenns immer noch nicht geht: dienstprogramme->konsole öffnen und schauen, ob etwas in den logs steht...
     
  6. roYal.TS

    roYal.TS Gast

    ...das problem hatte ich vor wenigen monaten auch. habe es nicht geschaft...
    habe es genau, wie mullkz beschrieben, gemacht... plist gelöscht, rechte repariert (1.terminal befehl 2.fp-dienstprogramm 3.apple jack 4.onyx :p), nichts hat geholfen!
    ich habe, allerdings aus einem anderen grund, sogar den tiger nochmal frisch gebürstet. nicht mal das hat was gebracht. erst als ich vor ein paar wochen mein pb neu aufgesetzt habe, ging es natürlich wieder... komische geschichte o_O :eek:
     
    ma.buso gefällt das.
  7. mullzk

    mullzk Linsenhofener Sämling

    Dabei seit:
    04.01.04
    Beiträge:
    2.529
    das wichtigste an meinen schritten: die konsole. die meisten apple-programme geben schön gründe an, weshalb sie ein problem haben...

    ob man daraus dann etwas interpretieren kann, ist eine andere frage...
     
  8. roYal.TS

    roYal.TS Gast

    …hab ich leider nicht dran gedacht … :innocent: dar ich wahrscheinlich das selbe problem hatte, würde es mich auch sehr interessieren wie ich besser vorgegangen wäre…
     
  9. ma.buso

    ma.buso Châtaigne du Léman

    Dabei seit:
    16.04.05
    Beiträge:
    824
    dank euch leute!

    spitze, mit zugriffsrechte reparieren hat es geklappt - super!
     

Diese Seite empfehlen