1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aktive Ecken / Dockvergrößerung / Menüs spinnen. Hilfe!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Nocturne2k, 19.01.09.

  1. Nocturne2k

    Nocturne2k Jamba

    Dabei seit:
    16.04.07
    Beiträge:
    57
    Hallo zusammen!

    Ich habe einen brandneuen iMac 24" mit Leopard 10.5.6 und folgende nervige Fehler:

    1. Die aktiven Ecken funktionieren nicht mehr, obwohl sie in den Systemeinstellungen eingestellt ist.
    2. Die Dockvergrößerung funktioniert auch nicht mehr beim darüber fahren.
    3. Wenn ich mir ein Menü auklappen lasse (z.B. den Apfel oben) und dann über ein Untermenü fahre (z.B. Dock), wird dieses nicht geöffnet. Dazu muss ich jetzt erst mit der Maus draufklicken.
    4. Ich benutze immer den Ruhezustand des Bildschirms, und dieser lässt sich nicht mehr durch eine Mausbewegung deaktivieren! Bis gestern nachmittag ging das noch o_O

    Den gleichen Fehler hatte ich vorher schon bei meinem alten Mac Mini (da habe ich es auf SteerMouse geschoben, das ist jetzt aber nicht mehr installiert!). Als Maus habe ich eine Logitech MX1000 Laser (Funk). Vermutung wäre noch, dass es mit dem schnellen Benutzerwechsel zusammenhängt. Neustart hat auch nichts gebracht.

    In einem anderen Forum habe ich gelesen, dass man irgendeine .plist Datei aus /Library/Preferences löschen soll. Da stand aber nicht welche...

    Bin verwirrt, wer kann mir helfen?

    MfG Nocturne2k
     
  2. kolobock

    kolobock Golden Delicious

    Dabei seit:
    01.09.10
    Beiträge:
    9
    Hm, altes Thema, trotzdem bei mir unter 10.6.7 zZ genau die selben drei Probleme!
    Eigentlich nur Kleinigkeiten, trotzdem enorm nervig! Wie hast du, Nocturne2k das Problem behoben? Ich habe vor- sollte ich keinen anderen Tip bekommen- in letzter Verzweiflung den Mac neu aufzusetzen...
    LG, Kolobock
     
  3. kolobock

    kolobock Golden Delicious

    Dabei seit:
    01.09.10
    Beiträge:
    9
    Bin gerade in einem anderen Forum fündig geworden:
    Habe meinen USB-Hub an dem Festplatte, Funkmaus (-Empfänger), und Cardreader hängen mal abgesteckt (und dann auch wieder angesteckt). Der Erfolg ist überwältigend: es funktioniert einfach wieder ;)
     

Diese Seite empfehlen