1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Akkuladezeit astronomisch hoch

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von 413x4nd3r, 01.10.09.

  1. 413x4nd3r

    413x4nd3r James Grieve

    Dabei seit:
    22.11.08
    Beiträge:
    138
    Hallo allerseits,

    ich habe heute kurz mal den (zuvor vollständig entladenen) Akku aus meinem MB genommen und nach wenigen Minuten wieder eingesetzt und er ist noch immer nicht aufgeladen und zeigt eine Restladezeit von 7std an! Und dies jetzt, wo es mir aufgefallen ist. Das Herausnehmen/Einsetzen war irgendwann heute mittag um schätzungsweise 15Uhr, d.h. das Aufladen dauert über 10std, was vorher innerhalb von 4 erledigt war.
    Hat wer ne Idee woran das liegen könnte? OS ist 10.6.1, MB wie in der Signatur beschrieben...
    Falls es hilft: Das MB war beim Herausnehmen/Einsetzen jeweils in Standby (natürlich mit angeschlossenem Netzkabel).

    Vielen Dank schonmal für Hilfe!

    MfG,
    Alex
     
  2. 413x4nd3r

    413x4nd3r James Grieve

    Dabei seit:
    22.11.08
    Beiträge:
    138
    Also ich hatte das MB heute mit in der Uni und hab den Akku schön leer gemacht (diesmal allerdings nicht komplett sondern so bis ca. 10%) und hab es jetzt am Netz hängen und diesmal ist die Ladezeit unverhältnismäßig kurz! Hat direkt nach dem Anstecken ne Restladezeit von 1:35std angezeigt... Sorum ist mir das natürlich lieber als die 10std Variante aber normal ist es eben auch nicht. Ich werd irgendwie nicht so ganz schlau. Die Kapazität das Akkus war aber normal - Hat unter normalen Bedingungen und voller Helligkeit immerhin über 3std geschafft.
    Laut System-Profiler hat der Akku übrigens (erst?) 51 Ladezyklen und noch 95% der Originalkapazität.
    Ich bin jetzt jedenfalls mal gespannt ob er sich beim dritten Ladevorgang wieder auf normal eingepandelt hat :)

    MfG,
    Alex
     
  3. thengelh

    thengelh Gala

    Dabei seit:
    16.11.08
    Beiträge:
    53

    Hallo,

    bei mir das gleiche... 8:50 Std !!!
    dasProblem tritt bei mir aber erst seit Sl auf ....

    thengelh
     
  4. 413x4nd3r

    413x4nd3r James Grieve

    Dabei seit:
    22.11.08
    Beiträge:
    138
    Hi,

    heißt "erst", dass es bei dir öfter vorkommt? Vor SL hatte ich sowas auch noch nicht aber wie es scheint ist bei mir ja jetzt wieder alles in Ordnung. Mal abwarten...

    Gruß, Alex
     
  5. samjonesder3

    samjonesder3 Boskoop

    Dabei seit:
    13.12.06
    Beiträge:
    40
    Das die Ladezeiten variieren ist mir seit SL auch aufgefallen. Vllt hat es damit zu tun, ob man den Laptop gerade sehr beansprucht oder nicht. Vllt gibt er weniger Strom zum aufladen wenn man etwas rechenintensives macht und mehr Strom zum aufladen wenn der Computer im Idle ist.

    gruß
     
  6. clh

    clh Golden Delicious

    Dabei seit:
    16.09.09
    Beiträge:
    9
    :oops:Die Ladezeiten verändern sich auch bei mir, wenn ich z. B. gerade game. Aber 7 Std. und mehr hatte ich noch nicht. Max. 3 - 4 Std.
     
  7. 413x4nd3r

    413x4nd3r James Grieve

    Dabei seit:
    22.11.08
    Beiträge:
    138
    Mag schon sein aber als es bei mir über 10h gedauert hat, war das MB die meiste Zeit davon in Standby...
     
  8. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ich habe seit meinem neuen akku irgendwas durcheinander. die angabe der ladezeiten in der menüleiste bei 10.4.11 beträgt 80-500 stunden.
    pram reset hat nix gebracht.
     
  9. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.954
  10. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    artikel gelesen, aber ich kann beim besten willen keine exakte anweisung finden, wie ich den reset durchführe.
    oder ist das das gleiche wie pram-reset?

    ich nutze ein pb, g4 der letzten generation.
     
  11. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.954
    Die Vorgehensweise ist dort doch nach Rechnertypen aufgeführt, für dein PB dürfte es dieses hier sein:
    PowerBook G4 (15 Zoll, 1,67/1,5 GHz)
    PowerBook G4 (17 Zoll, 1,67 GHz)
    PowerBook G4 (15 Zoll, Double-Layer SD)
    PowerBook G4 (17 Zoll, Double-Layer SD)
    Falls der Computer eingeschaltet ist, schalten Sie ihn aus.
    Ziehen Sie den Stecker des Netzteils und entfernen Sie die Batterie des Computers.
    Drücken Sie den Ein-/Ausschalter, halten Sie ihn 5 Sekunden lang gedrückt, und lassen Sie ihn dann los.
    Setzen Sie die Batterie wieder ein, und schließen Sie das Netzteil wieder an.
    Drücken Sie den Ein-/Ausschalter, um den Computer neu zu starten.
     
  12. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ach das!
    habe ich bereits gemacht. hat nix gebracht.
     
  13. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
  14. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    da bin ich gerade bei. nur noch 72 stunden. juhuuu...
    ich tausche heute zunächst mal meinen neuen akku (plagiatprodukt) beim händler um. seit ich den drin hatte, is alles durcheinander mit der akkuanzeige. zur zeit is wieder der alte drin.

    beim neuen sollten es über 500 stunden ladezeit sein.
     

Diese Seite empfehlen