1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Akku dreht durch...

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von alba player, 11.11.07.

  1. alba player

    alba player Jonagold

    Dabei seit:
    18.09.06
    Beiträge:
    20
    Hallo zusammen.
    Ich war ganz normal an meinem Laptop, Akku bei 60 % und plötzlich geht der aus.
    ich starte neu.. und dass Akku ist bei 0 %.
    Glücklicherweise lädt er wieder .. als bei 2 % ausmachte und wieder an war er bei 35 %..
    Kann mir das einer erklären? Nicht nur der Akku sondern ich bin auch durcheinander hehe..

    Und noch was würde ich gerne fragen.

    Mein Laptop geht nur an wenn ich die Einschalttaste lange drücke...
    dann macht der schon von Anfang an laute Geräuche ohne warm zu sein.

    Irgendwie seit längerem wird der Laptop gar nicht mehr warm?

    hmmm vllt könnt ihr mir weiterhelfen..

    Danke schonmal
     
  2. ando-x88

    ando-x88 Celler Dickstiel

    Dabei seit:
    29.03.07
    Beiträge:
    799
    Das klingt nicht sehr Gesund.. Was für ein Laptop hast du und welches Modell (Kaufdatum)?
     
  3. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Darf ich raten? ...MB(P) (CoreDuo) mit Leopard?


    Genau dieses Problem habe ich auch seit neuesten... das MBP geht einfach aus. Mitten in ner Vorlesung... plopp (noch nicht mal das... ich dachte der Bildschirm ist aus)... weg. Erst gar nicht angegangen, habe dann mal kurz den Akku entfernt, dann wieder an, aber auch nach dem Anmelden wieder aus... die Akku-LEDs haben aber auch noch ca 60% gezeigt, ebenso der Systemprofiler beim Aufladen... hat der Leopard also etwa ein Problem mit dem Kontrollieren des Ladezustandes?


    MfG Xardas
     
  4. alba player

    alba player Jonagold

    Dabei seit:
    18.09.06
    Beiträge:
    20
    Ich habe ein Macbook seit einem Jahr.. Tiger OX 4.0
    Den habe ich durch die Schule bestellt...Und in der schule bin ich nicht mehr.
    Ich weiß noch nicht mal wo ich hinmuss weil ich noch bestimmt Garantie davon habe...
    Ich bin verzweifelt.

    Aber das ist ein macbook 13 Zoller.
     
  5. Alex P.

    Alex P. Auralia

    Dabei seit:
    25.02.05
    Beiträge:
    203
    installier dir mal bitte coconut battery (-> google) und berichte
     
  6. Hallo

    Hallo Gast

    Ich würde erst einmal die üblichen Verdächtigen durchspielen:

    1. PRAM reset und dann den Akku kalibrieren.

    2. Wenn es dann immer noch nicht geht, dann rufe die Apple-Hotline an und lasse das Gerät tauschen.
     
  7. alba player

    alba player Jonagold

    Dabei seit:
    18.09.06
    Beiträge:
    20
  8. alba player

    alba player Jonagold

    Dabei seit:
    18.09.06
    Beiträge:
    20

    Entschuldige , nur wie mache ich denn PRAM rest und wie kalibriere ich den Akku?
     
  9. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Hmm, bei mir sieht's so aus, was auch immer du damit anfangen willst ;)

    Und auch der PRAM-Rest (Beim Start Apfel+Alt+P+R drücken) brachte nichts, das Problem tauchte später auch noch mehrmals auf. Und so kann ich die Batterie schlecht kalibrieren (voll aufladen, ganz entladen, wieder voll laden), da das MBP einfach so ausgeht.

    Und einschicken: Tja, keine Ahnung, aber mir scheint es eher ein Softwareproblem zu sein, wer weiß, ob Apple da was machen kann...

    MfG Xardas

    Nachtrag: Mooment, das kann nicht sein: Coconut sagt, ich hätte erst 5 Ladezyklen... laut SysProfiler sollten das so um die 70 sein... (damals unter Tiger, und jetzt auch unter Leo)
     

    Anhänge:

  10. alba player

    alba player Jonagold

    Dabei seit:
    18.09.06
    Beiträge:
    20

    Ich hab auch PRAM Rest versucht.. aber er geht dann einfach aus und wieder an... und mehr macht der nicht... merkwürdig
     
  11. Alex P.

    Alex P. Auralia

    Dabei seit:
    25.02.05
    Beiträge:
    203
    coconut liefert unter aktuell leo keine korrekten werte!

    ich tippe hier fast auf einen hw-defekt in form eines wackelkontaktes... das der akku kaputt ist und sich das in solchen sympthomen äußert kenne ich nur von windoofbüchsen! ist aber auch möglich!
     
  12. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Hmm, das wäre seltsam...

    Ich nutze mein MBP seit 1,5 Jahren, und das Problem taucht beim ersten Mal Leo-mobil auf? Da sehe ich schon nen Zusammenhang... ev. ist das Batterie-Problem ja nicht ein Fehler von Coconut, sondern vom Leo?


    MfG Xardas
     
  13. Alex P.

    Alex P. Auralia

    Dabei seit:
    25.02.05
    Beiträge:
    203
    nein, coconut läuft bei mir mit leo auch nicht mehr richtig, mein akku aber :)

    coconut macht nicht mehr als dem user sachen zeigen und ausrechnen die er auch selber erledigen kann, ist halt nur einfacher...

    hast du ne externe platte?
    installier dort doch tiger drauf und probiere es aus...
     
  14. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Yup, der Tiger aus dem Tank von der externen HD lässt den Akku normal leer laufen. Also werde ich mal so kalibrieren, hoffen wir, dass es was bringt...

    MfG Xardas
     
  15. gtemmel

    gtemmel Rheinischer Krummstiel

    Dabei seit:
    20.10.06
    Beiträge:
    376
    Wollte nur berichten, dass das MB meiner Freundin (früher mal meins, Kaufdatum 07/06) das selbe Problem hat, und ohne Vorwarnung irgendwann plötzlich ausgeht. Würde mich sehr darüber freuen, wenn jemand berichten könnte, dass ein neuer Akku das Problem löst?
     
  16. Mure77

    Mure77 Moderator
    AT Moderation

    Dabei seit:
    25.06.07
    Beiträge:
    4.226
    Coconut zeigt bei mir einmal 59 % Akku an dann wieder 89 % dann mal wieder 84 % und dann mal 64 %. Alles unter Tiger. Das Programm scheint nicht ganz der Hit zu sein.

    Bei einem Kollegen ging der Akku auch plötzlich einfach aus bzw. das MacBook Pro. Der Akku war einfach platt.

    Aber das es an Leo liegen könnte............wäre natürlich fatal.
     
  17. beatle1982

    beatle1982 Starking

    Dabei seit:
    09.07.06
    Beiträge:
    221
    Hab seit geraumer Zeit das selbe Problem, und es kann nicht an Leo liegen - hab noch den Tiger am Laufen.
     
  18. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Tja, ich habe nach dem Kalibrieren immer noch nichts gutes zu berichten... habe mal auf der Apple-Website nachgestöbert, und dort was vom Powermanagement-Chip Rücksetzen gelesen (Akku raus, Kabel ab, Einschalter für ca 5 sec drücken, Akku&Kabel wieder ran). Das hat auf jeden Fall dazu geführt, dass mein Mac wieder gestartet ist (bei 60% Ladung), aber nach einiger Zeit wieder aus ging.

    Weiter hin ist dies der Fall, also das blinken der MagSafe LED. Im System-Profiler springt die Anzeige auch immer von Laden auf nicht Laden, der Akku lädt nicht richtig.

    Ich habe den schlechten Verdacht, dass mir der Leo den Powermanagement-Chip beschädigt hat bzw. das dieser bei jedem Start mit seltsamen Einstellungen überschrieben wird. Was auch dazu führt, dass mein extern gestarteter Tiger mir nur Müll anzeigt... Und das MacBook auch im ausgeschaltetem Zustand nicht richtig lädt.


    Ich denke, ich werde mich mal an Gravis (habe da so nen 3-Jahre-Dingens) wenden... Das dauert aber leider noch, da es hier in Dresden keinen gibt, falls also jemand von euch nachfragt, was das Problem sein könnte, wäre ich über einen Erfahrungsbericht sehr dankbar.


    MfG Xardas
     
  19. Alex P.

    Alex P. Auralia

    Dabei seit:
    25.02.05
    Beiträge:
    203
    vielleicht solltest du dich erstmal mit der materie auseinandersetzen bevor du das programm (unberechtigt) so abstempelst...

    es macht nichts weiter als die informationen aus dem "system profiler" (kategorie power) vom betriebssystem auszuwerten und dem anwender "mühsames" rechnen zu ersparen!

    warum es schwankt, und damit meinst du hoffentlich die gesamtkapazität und nicht den aktuellen ladezustand, musst du apple fragen :)
     

Diese Seite empfehlen