1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Akku beim Kalibrieren auf 0 mAh Kapazität

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Balkenende, 22.10.09.

  1. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.124
    Moinsen in die Runde.

    Ich hoffe doch sehr, nicht das erste mal ein dummes Problem zu erleiden. Meine Hardware:

    MB Pro early 08, allerdings erst Mitte Januar 2009 neu erworben und damit 9 Monate alt. Akku 69 Zyklen.

    Ich habe gemäß Anleitung den Akku kalibrieren wollen. Jetzt, nach dem Ruhezustand von über 5 Stunden lädt der Akku nicht mehr. Alles gemäß Anleitung (wie üblich) befolgt. Ratlos:

    Der Akku lädt nicht. SMC Reset versucht, vorsorglich auch PRam - Reset. Dies sagt der System-Profiler:

    Informationen zum Ladezustand:
    Verbleibende Ladung (in mAh): 0
    Vollständig geladen: Nein
    Batterie wird geladen: Nein
    Volle Ladekapazität (in mAh): 0
    Informationen zum Batteriezustand:
    Anzahl der Zyklen: 69
    Zustand: Jetzt ersetzen
    Batterie ist installiert: Ja
    Stromverbrauch (in mA): 0
    Spannung (in mV): 9686

    Das kann es ja wohl nicht sein. Das kann eindeutig nur mit dem Kalibrieren zu tun haben, das ich gemäß Anweisung machte. Habe ich auch schon 2-3 davor getan.

    Hat jemand das Phänomen schon einmal festgestellt - oder besser noch, einen Rat?

    Greetz
     
  2. VisioNOIR

    VisioNOIR Holländischer Prinz

    Dabei seit:
    23.08.09
    Beiträge:
    1.870
    Hallo!

    Das hört sich schon fast nach einem Hardware-Schaden an. Ab zum nächsten AASP, alternative die Apple-Hotline kontaktieren.
     
  3. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.124
    Fragt sich nur, ob es der Akku oder sogar das Logicboard ist.

    Lasse den Stecker mal dran. Schon 2 Stunden...

    Und das, wo die Apple-eigene Anleitung befolgt wurde.
     
  4. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.124
    So. Nun ist wohl die Gewissheit da, wenn nicht jemand eine zündende Idee hat:

    über Nacht das Kabel vom MagSafe dran gelassen.

    Und Null im Akku. Der lädt nicht.

    Ich bin erstaunt. Wie kann das nur passieren, wenn man zum Kalibrieren gemäß Anleitung entlädt, dass der Akku sich verabschiedet?

    Sollte man den Akku von Apple tauschen lassen, oder sollte ich das ganze MB Pro wg. Kontrolle des Logic Boards einschicken? Ich würde erst den Akku versuchen wollen. Aber mir kommt das spanisch vor.
     
  5. _linx_

    _linx_ Kleiner Weinapfel

    Dabei seit:
    04.01.09
    Beiträge:
    1.125
    Ab in den Store und erklären, die sagen dir dann, was du einschicken musst und nicht wir!
     
  6. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.124
    Na, so schlau bin ich ja grundsätzlich auch ;)

    Apple versucht natürlich zuerst den Akkutausch. Das habe ich heute morgen gerade veranlasst.

    Mir geht es ja gerade darum, ob das Phänomen anlässlich des Kalibrierens schon anderweitig bei jemanden aufgetaucht und ggf. eine Ursache bekannt ist. Wenn ich jetzt tausche, bin ich - und ist das Forum - nicht schlauer:

    Mich wundert eben - und darum der Thread - das Abrauchen des Akkus auf Null beim empfohlenen Kalibrieren. Da stellt sich ja glatt die Frage, wenn der Akku sich dabei so weit entladen kann, dass er kaputt geht, ob man künftig noch kalibrieren sollte (zumindest nach Ablauf der Garantie).

    Danke Dir natürlich trotzdem, Linx. Greetz
     
  7. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Also davon habe ich noch nichts gehört, gelesen oder ist mir sonstwie zu Ohren gekommen, dass man durchs Kalibrieren den Akku zurstört (also bis auf die "Stresssituation", die der Akku dabei ausgesetzt wird, die aber wohl einen geringeren Schaden bedeutet als eine total verstellte Füllstandsanzeige). Scheint also eher zur Ecke "Einzelfall" zu gehören.
    Klingt eher nach Fehler in der Ladeelektronik (mich machen da die vielen Nullen stutzig). Vielleicht hat irgendwas den Ladekontrollchip gekillt. Kann man nur hoffen, dass mit einem Akkuaustausch wieder alles funktioniert. :)
     
  8. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.124
    Ah, vielleicht kommt man der Sache da näher. Viele Nullen? Meinst Du die:

    Verbleibende Ladung (in mAh): 0

    Volle Ladekapazität (in mAh): 0

    Stromverbrauch (in mA): 0

    Naja, wenn der Akku gar nicht mehr angesprochen wird, ist das ja eigentlich zwingend. Oder missverstehe ich da was?

    Sitzt der Ladekontrollchip auf dem Logicboard?
     
  9. tualatin

    tualatin Kaiser Wilhelm

    Dabei seit:
    23.06.09
    Beiträge:
    175
    Oha! Üble Sache! Ich glaube aber nicht, daß es mit dem Kalibrieren zu tun hat, ich nehme eher an, daß der Akku vorher schon einen Treffer hatte und durch die Tiefenentladen (5h, nachdem der Akku keine Ladung mehr hat, liegen lassen) den Rest bekommen hat.
    Hast Du zugfällig vorher die max Kapizität des Akkus ausgelesen? Wäre interessant, wie viel Health der noch hatte.
     
    Balkenende gefällt das.
  10. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.124
    Hatte ich vorher nicht ausgelesen.

    Aber ich verstehe Dich richtig:

    Du gehst also von einem Akkudefekt aus?

    Dann könnte ich mich glücklich schätzen.

    Montag kriege ich einen neuen...

    Bitte alles, nur keinen Mist am Logicboard o.ä.! :cool:

    Tante Edith fügt hinzu:

    Deine These klingt nicht so schlecht. Ich kann mich erinnern, dass ich schon 1 - 2 Mal das Phänomen hatte, dass der Akku nicht laden wollte. Nach ziehen des MagSafe und erneutem wiedereinstecken hat er erneut geladen.

    Aber wobei soll er vorher einen "Treffer" erhalten haben? Schon mal vorher zu tief entladen, meinst Du? Aber wie ...
     
  11. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Genau diese Nullen meine ich.

    Der Akkuladekontrollchip sitzt m.W. im Akku. Es sieht zumindest sehr danach aus, dass der einen Hau weg hat. Der sagt dann dem Rechner: "Hallo ich bin eine Null! Ich muss ersetzt werden!" Ein Ausfall aller Zellen ist eher unwahrscheinlich, sodass man eigentlich noch eine entsprechende Restladung (wie klein oder groß sie auch immer sein mag) angezeigt werden müsste.

    Kann man nur hoffen, dass es daran liegt. Dann müsste ein neuer Akku ausreichen, um das Problem zu lösen.
     
    Balkenende gefällt das.
  12. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.124
    Ach, jetzt verstehe ich:

    auch in Apples Notebooks sitzt der Kontrollchip im Akku ;)

    Ja, dann wäre ich mit dem neuen Akku gerettet.

    Alle Zellen sind - ganz klar - nicht auf einmal hinüber.

    Ich hatte schon einige Stunden Laufzeit.

    Ich zweifele auch schon an den angeblich 69 Ladezyklen... Das Gerät habe ich 9 Monate und nutze es nur zu Hause. Zwei Zyklen pro Woche kommen mir viel vor. Vielleicht ätzt die Elektronik ja auch da schon.

    Wie auch immer, das hört sich so besser an. Cheers!
     
  13. tualatin

    tualatin Kaiser Wilhelm

    Dabei seit:
    23.06.09
    Beiträge:
    175
    Dann wird wohl wirklich die Elektronik vom Akku einen weg haben. Die Wege der Elektronik ist manchmal nicht nachvollziehbar ;) Schönes Wochenende trotzdem!
     
  14. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.124
    @tualatin:

    Danke, aber die Stimmung lass ich mir von materiellen Dingen eh nicht versauen :-D

    Ich nehm das jetzt sportlich. Kriege ja sogar einen neuen Akku - so what.

    Aber das Thema hat mich schon sehr interessiert.
     
  15. _linx_

    _linx_ Kleiner Weinapfel

    Dabei seit:
    04.01.09
    Beiträge:
    1.125
    Bei zwei Zyklen pro Tag könntest du das sagen, aber zwei Zyklen pro Woche ist nicht wirklich "viel" für ein Notebook, dass dafür gemacht wurde.

    Btw: Hatte denn keiner vom Apple-Store die Idee, einen anderen Akku kurz aus einem Modell zu klauen und in deinem zu testen, ob es wirklich der Akku ist oder ob es tiefergehend ist? Würde ich eventuell eintretenden Fall die Wartezeit auf den neuen Akku sparen.
     
  16. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.124
    Naja, viel wäre 2x pro Woche für meine Verhältnisse schon.

    Das ist wie gesagt mein Notebook at Home.

    Ich bin bis abends 8 im Büro, entsprechend wenig wurde es genutzt - zumal ich meist schon zum iPohne greife,wenn ich kurz ins Internet gehe.

    Eher 1x pro Woche Ladezyklus, würde ich schätzen.

    Aber egal, hoffen wir, dass es der Akku ist.

    Scheint ja recht wahrscheinlich.

    Ich berichte & Dank auch Dir nochmals.
     
  17. determin

    determin Stechapfel

    Dabei seit:
    25.06.09
    Beiträge:
    161
    Mal ganz banal: Steckt der Akku richtig?
     
  18. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.124
    Ja, Akku steckte ;)

    So. Austauschakku ist da und lädt sofort.

    Alten Akku (hat UPS noch nicht mitgenommen, holt Fahrer morgen in der Verpackung ab) nochmals reingesteckt - lädt nicht.

    Uff, Stein-vom-Herz-fall.

    Danke allen Helfenden.

    Dennoch erstaunlich, die Ladeelektronik mag ja (spekulativ, aber wohl naheliegend) schon einen Spinnerten gehabt haben - aber abgeraucht ist das Ding definitiv anlässlich der Ruhephase beim Kalibrieren.

    Wenn der Akku also im Verdacht steht, schon angeschlagen zu sein, stellt sich doch die Frage, ob man ihm dem Stress der Kalibrierung mit dem totalen Entladen und mindestens 5 Stunden Ruhephase antun soll.

    Meiner Frage beim Apple-Support hat man übrigens sehr freundlich, aber doch bestimmt auszuweichen gewusst :p
     
  19. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    In deiner Betrachtung fehlt durchaus ein Punkt: Es kann auch einfach Zufall sein, dass der Akku genau zu dem Zeitpunkt nicht mehr wollte. :)

    Aber schön, dass es soweit wieder geht. Lieber der Akku als das Logic Board! :)
     
  20. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.124
    Signed!
     

Diese Seite empfehlen