1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airtunes verschwindet immer wieder

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Miss Claudia, 03.02.08.

  1. Hallo liebe Apfeltalkmitglieder,

    ich habe gestern eine AirPort Express Station bekommen, die ich nach 2,5 Stunden zum Funktionieren bekommen habe (mir ist der MAC-Filter nicht sofort eingefallen).
    Inzwischen funktioniert alles, die APE ist ins Netzwerk integriert, kann den Drucker bedienen, und auch AirTunes funktioniert. Aber leider nicht immer.

    Das Problem präsentiert sich dann so: Mein Airtunes Lautsprecher ist in iTunes sichtbar. Ich schließe iTunes und mache es neu auf. Airtunes ist weg. Danach muss ich das Airport Dienstprogramm neu aufrufen, die Basisstation suchen lassen (wird meistens erst beim zweiten Anlauf gefunden), iTunes schließen und wieder aufmachen, damit der Lautsprecher wieder erscheint.

    Woran kann das liegen, hat jemand einen Rat?
    Ich habe schon eine Weile das Forum durchgewühlt, aber nichts Entsprechendes gefunden. Ich weiß nicht, woran das Problem liegen könnte. Die Kanäle habe ich schon gewechselt, auch den Modus zum Störungen vermeiden ausprobiert. (iTunes in aktueller Version; Firmware vom Airport 6.3; Windows XP SP 2; Router T-DSL Speedport W 501 V)

    Für Hilfe wäre ich sehr dankbar. ;)
    Viele Grüße, Claudia
     
  2. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    Wie ist die Airport Express konfiguriert? Als WLAN-Client (-Station) am Speedport? Oder dient sie als Internet-Gateway/-Router?
    Gibts am Speedport eine Einstellung "WLAN-Clients dürfen direkt kommunizieren" o.ä?
    Ist die Airport Express die ganze Zeit pingbar?

    Der Nutzen von MAC-Filtern ist zweifelhaft, besser ists WPA oder WPA2 als Verschlüsselung zu wählen.
     
  3. Hi mag,

    die APE hängt als Client am Wifi-Netz des Routers.
    Im Menü des Routers kann ich mir die durch DHCP verbundenen "Client-PCs" anzeigen lassen, dort wird die APE nicht aufgelistet. Trotzdessen, und auch wenn sie in iTunes nicht gefunden wird, lässt sie sich anpingen. Im Routerprogramm hab ich leider keine Einstellung wie "DHCP Clients dürfen miteinander kommunizieren gefunden". Ich habe zusätzlich zur WPA Verschlüsselung den MAC-Filter an (ging aber auch mit ausgeschaltetem MAC-Filter nicht besser).

    Im Airport Dienstprogramm war vom Assistenten als Verschlüsselung "persönlicher WPA" eingestellt, das habe ich gerade auf persönlicher WPA/WPA2 gestellt, hilft aber auch nicht.
    Ich habe auch schon verschiedene Steckdosen ausprobiert; bis jetzt hing die APE aber immer an einem Verteiler. Ich werde das nachher direkt an einer Steckdose ausprobieren.
    IPv4 steht auf DHCP verwenden; IP, Subnetz, Router und DNS-Einträge erscheinen automatisch.
    "Verbindung gemeinsam nutzen" ist inaktiv, es stünde dort Aus (Bridge).

    Danke für jede Hilfe! :)
     
  4. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    Ich würde der APE eine feste IP-Adresse ausserhalb des DHCP-Bereichs zuteilen. (Also z.B. Router 192.168.1.1, DHCP 192.168.1.100 - 110, dann der APE z.B. die 192.168.1.2 geben)
    Ich hab schon von Problemen mit WPA/WPA2-Modus gehört, ich würde einen davon fix einstellen, zum Testen vielleicht erstmal WPA.

    Die Steckdose sollte keine Rolle spielen, die APE bekommt ja nur den Strom daraus. (Gute Steckdosenleisten mit Überspannungsschutz sind immer ratsam und nicht grad den Staubsauger mit dran anschließen :)

    Sonst mach doch mal Screenshots von den APE-Einstellungen, dann vergleich ichs mit meiner.
     
  5. Hi mag,

    danke für die Antwort. :) Das mit der festen IP-Adresse werde ich noch ausprobieren.
    Inzwischen hab ich die APE in ein anderes Wifi Netz integriert, das Problem besteht weiterhin, aber nur für meinen Computer, alle anderen können AirTunes ansteuern, selbst wenn die Lautsprecher gerade von mir betrieben werden (dann kommt halt die Meldung, dass sie schon benutzt werden)... Das Ganze finde ich höchst eigenartig und ist für mich überhaupt nicht nachvollziehbar, da die Konfiguration ja eigentlich stimmt. Ich schiebe es auf meinen Computer.

    Erfreulicherweise werde ich bald im Besitz eines neuen Computers sein und hoffe, dass sich die Sache damit erledigt. Sonst melde ich mich wieder. :-D

    Danke nochmal!
     
  6. doeme89

    doeme89 Pomme Miel

    Dabei seit:
    27.12.06
    Beiträge:
    1.476
    MAC-Filter verschlüsseln das Netzwerk generell nicht. Sie gewähren nur Zutritt zum Netzwerk. Wer mit MAC-Filtern arbeitet, sollte also dennoch eine Verschlüsselung einrichten, vorzugsweise WPA oder WPA2.
     
  7. Vielen Dank für Eure Antworten. :)
    Ich musste erfreulicherweise keine Lösung mehr finden, mit dem neuen MacBook Pro funzt's! :)
     
  8. Volkerchen

    Volkerchen Erdapfel

    Dabei seit:
    23.07.08
    Beiträge:
    1
    Hallo Miss Claudia,
    Dein Problem ist gelöst, dennoch eine Ergänzung:
    ich betreibe AirPort Express in einem "normalen" WiFi-Funknetz, Router ist von D-Lan. Zusätzlich erschwerend bekenne ich, "Dose" mit Vista und iTunes zu nutzen. Einstellung im WiFi ist WPA2.
    Die anfänglichen Schwierigkeiten konnte ich schnell durch eine Netzwerkverbindung (Ethernet) zum AirPort überwinden, darüber ging auch das Firmware-Update problemlos. Nach Konfiguration (Password etc) wurde der AirPort sofort integriert und läuft seitdem (fast) fehlerlos.
    Nur wenn ich mit dem schnurlosen Telefon hantiere gibt es vereinzelte Aussetzer.
    Fazit: Tolles Teil, besonders in Verbindung mit dem iPhone als RC macht Musikhören richtig Spaß!!
     

Diese Seite empfehlen