1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

AirPort-Verbindung trennt sich selbständig

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Hifi, 04.05.08.

  1. Hifi

    Hifi Schöner von Nordhausen

    Dabei seit:
    10.06.04
    Beiträge:
    316
    Hallo! Mein MacBook Pro (2.16 GHz, 03/2006) verliert häufig den Kontakt zu meinem WLAN-Netz, d.h. AirPort ist noch aktiv, aber die Verbindung ist futsch. Bei allen anderen Macs im Netzwerk ist die Verbindung stabil. Was könnte das sein? Wie kann ich rausfinden, was das ist? Oder ist das ein bekanntes Problem und ich wusste es bloß bisher noch nicht?
     
  2. WalkingDisaster

    WalkingDisaster Adams Apfel

    Dabei seit:
    12.11.07
    Beiträge:
    518
    Hats du evlt. ein schnurloses Telefon neben deinem Mac stehen? Oder zusätzliche Lautsprecher? Diese könnten das W-Lan Netz stark beeinflussen.
     
  3. Hifi

    Hifi Schöner von Nordhausen

    Dabei seit:
    10.06.04
    Beiträge:
    316
    Ja und nein. Meine Wohnung ist voll mit technischen Geräten aller Art, darunter auch ein Schnurlostelefon, aber dieses liegt nicht direkt neben dem MBP, ausserdem tritt das Problem unabhängig vom Ort auf, also in jedem Zimmer, egal wie nah oder weit vom Schnurlostelefon, WLAN-Router oder anderen Geräten entfernt. Der Empfang ist immer sehr gut, das AirPort-Symbol in der Menüleiste ist zumindest immer voll ausgefüllt - und plötzlich ist der Empfang weg.
     
  4. WalkingDisaster

    WalkingDisaster Adams Apfel

    Dabei seit:
    12.11.07
    Beiträge:
    518
    Das lässt eigentlich auf eine Störung schließen. Ich hatte das selbe Problem (allerdings mit meiner Dose).
    Ich hatte allerdings ein Sourroundsystem angeschlossen und als ich dieses dann mal abbaute funktionierte es einwandfrei.
    Aber da es bei dir Ortsunabhängig ist, kann es ja mit sowas nicht in verbindung liegen. Mhh komisch, ich tippe wie gesagt auf eine "externe" Störung, also das es nichts mit dem Book direkt zu tun hast.
     
  5. kinabalu

    kinabalu Granny Smith

    Dabei seit:
    02.06.05
    Beiträge:
    16
    Hallo,

    hatte ähnliches Problem auch schon. Schmeiß mal in den Netzwerkeinstellungen alle anderen Funk-Netzwerke raus oder zumindest jene, die Du nicht mehr benötigst oder die "Aufhängpotential" haben. Das hat bei mir geholfen (das "Problem-Netzwerk" stand dann nachher in der Netzwerkliste an erster Stelle).

    Grüße,
    GK
     
  6. Melchior73

    Melchior73 Jonathan

    Dabei seit:
    11.04.07
    Beiträge:
    83
    Ein Zusatz von mir aufgrund gewisser Ähnlichkeit:
    Bei meinem MacBook + Airport Express bleibt die Verbindung bestehen, jedoch

    1. muss ich jedes Mal nach dem Hochfahren erst auf "Verbindung trennen" damit sich eine aktive Verbindung etabliert (obwohl Airport Symbol solide schwarz + obwohl Airport Lämpchen grün)

    2. muss ich den Punkt 1. auch ab und zu durchführen, wenn ich länger (ca. 1h) das MB im Stand-by zurückgelassen hatte.

    Kurz und gut: es ist keine technische Tragödie, kurz wohin zu klicken - aber da ich mich sowas rasend macht, weil ich den Grund dafür nicht kenne, würde ich gerne den Grund dafür kennen :)
     
  7. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    Störfaktoren können unter anderem auch Monitore sein mit einer großen Eigentrahlung. Oftmals hilft auch ein geringes Ändern deines Arbeitsplatzes.

    Gruß,
    der M
     
  8. scooter010

    scooter010 Klarapfel

    Dabei seit:
    18.03.06
    Beiträge:
    280
    Das Problem habe ich auch, (fast) unabhängig von Ort. Wenn ich direkt neben der Sendestation bin, ist es kein Problem, 5 Meter gibts denn mal ausfälle und bei 8 metern mit ner Glastür (Terrasse) dazwischen geht denn gar nix mehr... Bei den 5 Metern habe ich auch immer vollen empfang oder zumindest 3 der 4 striche und denn is weg, wieder da, wieder weg usw. Auch in der Schule, wo höchstens handys in der Nähe sind. Lag wahrscheinlich an der WLAN-Antenne (Wlan Modul wurde schon erfolglos gewechselt), die einen Weg hatte. Liegt ja im Display und durch häufiges Auf- und Zuklappen kann da was schief gehen, wenn sie nicht optimal verlegt ist. Bei mir ist es aber "nur" ein MB 1. Gen.

    Mal zu Gravis oder so und gucken :)

    Gruß
    scooter010
     

Diese Seite empfehlen