1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport verbindet sich nicht mehr automatisch mit Internet

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Monosde, 15.11.05.

  1. Monosde

    Monosde Macoun

    Dabei seit:
    28.09.05
    Beiträge:
    120
    Hallo, ich habe seit 2 Tagen ein kleines Problem. Mein PB verbindet sich nach dem Start nicht mehr automatisch mit dem Internet. Ich muss mich jedesmal wieder manuell einwählen, egal ob ich die Netzwerkeinstellungen auf "Automatisch" oder "Bevorzugtes Netzwerk" eingestellt habe.
    Vorher lief alles problemlos.

    Weiss jemand einen Rat für mich?

    (WPA Verschlüsselung, FritzBox 7050, Powerbook 1,67, OSX 10.4.3)
     
  2. wAxen

    wAxen Leipziger Reinette

    Dabei seit:
    15.09.05
    Beiträge:
    1.784
    Das gleiche Problem hatte ich auch. Deaktiviere das IPV6 in den Netzwerkeinstellungen, und dann sollte es Problemlos funktionieren.
     
  3. Monosde

    Monosde Macoun

    Dabei seit:
    28.09.05
    Beiträge:
    120
    Tut es leider nicht. Ich habe jetzt auch mal die Airport PList gelöscht, im Schlüsselbund alles gelöscht und sämtliche Daten in der Netzwerkeinstellung. Dann habe ich einen Neustart gemacht, eine neue Netzwerkumgebung angelegt, und Airport auf "standardmäßig verbinden mit bevorzugte Netzwerke gestellt". Dort habe ich dann den Namen des Netzwerkes eingetragen und den WPA Schlüssel. Anschliessend auf "jetzt anwenden" gedrückt und neu gestartet, aber das PB verbindet sich wieder nicht automatisch...
     
  4. minbo

    minbo Allington Pepping

    Dabei seit:
    08.01.04
    Beiträge:
    190
    Gleiches Problem hier:
    Nach dem Airportupdate findet keine automatische Anmeldung mehr statt.
    Gibt es irgendeinen Trick, damit ich nach einem Neustart direkt loslegen kann?
     
  5. minbo

    minbo Allington Pepping

    Dabei seit:
    08.01.04
    Beiträge:
    190
    Lösung: Systemeinstellung->Netzwerk->Optionen->Airport->Optionen und dann "Automatisch mit offenen Netzwerken verbinden" anklicken.

    Lösung geht doch nicht. Nach dem Abmelden bleibt das Netzwerk bestehen, aber nicht nach einem Neustart.

    Brauch weiterhin Hilfe.
     
    #5 minbo, 11.01.06
    Zuletzt bearbeitet: 11.01.06
  6. PatrickB

    PatrickB Rhode Island Greening

    Dabei seit:
    29.10.05
    Beiträge:
    478
    Schließe mich an. Habe das gleiche Problem auch mit einem WEP Netzwerk =(

    Aber est nachdem ich den Schlüssel mal geändert hab.
     
  7. one4two

    one4two Golden Delicious

    Dabei seit:
    22.03.06
    Beiträge:
    8
    Hallo,

    hab das selbe Problem...
    gibts hier mittlerweile eine Lösung?


    Grüße
    Timo
     
  8. arris

    arris Celler Dickstiel

    Dabei seit:
    21.02.06
    Beiträge:
    797
    Habe das gleiche Problem. Gitb es mittlerweile eine Lösung?
     
  9. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    bei mir lags am schlüsselbund und den einstellungen

    im schlüsselbund einfach mal den eintrag zum airport löschen und dann das netzwerk erneut einrichten

    das hat bei mir geholfen
     
  10. effeksys

    effeksys Golden Delicious

    Dabei seit:
    11.12.06
    Beiträge:
    7
    Hallo zusammen, seit dem Update auf 10.4.8 verbindet sich mein Airport nur noch mit offenen WLAN's automatisch. Sobald ich den Router auf "offenes WLAN" einstelle verbindet sich mein Airport auch wieder automatisch. Aber sobald ich eine Verschlüsselung einstelle (WEP, WPA, WPA2(AES)...) verbindet er sich halt nicht mehr automatisch. Ich muss jedesmal unter Airport mein Netzwerk nach neustart & aufwecken aus dem Ruhezustand manuell auswählen damit er sich wieder verbindet. Auch das löschen des "airport-schlüssels" im Schlüsselbund oder das löschen der Preferences (com.apple.airport.preferences.plist; NetworkInterfaces.plist; preferences.plist) unter Library/Preferences/SystemConfiguration/; sprich das Netzwerk neu anlegen...half bisher alles NICHTS! Hat nicht jemand einen Rat für einen 2-monatigen Mac-Neuling? Vielen Dank im Vorraus! effeksys
     
  11. manmac

    manmac Gala

    Dabei seit:
    22.12.08
    Beiträge:
    51
    Sorry für das ausgraben dieses alten Threads aber offenbar gibt es das Problem wieder, hab die selben Symptome aber nichts scheint zu helfen.

    Habt Ihr eine Lösung gefunden?

    Beste Grüße
    manmac
     
  12. joeMJ

    joeMJ deaktivierter Benutzer

    Dabei seit:
    17.10.08
    Beiträge:
    34
    Hallo manmac,

    bist Du inzwischen fündig geworden? Ich bin mit Lösungsgooglen am Ende und es hat nichts funktioniert...
     
  13. manmac

    manmac Gala

    Dabei seit:
    22.12.08
    Beiträge:
    51

Diese Seite empfehlen