1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Probleme

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von meinbier, 07.03.08.

  1. meinbier

    meinbier Gast

    Hallo allerseits,

    meine Airport Extreme Basisstation habe ich zwar schon seit einer ganzen Weile, trotzdem gibt's immer wieder Probleme mit dem Teil. Hauptsymptom (und das nervt wirklich) ist, daß meine beiden Macs sich nicht finden. Das Netzwerk ist zwar aktiv (mit beiden Rechnern komme ich über dasselbe Netzwerk ins Internet), aber Airport stellt keine Verbindung zwischen beiden Rechnern her. Sämtliche Assistenten habe ich schon mehrfach durchgespielt; gemeldet wird dann auch, daß alles super und bereit ist aber der Effekt ist gleich 0. W-LAN zu haben, trotzdem immer mit dem USB-Stick zwischen den Rechnern hin und her zu laufen ist auf Dauer etwas frustrierend. Daher bin ich für jeden hilfreichen Hinweis dankbar!

    Hoffnungsvoll,
    meinbier
     
  2. Dr.Apfelkern

    Dr.Apfelkern Jerseymac

    Dabei seit:
    18.04.07
    Beiträge:
    454
    Wenn deine beiden Rechner Airport haben, benötigst du dafür die Basisstation nicht.

    Du gehst oben im Airport-Menü auf "Netzwerk anlegen". Daraufhin kannst du dich mit dem anderen Rechner mit der jeweiligen IP verbinden und umgekehrt.

    Über die Basisstation sollte es aber eigentlich auch funktionieren. Vielleicht solltest du die Funktionsfähigkeit deiner Station erst mal überprüfen, in dem du mindestens einen Rechner dort per Kabel anschließt. Wenn das dann geht, sollte es über WLAN auch funktionieren.
     
  3. meinbier

    meinbier Gast

    Hört sich gut an. Wollte es ausprobieren, bin aber schon an der IP Adresse gescheitert. Wo finde ich die?
     
  4. meinbier

    meinbier Gast

    Die IP-Adresse die mir im Systemprofil angezeigt wird habe ich mehrfach ausprobiert, ebenso die Nr. der Teilnetzmaske, Broadcast Adresse, Router Adresse usw. – keine Verbindung der Rechner zueinander. Gibt es noch andere Nummern die ich ausprobieren sollte? Wie gesagt, ich komme mit beiden Rechnern über das gleiche Netzwerk ins Internet, daher gehe ich davon aus, daß die Basisstation funktioniert. Das Ganze funktionierte bis zu dem letzten Systemupdate ganz gut. Jetzt herrscht Funkstille zwischen den beiden Rechnern. Hat evtl. jemand noch eine Idee oder gibt es zu dem Thema Airport Extreme Basisstation eine Dokumentation die weiterhelfen könnte?
     
  5. Phil78

    Phil78 Lambertine

    Dabei seit:
    14.12.05
    Beiträge:
    699
    Also ich poste mal hierein. Seitdem ich auf Leo umgestiegen bin (war aber bei Tiger ab 10.4.10 auch schon denke ich)...geht mir Airport richtig auf die Nerven. Mittlerweile bricht Wlan alle 5 Minuten ab, ich schalte dann Airport immer an und wieder aus und dann gehts wieder, allerdings gehört das Prozedere schon zum Internet benutzen wie scrollen oder Mausklick. Es ist wirklich unfassbar nervig. Ich dachte eigentlich dass das Problem mit 10.5.2 behoben wäre. Hat jemand Tipps?

    Ich verwende einen Dlink router und bei meinen Mitbewohnern (Alle Windows ;-( ) klappts ohne Probleme nur der Vorzeige-Mac spinnt rum, wobei es nicht an meinem Powerbook liegen kann sondern ein Softwareproblem sein muss. Kann ich irgendwie festlegen dass Airport nicht ständig die Gegend nach Netzen absucht, sondern einfach mit meinem verbunden bleibt und fertig?

    Jede Hilfe wäre mir hier recht!

    Phil
     
  6. Dr.Apfelkern

    Dr.Apfelkern Jerseymac

    Dabei seit:
    18.04.07
    Beiträge:
    454
    Leider ist mit 10.5.2 bis jetzt nichts besseres zu erwarten.

    Zunächst könntest du mal alle gespeicherten Passwörter in Systemerweiterungen > Netzwerk und Schlüsselbund löschen. Dann Airport wieder anschalten und den Webbrowser starten. Seite aufrufen. Nun wird angezeigt, dass keine Verbindung hergestellt werden kann. Jetzt gehst du den Netzwerkassistenten bis zum Ende durch, damit alle Einstellungen mindestens einmal komplett überschrieben werden.

    Das ist keine grundsätzliche Lösung des Problems, aber sie wirkt solange, wie die Airportstation zwischendurch nicht ausgeschaltet oder vom Netz getrennt wurde. Sollte sie über Nacht einmal ausgeschaltet sein, wird sie beim nächsten Computerstart wieder nicht automatisch verbunden.

    Die ständige Suche nach Netzwerken (das drehende Rad oben im Airport-Menü) erfolgt aber nach wie vor. Daran ist ja zu merken, dass da noch schwerwiegende Probleme mit der Software vorliegen. Ich hoffe auch, dass Apple da schnell nachbessert.

    Eigentlich könnte man ja auch das Kabel nehmen, solange dieser Fehler nicht behoben ist, aber nicht jeder hat ja beide Möglichkeiten.
     

Diese Seite empfehlen