1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Problem - Kein Internet

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von 112, 07.10.09.

  1. 112

    112 Jamba

    Dabei seit:
    22.12.07
    Beiträge:
    59
    Hallo zusammen,

    Mein MacBook (Snow Leopard) verweigert neuerdings die Airportverbindung zur Time Capsule oder Airport Express. Wenn ich unter Netzwerkverbindungen nachsehe so steht dort, ich hätte keine IP- Adresse.
    Das stündliche Backup führt das MacBook aber klaglos auf die Capsule durch.
    Wenn ich nun den Netzwerkassistenten durchlaufen lasse sagt er mir, dass meine Internetverbindung anscheinend funktioniere. Klicke ich aber bei Safari auf eine neue Seite, so hab ich wieder die selben Schwierigkeiten. Mir wird angezeigt, dass keine Vebindung zum Internet bestünde und die W-Lan Anzeige oben in der Leiste sucht einige Zeit um sich dann, nach einiger Zeit, wieder zu verbinden.

    In ein D-Link Netzwerk komme ich aber problemlos.
    Und auch früher konnte ich mich mit der Time Capsule, welche auch ein W-Lan Netzwerk bereitstellt, prima verbinden.

    Kann mir bitte jemand helfen ?

    Viele Dank schon mal,
    euer 112
     
  2. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    lösche ALLE netzwerke und folgende dateien.

    com.apple.airport.preferences.plist
    com.apple.network.identfication.plist

    diese findest du in

    macintosh hd / library / preferences / systemconfiguration /

    neustart und netzwerke neu anlegen.

    wenn das nicht hilft, airport als verbindung entfernen und nach neustart wieder hinzufügen.
     
  3. 112

    112 Jamba

    Dabei seit:
    22.12.07
    Beiträge:
    59
    Hallo rc4370,

    erstmal vielen Dank für deine Vorschläge, ich habe beide ausprobiert.
    Leider führen sie nicht zum Erfolg. Weder das Löschen der zwei Dateien noch das Entfernen des Airport aus der Liste hat geholfen.

    Für weitere Lösungsansätze wäre ich sehr dankbar.

    Danke,
    112
     
  4. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    welche ip haben router und time capsule?
     
  5. 112

    112 Jamba

    Dabei seit:
    22.12.07
    Beiträge:
    59
    Die Time Capsule hat die 192.168.0.140 und der Router fast die selbe nur anstelle der 140 darf er die Nummer 200 sein eigen nennen.
    Die beiden können somit eigentlich nicht im Clinch liegen.

    Kann es sein, dass die Capsule die gleichen IP-Adressen vergibt wie andere W-Lan Geräte in diesem Netzwerk und deshalb die Verbindung nicht richtig zustande kommt ? Falls das eine Option ist, wie kann ich der Time Capsule sagen in welchem Bereich sie IP-Adressen vergeben darf?
     
  6. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    ist der router gleichzeitig auch dsl modem oder hängt der router an einem dsl modem?

    die ip des mac und der time capsule sollten über der des routers liegen.

    beispiel:

    router 192.168.0.200
    TC 192.168.0.201
    mac 192.168.0.202
     
  7. 112

    112 Jamba

    Dabei seit:
    22.12.07
    Beiträge:
    59
    Der Router fungiert hier gleichzeitig als DSL Modem.
    Die IP habe ich geändert, augenscheinlich ändert das aber rein gar nichts.
     
  8. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    ist im router die DHCP funktion eingeschaltet?
     
  9. 112

    112 Jamba

    Dabei seit:
    22.12.07
    Beiträge:
    59
    Ja, die DHCP Funktion ist eingeschaltet.
    Bevor ich Snow Leopard aufgespielt habe funktionierte die Verbindung mit der TC fast normal.
    Ich musste jedoch zunächst eine Verbindung mit dem Internet per D-Link W-Lan erzeugen um dann auf das W-Lan der TC umschalten zu können. Tat ich das nicht und versuchte mich nach dem Start des Rechners direkt mit dem W-LAN der TC zu verbinden so wurde mir, allerdings nach einiger Zeit, gemeldet es bestünde keine Verbindung zum Internet.
    Warum das so war weiß ich nicht, jedoch funktionierte die Verbindung dann bis zum nächsten Neustart des Macs prima.
    Das Phänomen hatte mich bisher nicht weiter gestört. Das jetzt auftretende stört allerdings ungemein.
     
  10. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    du erwähnst d-lan adapter. ich glaube eine detailierte beschreibung deiner netzwerkstruktur wäre sinnvoll um das vernünftig einzurichten.
     
  11. 112

    112 Jamba

    Dabei seit:
    22.12.07
    Beiträge:
    59
    Also, die Time Capsule hängt per Draht am Internent. Genauer gesagt an dem an einem Hub und dann an dem Modem, welches zugleich Router ist. Die das D-Link Netzwerk arbeitet nur eigenständig. Es erweitert also nicht das W-Lan der TC. Eigentlich ganz simpel, gar nicht so kompliziert.
     
  12. 112

    112 Jamba

    Dabei seit:
    22.12.07
    Beiträge:
    59
    Die D-Link Station generiert ein eigenständiges W-Lan Netzwerk.
    Die TC ist per HUB direkt an den Router, welcher gleichzeitig Modem ist, angeschlossen und hat somit Zugang zum World Wide Web. Ferner stellt auch sie ein eigenständiges W-Lan Netzwerk bereit, beeinflussen sollten sich die beiden Geräte also nicht.

    Die Sache mit dem funktionierenden Internet der TC vor dem Snow Leopard Update und der vorherigen. obligatorischen Anbindung per D-Link ans Internet. Ist ja nunmehr Schnee von Gestern und kann denke ich hier eher Vernachlässigt werden. Ich habe das einzig und allein erwähnt,da ich dachte diese Tatsache könne vielleicht auf einen Fehler hindeuten.
     
  13. 112

    112 Jamba

    Dabei seit:
    22.12.07
    Beiträge:
    59
    Reicht das als Beschreibung der Netzwerkstrukturen hier vor Ort ?
    Das Problem ließ sich bis jetzt noch nicht lösen.

    Für Ratschläge bzw. Lösungsansätze wäre ich euch sehr dankbar.
     

Diese Seite empfehlen